Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD & BD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th October 2011, 01:54   #13341  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,267
@jdobbs, @drmih

I may be mistaken, but I don't believe Universal uses DTS Express for its "UControl/PIP" activity...
setarip_old is offline   Reply With Quote
Old 25th October 2011, 02:19   #13342  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,973
Quote:
Originally Posted by SquallMX View Post
Tested Ridley Scott's Robin Hood Latin America Blu-ray (PiP and Multiangle):
  • TotalMedia Theater 5 plays everything OK
  • PowerDVD 11 don't play the PiP Audio
  • PlayStation 3 plays PiP audio and video but with occasional hiccups, and skips the first 2-3 seconds of each M2TS with PiP causing temporal freezing even during normal viewing
  • Media Player Classic Home Cinema can not render the M2TS files
  • BDInfo reports the M2TS files with PiP as corrupted or encrypted



Even in this alpha stage is more compatible than DVDFab solution .
Hmm... BDINFO says the M2TS is corrupt, eh? That might be a place to look. Does it say how it is corrupted?
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 25th October 2011, 02:21   #13343  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,973
Quote:
Originally Posted by setarip_old View Post
@jdobbs, @drmih

I may be mistaken, but I don't believe Universal uses DTS Express for its "UControl/PIP" activity...
It does on at least some... I've been testing using Universal's "Scorpion King" with DTS-Express and U-Control.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 25th October 2011, 02:38   #13344  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,267
@jdobbs

Silly me - maybe my grandkids are right about this "age thing".

As you know, I recently tested "American Graffiti" for DTS Express performance ;>}
setarip_old is offline   Reply With Quote
Old 25th October 2011, 03:19   #13345  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,973
Quote:
Originally Posted by SquallMX View Post
Tested Ridley Scott's Robin Hood Latin America Blu-ray (PiP and Multiangle):
  • TotalMedia Theater 5 plays everything OK
  • PowerDVD 11 don't play the PiP Audio
  • PlayStation 3 plays PiP audio and video but with occasional hiccups, and skips the first 2-3 seconds of each M2TS with PiP causing temporal freezing even during normal viewing
  • Media Player Classic Home Cinema can not render the M2TS files
  • BDInfo reports the M2TS files with PiP as corrupted or encrypted



Even in this alpha stage is more compatible than DVDFab solution .
Hmmm... I just ran BDINFO on a couple of discs I'm testing and it's not finding anything corrupted.

Are you sure your source isn't corrupted or encrypted before running?
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 25th October 2011 at 03:25.
jdobbs is offline   Reply With Quote
Old 25th October 2011, 03:22   #13346  |  Link
Capsbackup
Registered User
 
Join Date: Jul 2005
Posts: 1,995
Tried another test of Wanted, which is also a Universal title with U-Control and DTS-Express, but this time I kept all audio files. Same result as first test on my S360, no audio is heard.
It does play the secondary audio correctly with TMT3, but no secondary audio is heard with PowerDVD9.
Capsbackup is offline   Reply With Quote
Old 25th October 2011, 03:44   #13347  |  Link
SquallMX
Special SeeD
 
Join Date: Nov 2002
Location: Mexico
Posts: 333
Quote:
Originally Posted by jdobbs View Post
Hmmm... I just ran BDINFO on a couple of discs I'm testing and it's not finding anything corrupted.

Are you sure your source isn't corrupted or encrypted before running?
Nope, here the scan of my original disc:

http://home.squallmx.operaunite.com/...N_HOOD_G52.txt

Here the one created by rebuilder:

http://home.squallmx.operaunite.com/...%20(BD-25).txt



I can upload M2TS files if that is helpful.
SquallMX is offline   Reply With Quote
Old 25th October 2011, 04:07   #13348  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,973
Quote:
Originally Posted by SquallMX View Post
Nope, here the scan of my original disc:

http://home.squallmx.operaunite.com/...N_HOOD_G52.txt

Here the one created by rebuilder:

http://home.squallmx.operaunite.com/...%20(BD-25).txt



I can upload M2TS files if that is helpful.
That log doesn't even indicate that the DTS-Express has been reintegrated. What version of Robin Hood is this? Kevin Costner, Animated, Errol Flynn, Russell Crowe?
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 25th October 2011 at 04:11.
jdobbs is offline   Reply With Quote
Old 25th October 2011, 04:18   #13349  |  Link
SquallMX
Special SeeD
 
Join Date: Nov 2002
Location: Mexico
Posts: 333
Is the 2010 version with Russell Crowe.

DTS Express is indicated on the log of the Rebuilder BD-25:

Code:
DISC INFO:

Disc Title:     ROBIN_HOOD_G52
Disc Size:      24,443,466,966 bytes
Protection:     AACS
BD-Java:        Yes
BDInfo:         0.5.6

PLAYLIST REPORT:

Name:                   00802.MPLS
Length:                 2:35:48 (h:m:s)
Size:                   0 bytes
Total Bitrate:          0.00 Mbps

(*) Indicates included stream hidden by this playlist.

VIDEO:

Codec                   Bitrate             Description     
-----                   -------             -----------     
MPEG-4 AVC Video        0 kbps              1080p / 23.976 fps / 16:9
* MPEG-4 AVC Video      0 kbps              480p / 23.976 fps / 16:9

AUDIO:

Codec                           Language        Bitrate         Description     
-----                           --------        -------         -----------     
DTS Audio                       English         0 kbps          5.1 / 48 kHz    
DTS Audio                       Portuguese      0 kbps          5.1 / 48 kHz    
DTS Audio                       Spanish         0 kbps          5.1 / 48 kHz    
* DTS Express                   English         0 kbps          2.0 / 48 kHz    

SUBTITLES:

Codec                           Language        Bitrate         Description     
-----                           --------        -------         -----------     
Presentation Graphics           English         0.000 kbps                      
Presentation Graphics           Portuguese      0.000 kbps                      
Presentation Graphics           Czech           0.000 kbps                      
Presentation Graphics           Hungarian       0.000 kbps                      
Presentation Graphics           Spanish         0.000 kbps                      
Presentation Graphics           Polish          0.000 kbps                      
Presentation Graphics           Thai            0.000 kbps                      
Presentation Graphics           Turkish         0.000 kbps                      
Presentation Graphics           Croatian        0.000 kbps                      
Presentation Graphics           Greek           0.000 kbps                      
Presentation Graphics           Romanian        0.000 kbps                      
Presentation Graphics           Slovenian       0.000 kbps                      
* Presentation Graphics         English         0.000 kbps                      
* Presentation Graphics         Portuguese      0.000 kbps                      
* Presentation Graphics         Spanish         0.000 kbps                      
* Presentation Graphics         Polish          0.000 kbps                      
* Presentation Graphics         Russian         0.000 kbps                      
* Presentation Graphics         Greek           0.000 kbps                      
Presentation Graphics           Portuguese      0.000 kbps                      
Presentation Graphics           Czech           0.000 kbps                      
Presentation Graphics           Hungarian       0.000 kbps                      
Presentation Graphics           Spanish         0.000 kbps                      
Presentation Graphics           Russian         0.000 kbps                      
Presentation Graphics           Thai            0.000 kbps                      
Presentation Graphics           Turkish         0.000 kbps
Here the Rebuilder INF and LOG:

http://admin.home.squallmx.operaunit...-REBUILDER.LOG
http://admin.home.squallmx.operaunit...N_HOOD_G52.INF

I will try again on other machine.
SquallMX is offline   Reply With Quote
Old 25th October 2011, 05:37   #13350  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,973
Yes... it appears to be in the MPLS but not in the stream. It looks like something went wrong in that one. I'll give it a go.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 25th October 2011, 08:15   #13351  |  Link
SquallMX
Special SeeD
 
Join Date: Nov 2002
Location: Mexico
Posts: 333
Interesting... if I keep all the audio tracks the resulting M2TS plays fine on MPC-HC and is detected properly on BDInfo.

http://home.squallmx.operaunite.com/...nt/50138A.m2ts (use download manager)

But if I only keep some tracks (English, Portuguese and Spanish) the resulting file is detected as corrupted on BDInfo and dont play on MPC-HC:

http://home.squallmx.operaunite.com/...ent/50138.m2ts (use download manager)
SquallMX is offline   Reply With Quote
Old 25th October 2011, 12:07   #13352  |  Link
colinhunt
Registered User
 
Join Date: Dec 2002
Posts: 1,022
Quote:
Originally Posted by jdobbs View Post
Hopefully someone else out there will try it on a PS3 so we can judge better whether it is the BD-RE that is the issue or something in the muxing.
Ran a Full Backup of Stand By Me last night, using Highest (Very Slow) quality setting; all other settings were the same. Burned it on a BD-R and played it on a PS3 Slim. Playback was interrupted by a "This Disc is invalid" error message exactly like it was on the BD-RE disc after approx. 1 minute of flawless playback.
colinhunt is offline   Reply With Quote
Old 25th October 2011, 19:03   #13353  |  Link
colinhunt
Registered User
 
Join Date: Dec 2002
Posts: 1,022
Did a Full Backup of Animal House (EU, Universal); Very Fast, 1-pass CRF to BD25. Same thing happened as with Risky Business: PiP video is riddled with artefacts. Like Risky Business, Animal House original is VC-1 for both main feature and Secondary video. Something else I just noticed while playing Animal House: with U-Control activated but no PiP on screen, I could not rewind the movie. Pressing the rewind button on the remote simply paused the image for a second before movie resumed normally. Hammering the rewind button several times confused the player which suddenly skipped all the way to the end of the disc.

Last edited by colinhunt; 25th October 2011 at 19:17.
colinhunt is offline   Reply With Quote
Old 25th October 2011, 21:17   #13354  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,267
@colinhunt
Quote:
Something else I just noticed while playing Animal House: with U-Control activated but no PiP on screen, I could not rewind the movie.
1) With a burned disc copy or a hard drive copy?

2) What player?
setarip_old is offline   Reply With Quote
Old 25th October 2011, 21:45   #13355  |  Link
colinhunt
Registered User
 
Join Date: Dec 2002
Posts: 1,022
Quote:
Originally Posted by setarip_old View Post
1) With a burned disc copy or a hard drive copy?
Both. Tested first on PowerDVD11 over LAN, then burned on a BD-RE.

Quote:
2) What player?
Philips 9500, Philips 3000 and LG BX580. Rewinding actually works on the LG but main video shows same kind of picture break-up artefacts as the secondary video. If there was main video glitching on the other two stand-alones, I didn't notice it.

edit: Played the BD-RE on a Sony S550 a moment ago. Glitches in both main and secondary video, and PiP audio is not playing even when HDMI audio output is set for Mix instead of Direct.

Last edited by colinhunt; 25th October 2011 at 21:59.
colinhunt is offline   Reply With Quote
Old 25th October 2011, 22:43   #13356  |  Link
drmih
Registered User
 
Join Date: Apr 2002
Posts: 590
It is slightly concerning about the glitches as I noted this on The Mummy but was concentrating on the PiP functionality.
drmih is offline   Reply With Quote
Old 25th October 2011, 23:57   #13357  |  Link
color43
Registered User
 
Join Date: Mar 2011
Posts: 4
I used the new DTS Express switch to backup Star Trek The Original Series season 1 disc 1. The disc uses seamless branching and has a PIP for commentary. The PIP commentary with DTS-E audio plays fine on my Sony BDP-S370 player.

There are two minor issues though
1. The discs use two angles to show the updated special effects and the original footage. If I have the PIP commentary ON and change the angle, it causes my player to either freeze up or skip to another scene. This doesn't happen on the original in the exact same spot.

2. I burned a BD-R using ImgBurn and it reported some messages about the M2TS files I haven't seen before:

These are really minor though, I can finally backup my Star Trek Blu-rays with the PIP audio commentary intact, thanks JDOBBS.

Code:
............
I 10:18:25 Write Speed Successfully Set! - Effective: 17,980 KB/s (4x)
I 10:18:25 Advanced Settings - Force HT: No, Online HT: No, OverSpeed: No, SmartBurn: Yes
I 10:18:51 Filling Buffer... (40 MB)
I 10:18:52 Writing LeadIn...
I 10:18:53 Writing Session 1 of 1... (1 Track, LBA: 0 - 12080927)
I 10:18:53 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 12080927)
I 10:19:21 M2TS File: \BDMV\STREAM\00003.m2ts
I 10:19:21 Reset CPI flag in 149 packets (00: 479597, 01: 149, 10: 0, 11: 0, Total: 479746, Bad Sync: 0)
I 10:20:02 M2TS File: \BDMV\STREAM\00008.m2ts
I 10:20:02 Reset CPI flag in 1077 packets (00: 1236797, 01: 1077, 10: 0, 11: 0, Total: 1237874, Bad Sync: 0)
I 10:20:12 M2TS File: \BDMV\STREAM\00009.m2ts
I 10:20:12 Reset CPI flag in 323 packets (00: 978331, 01: 323, 10: 0, 11: 0, Total: 978654, Bad Sync: 0)
I 10:21:50 M2TS File: \BDMV\STREAM\00014.m2ts
I 10:21:50 Reset CPI flag in 7882 packets (00: 5397008, 01: 7882, 10: 0, 11: 0, Total: 5404890, Bad Sync: 0)
I 10:23:09 M2TS File: \BDMV\STREAM\00021.m2ts
I 10:23:09 Reset CPI flag in 169 packets (00: 635205, 01: 169, 10: 0, 11: 0, Total: 635374, Bad Sync: 0)
I 10:24:14 M2TS File: \BDMV\STREAM\00023.m2ts
I 10:24:14 Reset CPI flag in 4369 packets (00: 4456654, 01: 4369, 10: 0, 11: 0, Total: 4461023, Bad Sync: 0)
I 10:41:50 Synchronising Cache...
I 10:41:53 Closing Track...
I 10:41:54 Finalising Disc...
.....

Last edited by color43; 26th October 2011 at 00:08.
color43 is offline   Reply With Quote
Old 26th October 2011, 00:49   #13358  |  Link
drmih
Registered User
 
Join Date: Apr 2002
Posts: 590
I've just tried the following to bd-re (I always use the Highest Quality setting for encoding):

Terminator 2 - Ultimate Edition -> Problematic blocking on main movie. Only Panasonic handles PiP with audio. Samsung and Sony just show image with no audio.

Harry Potter 7-1 -> PiP only worked correctly on Panasonic. On Samsung there was strange popping on audio before PiP occurred. When the PiP happened, the audio was garbled and PiP was in wrong position (top left rather than bottom right). On Sony it was the usual case of PiP with no audio.
drmih is offline   Reply With Quote
Old 26th October 2011, 09:03   #13359  |  Link
colinhunt
Registered User
 
Join Date: Dec 2002
Posts: 1,022
Quote:
Originally Posted by drmih View Post
It is slightly concerning about the glitches as I noted this on The Mummy but was concentrating on the PiP functionality.
So far the glitching has been limited to discs that use VC-1 for both main and secondary video... right?
colinhunt is offline   Reply With Quote
Old 26th October 2011, 10:40   #13360  |  Link
colinhunt
Registered User
 
Join Date: Dec 2002
Posts: 1,022
Did a quick Full Backup of Battle: Los Angeles (CEE) using 1-pass CRF and "Faster" preset. Playing the BD-RE on a Philips 9500 right now; PiP video and audio are fine. The player has some problems reading a BD-RE (my 9500 won't play most BD-R discs...) which is causing some pauses in the movie. I'll verify on another player later today the pauses are not in the encode.
colinhunt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 15:51.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.