Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > Advanced authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 7th September 2010, 08:55   #1  |  Link
jackdigital
Registered User
 
Join Date: Sep 2010
Posts: 2
Popup Menu doesn't allways work, bug?

Hello,

i have 2 playlists, both have the same 2 popup IGs, but the popup menus only work in 1 of the 2 playlists. I compared the settings and everything is the same, except that the correct working playlist is 2 minutes and the other is 90 minutes. But this cannot be the problem itself since i have made a 90min playlist with multiple popups before. I must be looking over something. Can anyone tell what the problem could be?

Why does the same popup menu work in one playlist and not in the other?

Here some extra info about my project if needed:
* i am working in scenarist 4.2
* i am working on a dvd project that has 2 languages, every playlist contains 2 IGs. A setsystem command in the first menu lets you choose wich language you use for the rest of the dvd.

Thanks for reading,

Greetings,
Jack
jackdigital is offline   Reply With Quote
Reply

Tags
bug, menu, popup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.