Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD & BD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 23rd September 2010, 15:33   #9641  |  Link
navi82
Registered User
 
Join Date: Sep 2010
Posts: 1
hello,i encoded a blu-ray movie with bd rebilder size 43 gb to dvd 5.i get good rasult.this movie had 1080p and have black border on up and.i want to ask help for remove border.how can i removie border with bd rebulider.please help and advance thxxxxxxxxxxxxxxxxxxxx.
navi82 is offline   Reply With Quote
Old 23rd September 2010, 17:11   #9642  |  Link
colinhunt
Registered User
 
Join Date: Dec 2002
Posts: 1,022
Quote:
Originally Posted by navi82 View Post
this movie had 1080p and have black border on up and.i want to ask help for remove border.how can i removie border with bd rebulider.
You mean there's a black bar above and below the picture? If the aspect ratio of the movie is wider than 1.78:1 (i.e. 16:9), the black bars are supposed to be there. Or are you saying the movie has an incorrect aspect ratio?
colinhunt is offline   Reply With Quote
Old 23rd September 2010, 17:18   #9643  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,929
Quote:
Originally Posted by navi82 View Post
hello,i encoded a blu-ray movie with bd rebilder size 43 gb to dvd 5.i get good rasult.this movie had 1080p and have black border on up and.i want to ask help for remove border.how can i removie border with bd rebulider.please help and advance thxxxxxxxxxxxxxxxxxxxx.
If you removed them you'd end up with a picture that is incompatible with Blu-ray. The only way you could do it is to also remove part of the picture from the sides of the film as well.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 23rd September 2010, 18:12   #9644  |  Link
SoniG
Registered User
 
SoniG's Avatar
 
Join Date: Jan 2010
Location: PARIS, France
Posts: 101
Hi jdobbs. I hope you are well! I think I have an issue related to new versions. When I Abort/Restart a full BD reencoding, it seems to mess up the out-time values of the reencoded .mpls files. It makes some bonuses to not play anymore or the main movie to stop 10 minutes before the end (10:00:00 in-time related?). Here are some screenshots to show you the difference between original and rebuilded .mpls files. I'm on win7 x64, so I don't know if it's 64bit related. I don't seem to encounter this issue when the reencoding is not break.
Attached Files
File Type: zip Example1.zip (235.9 KB, 9 views)
File Type: zip Example2.zip (238.3 KB, 5 views)
SoniG is offline   Reply With Quote
Old 24th September 2010, 05:34   #9645  |  Link
longtom
Registered User
 
Join Date: Jul 2009
Posts: 83
Failed to retrive Audio

Following failed in a Movie only extract:
(I had to select alternate Playlist):
-----------------------
[19:15:09] BD Rebuilder v0.34.11 (beta)
- Source: xxx
- Input BD size: 23,38 GB
- Approximate total content: [01:55:53.486]
- Target BD size: 45,80 GB
- Windows Version: 6.1 [7600]
- MOVIE-ONLY mode enabled
- Auto Quality: Good (Very Fast), ABR
- Audio Settings: AC3=0 DTS=0 HD=0 Kbs=640
[19:15:11] PHASE ONE, Encoding
- [19:15:11] Extracting A/V streams [VID_00066]
- [19:15:29] ExtractAudioSubs() 00053 1605
[21:46:53] - Failed to retrieve audio, aborted


Code:
[Status]
LABEL=xxxx
VERSION=v0.34.11 (beta)
SOURCE_SIZE=25108813824
SOURCE_VIDEO_SIZE=25108813824
TARGET_SIZE=49178214400
REDUCTION=1.95860364988622
RESIZE_1080=0
AUDIO_TO_KEEP=
SUBS_TO_KEEP=
BACKUP_MODE=1
MOVIEONLY_TYPE=0
USE_LAVF=-1
QUICK=0
[00066]
USE_ORIGINAL=1
AUDIO=000
PGS=00000000000
[00421]
USE_ORIGINAL=1
[00422]
USE_ORIGINAL=1
[00423]
USE_ORIGINAL=1
[00424]
USE_ORIGINAL=1
[00425]
USE_ORIGINAL=1
[00426]
USE_ORIGINAL=1
[00427]
USE_ORIGINAL=1
[00428]
USE_ORIGINAL=1
[00429]
USE_ORIGINAL=1
[00430]
USE_ORIGINAL=1
[00431]
USE_ORIGINAL=1
[00432]
USE_ORIGINAL=1
[00433]
USE_ORIGINAL=1
[00434]
USE_ORIGINAL=1
[00435]
USE_ORIGINAL=1
[00436]
USE_ORIGINAL=1
[00437]
USE_ORIGINAL=1
[00438]
USE_ORIGINAL=1
[00439]
USE_ORIGINAL=1
[00752]
USE_ORIGINAL=1
[00440]
USE_ORIGINAL=1
[00441]
USE_ORIGINAL=1
[00442]
USE_ORIGINAL=1
[00443]
USE_ORIGINAL=1
[00444]
USE_ORIGINAL=1
[00445]
USE_ORIGINAL=1
[01125]
USE_ORIGINAL=1
[00447]
USE_ORIGINAL=1
[00448]
USE_ORIGINAL=1
[00449]
USE_ORIGINAL=1
[00450]
USE_ORIGINAL=1
[00451]
USE_ORIGINAL=1
[00452]
USE_ORIGINAL=1
[00453]
USE_ORIGINAL=1
[00454]
USE_ORIGINAL=1
[00455]
USE_ORIGINAL=1
[00456]
USE_ORIGINAL=1
[00457]
USE_ORIGINAL=1
[00458]
USE_ORIGINAL=1
[00788]
USE_ORIGINAL=1
[00459]
USE_ORIGINAL=1
[00460]
USE_ORIGINAL=1
[00461]
USE_ORIGINAL=1
[00462]
USE_ORIGINAL=1
[00754]
USE_ORIGINAL=1
[00463]
USE_ORIGINAL=1
[00464]
USE_ORIGINAL=1
[00465]
USE_ORIGINAL=1
[00466]
USE_ORIGINAL=1
[00467]
USE_ORIGINAL=1
[00468]
USE_ORIGINAL=1
[00469]
USE_ORIGINAL=1
[00470]
USE_ORIGINAL=1
[00471]
USE_ORIGINAL=1
[00472]
USE_ORIGINAL=1
[00473]
USE_ORIGINAL=1
[00474]
USE_ORIGINAL=1
[00475]
USE_ORIGINAL=1
[00476]
USE_ORIGINAL=1
[00477]
USE_ORIGINAL=1
[00478]
USE_ORIGINAL=1
[00479]
USE_ORIGINAL=1
[00480]
USE_ORIGINAL=1
[00481]
USE_ORIGINAL=1
[00482]
USE_ORIGINAL=1
[00484]
USE_ORIGINAL=1
[00485]
USE_ORIGINAL=1
[00810]
USE_ORIGINAL=1
[01026]
USE_ORIGINAL=1
[01027]
USE_ORIGINAL=1
[00816]
USE_ORIGINAL=1
[00818]
USE_ORIGINAL=1
[00820]
USE_ORIGINAL=1
[00822]
USE_ORIGINAL=1
[00824]
USE_ORIGINAL=1
[00826]
USE_ORIGINAL=1
[00828]
USE_ORIGINAL=1
[00830]
USE_ORIGINAL=1
[00832]
USE_ORIGINAL=1
[00834]
USE_ORIGINAL=1
[00836]
USE_ORIGINAL=1
[00838]
USE_ORIGINAL=1
[00840]
USE_ORIGINAL=1
[00842]
USE_ORIGINAL=1
[00844]
USE_ORIGINAL=1
[00846]
USE_ORIGINAL=1
[00848]
USE_ORIGINAL=1
[00850]
USE_ORIGINAL=1
[00852]
USE_ORIGINAL=1
[00854]
USE_ORIGINAL=1
[00856]
USE_ORIGINAL=1
[00866]
USE_ORIGINAL=1
[00868]
USE_ORIGINAL=1
[00870]
USE_ORIGINAL=1
[00872]
USE_ORIGINAL=1
[00874]
USE_ORIGINAL=1
[00876]
USE_ORIGINAL=1
[00878]
USE_ORIGINAL=1
[00880]
USE_ORIGINAL=1
[00882]
USE_ORIGINAL=1
[00884]
USE_ORIGINAL=1
[00886]
USE_ORIGINAL=1
[00888]
USE_ORIGINAL=1
[00890]
USE_ORIGINAL=1
[00892]
USE_ORIGINAL=1
[00894]
USE_ORIGINAL=1
[00896]
USE_ORIGINAL=1
[00898]
USE_ORIGINAL=1
[00900]
USE_ORIGINAL=1
[00902]
USE_ORIGINAL=1
[00904]
USE_ORIGINAL=1
[00906]
USE_ORIGINAL=1
[00908]
USE_ORIGINAL=1
[00910]
USE_ORIGINAL=1
[00912]
USE_ORIGINAL=1
[00914]
USE_ORIGINAL=1
[00916]
USE_ORIGINAL=1
[00918]
USE_ORIGINAL=1
[00920]
USE_ORIGINAL=1
[00942]
USE_ORIGINAL=1
[00944]
USE_ORIGINAL=1
[00946]
USE_ORIGINAL=1
[00950]
USE_ORIGINAL=1
[00952]
USE_ORIGINAL=1
[00954]
USE_ORIGINAL=1
[00956]
USE_ORIGINAL=1
[00958]
USE_ORIGINAL=1
[00960]
USE_ORIGINAL=1
[00962]
USE_ORIGINAL=1
[00964]
USE_ORIGINAL=1
[00966]
USE_ORIGINAL=1
[00968]
USE_ORIGINAL=1
[00970]
USE_ORIGINAL=1
[00972]
USE_ORIGINAL=1
[00974]
USE_ORIGINAL=1
[00976]
USE_ORIGINAL=1
[00978]
USE_ORIGINAL=1
[00996]
USE_ORIGINAL=1

Last edited by jdobbs; 24th September 2010 at 15:21.
longtom is offline   Reply With Quote
Old 24th September 2010, 05:52   #9646  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,267
@longtom

Hi!

Sharing the actual "Source" name and "Label" name of your original Bluray disc, as well as the region, would likely be beneficial to others attempting to aid you in resolving your problem...
setarip_old is offline   Reply With Quote
Old 24th September 2010, 08:25   #9647  |  Link
isoss
Registered User
 
Join Date: Jan 2009
Posts: 20
What a good program bud i have a quastion

whats the status of reencoding of de secundaire audio DTS expres?
isoss is offline   Reply With Quote
Old 24th September 2010, 13:37   #9648  |  Link
Ch3vr0n
Registered User
 
Join Date: Jan 2009
Posts: 1,367
Quote:
Originally Posted by isoss View Post
What a good program bud i have a quastion

whats the status of reencoding of de secundaire audio DTS expres?
the status is that jdobss is in the process of designing his own solution to (de)mux this audio stream
Ch3vr0n is offline   Reply With Quote
Old 24th September 2010, 13:37   #9649  |  Link
longtom
Registered User
 
Join Date: Jul 2009
Posts: 83
Quote:
Originally Posted by setarip_old View Post
@longtom

Hi!

Sharing the actual "Source" name and "Label" name of your original Bluray disc, as well as the region, would likely be beneficial to others attempting to aid you in resolving your problem...
It's Prince of Persia, Region B (If it has one).
longtom is offline   Reply With Quote
Old 24th September 2010, 15:23   #9650  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,929
Quote:
Originally Posted by longtom View Post
Following failed in a Movie only extract:
(I had to select alternate Playlist):
-----------------------
[19:15:09] BD Rebuilder v0.34.11 (beta)
- Source: xxx
- Input BD size: 23,38 GB
- Approximate total content: [01:55:53.486]
- Target BD size: 45,80 GB
- Windows Version: 6.1 [7600]
- MOVIE-ONLY mode enabled
- Auto Quality: Good (Very Fast), ABR
- Audio Settings: AC3=0 DTS=0 HD=0 Kbs=640
[19:15:11] PHASE ONE, Encoding
- [19:15:11] Extracting A/V streams [VID_00066]
- [19:15:29] ExtractAudioSubs() 00053 1605
[21:46:53] - Failed to retrieve audio, aborted


Code:
[Status]
LABEL=xxxx
VERSION=v0.34.11 (beta)
SOURCE_SIZE=25108813824
SOURCE_VIDEO_SIZE=25108813824
TARGET_SIZE=49178214400
REDUCTION=1.95860364988622
RESIZE_1080=0
AUDIO_TO_KEEP=
SUBS_TO_KEEP=
BACKUP_MODE=1
MOVIEONLY_TYPE=0
USE_LAVF=-1
QUICK=0
[00066]
USE_ORIGINAL=1
AUDIO=000
PGS=00000000000
[00421]
USE_ORIGINAL=1
[00422]
USE_ORIGINAL=1
[00423]
USE_ORIGINAL=1
[00424]
USE_ORIGINAL=1
[00425]
USE_ORIGINAL=1
[00426]
USE_ORIGINAL=1
[00427]
USE_ORIGINAL=1
[00428]
USE_ORIGINAL=1
[00429]
USE_ORIGINAL=1
[00430]
USE_ORIGINAL=1
[00431]
USE_ORIGINAL=1
[00432]
USE_ORIGINAL=1
[00433]
USE_ORIGINAL=1
[00434]
USE_ORIGINAL=1
[00435]
USE_ORIGINAL=1
[00436]
USE_ORIGINAL=1
[00437]
USE_ORIGINAL=1
[00438]
USE_ORIGINAL=1
[00439]
USE_ORIGINAL=1
[00752]
USE_ORIGINAL=1
[00440]
USE_ORIGINAL=1
[00441]
USE_ORIGINAL=1
[00442]
USE_ORIGINAL=1
[00443]
USE_ORIGINAL=1
[00444]
USE_ORIGINAL=1
[00445]
USE_ORIGINAL=1
[01125]
USE_ORIGINAL=1
[00447]
USE_ORIGINAL=1
[00448]
USE_ORIGINAL=1
[00449]
USE_ORIGINAL=1
[00450]
USE_ORIGINAL=1
[00451]
USE_ORIGINAL=1
[00452]
USE_ORIGINAL=1
[00453]
USE_ORIGINAL=1
[00454]
USE_ORIGINAL=1
[00455]
USE_ORIGINAL=1
[00456]
USE_ORIGINAL=1
[00457]
USE_ORIGINAL=1
[00458]
USE_ORIGINAL=1
[00788]
USE_ORIGINAL=1
[00459]
USE_ORIGINAL=1
[00460]
USE_ORIGINAL=1
[00461]
USE_ORIGINAL=1
[00462]
USE_ORIGINAL=1
[00754]
USE_ORIGINAL=1
[00463]
USE_ORIGINAL=1
[00464]
USE_ORIGINAL=1
[00465]
USE_ORIGINAL=1
[00466]
USE_ORIGINAL=1
[00467]
USE_ORIGINAL=1
[00468]
USE_ORIGINAL=1
[00469]
USE_ORIGINAL=1
[00470]
USE_ORIGINAL=1
[00471]
USE_ORIGINAL=1
[00472]
USE_ORIGINAL=1
[00473]
USE_ORIGINAL=1
[00474]
USE_ORIGINAL=1
[00475]
USE_ORIGINAL=1
[00476]
USE_ORIGINAL=1
[00477]
USE_ORIGINAL=1
[00478]
USE_ORIGINAL=1
[00479]
USE_ORIGINAL=1
[00480]
USE_ORIGINAL=1
[00481]
USE_ORIGINAL=1
[00482]
USE_ORIGINAL=1
[00484]
USE_ORIGINAL=1
[00485]
USE_ORIGINAL=1
[00810]
USE_ORIGINAL=1
[01026]
USE_ORIGINAL=1
[01027]
USE_ORIGINAL=1
[00816]
USE_ORIGINAL=1
[00818]
USE_ORIGINAL=1
[00820]
USE_ORIGINAL=1
[00822]
USE_ORIGINAL=1
[00824]
USE_ORIGINAL=1
[00826]
USE_ORIGINAL=1
[00828]
USE_ORIGINAL=1
[00830]
USE_ORIGINAL=1
[00832]
USE_ORIGINAL=1
[00834]
USE_ORIGINAL=1
[00836]
USE_ORIGINAL=1
[00838]
USE_ORIGINAL=1
[00840]
USE_ORIGINAL=1
[00842]
USE_ORIGINAL=1
[00844]
USE_ORIGINAL=1
[00846]
USE_ORIGINAL=1
[00848]
USE_ORIGINAL=1
[00850]
USE_ORIGINAL=1
[00852]
USE_ORIGINAL=1
[00854]
USE_ORIGINAL=1
[00856]
USE_ORIGINAL=1
[00866]
USE_ORIGINAL=1
[00868]
USE_ORIGINAL=1
[00870]
USE_ORIGINAL=1
[00872]
USE_ORIGINAL=1
[00874]
USE_ORIGINAL=1
[00876]
USE_ORIGINAL=1
[00878]
USE_ORIGINAL=1
[00880]
USE_ORIGINAL=1
[00882]
USE_ORIGINAL=1
[00884]
USE_ORIGINAL=1
[00886]
USE_ORIGINAL=1
[00888]
USE_ORIGINAL=1
[00890]
USE_ORIGINAL=1
[00892]
USE_ORIGINAL=1
[00894]
USE_ORIGINAL=1
[00896]
USE_ORIGINAL=1
[00898]
USE_ORIGINAL=1
[00900]
USE_ORIGINAL=1
[00902]
USE_ORIGINAL=1
[00904]
USE_ORIGINAL=1
[00906]
USE_ORIGINAL=1
[00908]
USE_ORIGINAL=1
[00910]
USE_ORIGINAL=1
[00912]
USE_ORIGINAL=1
[00914]
USE_ORIGINAL=1
[00916]
USE_ORIGINAL=1
[00918]
USE_ORIGINAL=1
[00920]
USE_ORIGINAL=1
[00942]
USE_ORIGINAL=1
[00944]
USE_ORIGINAL=1
[00946]
USE_ORIGINAL=1
[00950]
USE_ORIGINAL=1
[00952]
USE_ORIGINAL=1
[00954]
USE_ORIGINAL=1
[00956]
USE_ORIGINAL=1
[00958]
USE_ORIGINAL=1
[00960]
USE_ORIGINAL=1
[00962]
USE_ORIGINAL=1
[00964]
USE_ORIGINAL=1
[00966]
USE_ORIGINAL=1
[00968]
USE_ORIGINAL=1
[00970]
USE_ORIGINAL=1
[00972]
USE_ORIGINAL=1
[00974]
USE_ORIGINAL=1
[00976]
USE_ORIGINAL=1
[00978]
USE_ORIGINAL=1
[00996]
USE_ORIGINAL=1
Please try it with LAVF turned off so I can see if the new code has an impact. Thanks.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 24th September 2010, 17:32   #9651  |  Link
longtom
Registered User
 
Join Date: Jul 2009
Posts: 83
tsmuxer crashed in win7

-----------------------
[18:02:00] BD Rebuilder v0.34.11 (beta)
- Source: PRINCE_OF_PERSIA
- Input BD size: 23,38 GB
- Approximate total content: [01:55:53.486]
- Target BD size: 45,80 GB
- Windows Version: 6.1 [7600]
- MOVIE-ONLY mode enabled
- Auto Quality: Good (Very Fast), ABR
- Audio Settings: AC3=0 DTS=0 HD=0 Kbs=640
[18:02:00] PHASE ONE, Encoding
- [18:02:00] Extracting A/V streams [VID_00066]
- Extracting A/V to M2TS [VID_00066]
- Extracting A/V from M2TS [VID_00066]
- Error in attempt to extract audio/subs.
- H.264 stream does not contain fps field. Muxing fps=23.976
- Error in attempt to extract audio/subs.
- H.264 stream does not contain fps field. Muxing fps=23.976
[18:30:51] - Failed to retrieve audio, aborted
longtom is offline   Reply With Quote
Old 24th September 2010, 17:44   #9652  |  Link
longtom
Registered User
 
Join Date: Jul 2009
Posts: 83
Quote:
Originally Posted by longtom View Post
tsmuxer crashed in win7

-----------------------
[18:02:00] BD Rebuilder v0.34.11 (beta)
- Source: PRINCE_OF_PERSIA
- Input BD size: 23,38 GB
- Approximate total content: [01:55:53.486]
- Target BD size: 45,80 GB
- Windows Version: 6.1 [7600]
- MOVIE-ONLY mode enabled
- Auto Quality: Good (Very Fast), ABR
- Audio Settings: AC3=0 DTS=0 HD=0 Kbs=640
[18:02:00] PHASE ONE, Encoding
- [18:02:00] Extracting A/V streams [VID_00066]
- Extracting A/V to M2TS [VID_00066]
- Extracting A/V from M2TS [VID_00066]
- Error in attempt to extract audio/subs.
- H.264 stream does not contain fps field. Muxing fps=23.976
- Error in attempt to extract audio/subs.
- H.264 stream does not contain fps field. Muxing fps=23.976
[18:30:51] - Failed to retrieve audio, aborted
Next try:
BD Rebuilder experienced an error 1605 Extract Audio Subs() 00053 1605
longtom is offline   Reply With Quote
Old 24th September 2010, 17:51   #9653  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,929
Quote:
Originally Posted by longtom View Post
tsmuxer crashed in win7

-----------------------
[18:02:00] BD Rebuilder v0.34.11 (beta)
- Source: PRINCE_OF_PERSIA
- Input BD size: 23,38 GB
- Approximate total content: [01:55:53.486]
- Target BD size: 45,80 GB
- Windows Version: 6.1 [7600]
- MOVIE-ONLY mode enabled
- Auto Quality: Good (Very Fast), ABR
- Audio Settings: AC3=0 DTS=0 HD=0 Kbs=640
[18:02:00] PHASE ONE, Encoding
- [18:02:00] Extracting A/V streams [VID_00066]
- Extracting A/V to M2TS [VID_00066]
- Extracting A/V from M2TS [VID_00066]
- Error in attempt to extract audio/subs.
- H.264 stream does not contain fps field. Muxing fps=23.976
- Error in attempt to extract audio/subs.
- H.264 stream does not contain fps field. Muxing fps=23.976
[18:30:51] - Failed to retrieve audio, aborted
I'd reinstall BD-RB and all its helper apps. It isn't the disc -- I've done that one. The messages aren't the cause of the error either -- as they aren't unusual.

You may want to try running TSMUXER independently and see what is causing it to fail. There is a .meta file that is created just before the demux attempt. In this case it would be called "AUD_00066.META". Depending upon where you installed BD-RB and what your working path is, try this:

1. Run CMD from windows start button (or win icon). This will open up a command window.

2. Set youself to the working folder, then go one layer deeper to WORKFILES.

3. Run this command line (modified base on your paths):

c:\bd_rebuilder\tools\tsmuxer.exe aud_00066.meta

Report what error you get that causes it to abort.

Note: The second error "ExtractAudio Subs() 00053 1605" you are receiving is a result of missing files from the first (failed) attempt.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 24th September 2010 at 18:16.
jdobbs is offline   Reply With Quote
Old 24th September 2010, 21:14   #9654  |  Link
Blackwalker
Registered User
 
Blackwalker's Avatar
 
Join Date: Dec 2008
Posts: 239
hi!
i'd like to know if this is possible!

If i want to rencode a blu-ray movie, without changing the size and audio,
but i wanna only convert the Video VC1 to H264, what i have to do?

Because if i lower the size, 2-pass, it'll be converted to h264,
but if i left the same size, the program leave the VC1 video track intact!

hope its possible
thx
Blackwalker is offline   Reply With Quote
Old 25th September 2010, 01:25   #9655  |  Link
SoniG
Registered User
 
SoniG's Avatar
 
Join Date: Jan 2010
Location: PARIS, France
Posts: 101
Blackwalker : you can try to add FORCE_ENCODE=1 in BDREBUILDER.INI and just set the wanted BD size as the original, you will have all the parts converted to H264 without any check. More infos in HIDDENOPTS.TXT . Use this if you know what you do.
SoniG is offline   Reply With Quote
Old 25th September 2010, 02:35   #9656  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,267
@jdobbs

Regarding the problem "longtom" is having with "Prince of Persia" you say,
Quote:
It isn't the disc -- I've done that one.
I wonder if you may have overlooked the response to me, in which he/she said:
Quote:
It's Prince of Persia, Region B (If it has one).
setarip_old is offline   Reply With Quote
Old 25th September 2010, 03:36   #9657  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,929
@setarip_old

The error reported seems to indicate an issue with the large number of multi-segment parts, not the disc. That's what drives this line:

- Extracting A/V to M2TS [VID_00066]

If he follows the instructions I gave him he should be able to report why TSMUXER is failing.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 25th September 2010 at 04:23.
jdobbs is offline   Reply With Quote
Old 25th September 2010, 04:25   #9658  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,929
Quote:
Originally Posted by Blackwalker View Post
hi!
i'd like to know if this is possible!

If i want to rencode a blu-ray movie, without changing the size and audio,
but i wanna only convert the Video VC1 to H264, what i have to do?

Because if i lower the size, 2-pass, it'll be converted to h264,
but if i left the same size, the program leave the VC1 video track intact!

hope its possible
thx
Yep. Use "FORCE_ENCODE=1" like SoniG said. You may also want to set MIN_M2TS_SIZE if it appears there are some smaller ones (less than 100MB) you'd also like to reencode.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 25th September 2010 at 04:28.
jdobbs is offline   Reply With Quote
Old 25th September 2010, 05:11   #9659  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,267
@jdobbs

My apologies.

I guess I misinterpreted your statement:
Quote:
It isn't the disc -- I've done that one.
as being limited to Region A...
setarip_old is offline   Reply With Quote
Old 25th September 2010, 05:49   #9660  |  Link
Blackwalker
Registered User
 
Blackwalker's Avatar
 
Join Date: Dec 2008
Posts: 239
Quote:
Originally Posted by SoniG View Post
Blackwalker : you can try to add FORCE_ENCODE=1 in BDREBUILDER.INI and just set the wanted BD size as the original, you will have all the parts converted to H264 without any check. More infos in HIDDENOPTS.TXT . Use this if you know what you do.
Quote:
Originally Posted by jdobbs View Post
Yep. Use "FORCE_ENCODE=1" like SoniG said. You may also want to set MIN_M2TS_SIZE if it appears there are some smaller ones (less than 100MB) you'd also like to reencode.

Thx a lot, i'll try!!
Blackwalker is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.