Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th May 2020, 18:05   #6981  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,408
Quote:
Originally Posted by jlw_4049 View Post
MP4Box does not work on latest developmental build of MeGui

Pasting msvcr100.dll into the MP4Box folder will fix it. I pulled this from the previous version of MP4Box.

This isn't an issue with MeGui but an issue with MP4Box. However, it doesn't work at all without this fix.
Please create a SF bug report incl. your log file. I would like to follow-up as this does work for me (and if the redist is missing it should copy it).
Zathor is offline   Reply With Quote
Old 25th May 2020, 18:47   #6982  |  Link
jlw_4049
Registered User
 
Join Date: Sep 2018
Posts: 237
Quote:
Originally Posted by Zathor View Post
Please create a SF bug report incl. your log file. I would like to follow-up as this does work for me (and if the redist is missing it should copy it).
I can re-create it via megui and outside of megui with MP4Box. Same error on this version.

Here is the log with out the fix I did.

https://pastebin.com/KHaiZ5ZU

Sent from my SM-G986U1 using Tapatalk

Last edited by jlw_4049; 25th May 2020 at 19:14.
jlw_4049 is offline   Reply With Quote
Old 26th May 2020, 14:27   #6983  |  Link
leon
Registered User
 
Join Date: Nov 2013
Posts: 131
It seems 64bit version of "msvcr100.dll" is needed:

https://www.microsoft.com/en-us/down....aspx?id=14632

"redist-5-64" wasn't downloaded at all in my case.
leon is offline   Reply With Quote
Old 28th May 2020, 18:37   #6984  |  Link
Glarioo
Registered User
 
Join Date: Dec 2011
Posts: 126
Quote:
Originally Posted by Zathor View Post
Code:
2919 [Main]                 improved error handling when copying the redist files
2918 [Profile Selector]     fixed new profile not available immediately. Bug #953
2917 [L-SMASH Indexer]      always show source and cachefile (if available)
2916 [FFmpeg AAC Encoder]   fixed quality mode using the wrong number format (regression of 2904)
2915 [L-SMASH Indexer]      added support for recent versions
                            enabled VC-1 decoding support
                            enabled custom index file locations
2914 [Audio Encoder]        improved error handling

Thank you, Zathor.
Glarioo is offline   Reply With Quote
Old 31st May 2020, 19:28   #6985  |  Link
Gser
Registered User
 
Join Date: Apr 2008
Posts: 415
Quote:
Originally Posted by magnetite View Post
Avisynth+ 3.6.0 is out. MeGUI crashes when it's installed.
Can confirm that it crashes and I have set MeGUI to use the system Avisynth version and cannot get into MeGUI to change it.
Gser is offline   Reply With Quote
Old 17th June 2020, 03:32   #6986  |  Link
kedautinh12
Registered User
 
Join Date: Jan 2018
Posts: 143
FFMPEG released 4.3
kedautinh12 is offline   Reply With Quote
Old 20th June 2020, 22:07   #6987  |  Link
locotus
Registered User
 
Join Date: Nov 2005
Posts: 96
After last update 2924, when opening an audio through audio enconding
section, start the job at the moment of hitting Queue and get loose aborting.
locotus is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 19:12.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.