Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12th January 2018, 15:09   #1  |  Link
nautilus7
Registered User
 
nautilus7's Avatar
 
Join Date: Jan 2006
Location: Athens, Greece
Posts: 1,506
Deinterlace content wrongly flagged as progressive

Hi, I have this satellite capture, which is supposed to be 50Hz interlaced content. It seems thought that it is flagged as progressive and I can't playback it correctly.

Is there a way to make it playback correctly, even if I need to re-encode it? What would be a proper avisynth+ deinterlacing script for this video?

I tried using SeparateFields() which did corrected the jagged edges, but it seems that motion is not smooth at some times (I inspected it frame by frame in avsPmod).

I don't really care to fix this, but I am trying to for educational purposes. Any help is welcome.
nautilus7 is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.