Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 12th December 2008, 14:47   #1  |  Link
ash925
 
Join Date: Sep 2007
Location: Seventh Dimension
Posts: 54
problem frameserving to megui

I am using virtualdub plugin to process a video (input to virtualdub is an avs) and want to frameserve it to megui.The problem is that megui keeps giving an error code 2 avisource couldn't detect source.I am opening the frameserved avi(set in virtualdub) in avisynth script creator.I have configured virtualdub to output in huffyuv.
Please help.
ash925 is offline   Reply With Quote
Old 13th December 2008, 14:34   #2  |  Link
Selur
Registered User
 
Selur's Avatar
 
Join Date: Oct 2001
Location: Germany
Posts: 6,116
No clue about MeGui, but one can use VirtualDubFilters inside an AvisynthScript, see: http://avisynth.org/oldwiki/index.ph...rom+VirtualDub
__________________
Hybrid here in the forum, homepage
Notice: Since email notifications do not work here any more, it might take me quite some time to notice a reply to a thread,..
Selur is offline   Reply With Quote
Old 13th December 2008, 22:30   #3  |  Link
Sharktooth
Mr. Sandman
 
Sharktooth's Avatar
 
Join Date: Sep 2003
Location: Haddonfield, IL
Posts: 11,768
you can use LoadVirtualdubPlugin() avs function in the megui avisynth script creator.
Sharktooth is offline   Reply With Quote
Old 20th December 2008, 22:39   #4  |  Link
ash925
 
Join Date: Sep 2007
Location: Seventh Dimension
Posts: 54
Thanks for the replies.
I had tried the "VirtualDubFilters inside an AvisynthScript" method but since I didn't know the exact parameters output(searched almost everywhere) didn't come exactly as I had wanted.I tried frameserving but it isn't coming off so good.BTW I am trying to use delogo in virtualdub, if anyone has any pointers on the parameters when using it in avisynth please tell.
ash925 is offline   Reply With Quote
Old 22nd May 2011, 23:30   #5  |  Link
Ma-Xell
Somewhere Back in Time
 
Ma-Xell's Avatar
 
Join Date: Jul 2008
Location: Hungary
Posts: 61
Any news on this? I'm getting the same error.
Ma-Xell is offline   Reply With Quote
Old 23rd May 2011, 09:01   #6  |  Link
Selur
Registered User
 
Selur's Avatar
 
Join Date: Oct 2001
Location: Germany
Posts: 6,116
AviSource is ment for .avi Files,.. looks like you are trying to open a .vdr File which iirc is some sort of modified MPEG2-PS,...
__________________
Hybrid here in the forum, homepage
Notice: Since email notifications do not work here any more, it might take me quite some time to notice a reply to a thread,..
Selur is offline   Reply With Quote
Old 23rd May 2011, 10:46   #7  |  Link
sneaker_ger
Registered User
 
Join Date: Dec 2002
Posts: 5,555
Also it's
Code:
AviSource("video.avi", audio=false)
and not
Code:
AviSource("video.avi, audio=false")
sneaker_ger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 23:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.