Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD & BD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 19th November 2016, 16:59   #25261  |  Link
gonca
Registered User
 
Join Date: Jul 2012
Posts: 1,022
@jdobbs
I have that movie, so if you want me to run some tests let me know
gonca is offline   Reply With Quote
Old 20th November 2016, 01:31   #25262  |  Link
Mark_Venture
Registered User
 
Join Date: Jan 2010
Posts: 200
Quote:
Originally Posted by jdobbs View Post
What I don't get is how it would cause an error in CreateAVS()? All that does is create the AVS file... it doesn't attempt the conversion.

@Mark_Venture

What language to you have selected as the default for subtitles? Are you using the default of English. I'll see if I can pick up that movie and give it a test.
English is the default language, and sub titles.

The INI I shared in Post #25199 is what I'm using.

IF you don't already own this movie, don't buy it if its just me facing this issue!! I do have options to have a working back up. Since it ran with "Use SupTitle for Alternate Forced Subs" unchecked, I'm happy to just extract the subtitles using HdBrStreamExtractor and SubTitle Edit. Plus I have DVDFab Ripper which I've successfully used on this title. I mean I like BD Rebuilder better, and its the way I prefer to make my backups!! it gives me much better picture quality when I compare output of the same disc..
Quote:
Originally Posted by gonca View Post
@jdobbs
I have that movie, so if you want me to run some tests let me know
If you have the ability to run, and see if you get the same error as I do, that would be appreciated.. I'd love to know if its something in my system (although since I get the same error on a fresh install of Win10 & BD Rebuilder, as well as the installs on my Win 7 partitions, I hope its not my system)..

Last edited by Mark_Venture; 20th November 2016 at 01:40.
Mark_Venture is offline   Reply With Quote
Old 20th November 2016, 02:24   #25263  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,662
Quote:
Originally Posted by Mark_Venture View Post
English is the default language, and sub titles.

The INI I shared in Post #25199 is what I'm using.

IF you don't already own this movie, don't buy it if its just me facing this issue!! I do have options to have a working back up. Since it ran with "Use SupTitle for Alternate Forced Subs" unchecked, I'm happy to just extract the subtitles using HdBrStreamExtractor and SubTitle Edit. Plus I have DVDFab Ripper which I've successfully used on this title. I mean I like BD Rebuilder better, and its the way I prefer to make my backups!! it gives me much better picture quality when I compare output of the same disc..

If you have the ability to run, and see if you get the same error as I do, that would be appreciated.. I'd love to know if its something in my system (although since I get the same error on a fresh install of Win10 & BD Rebuilder, as well as the installs on my Win 7 partitions, I hope its not my system)..
I was in town today so I picked it up. I'll run it with your INI and see what happens. I hope I can repeat it, I want to see what could possibly cause it to crash win a Runtime Error 0.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 20th November 2016, 03:09   #25264  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,662
Quote:
Originally Posted by jdobbs View Post
I was in town today so I picked it up. I'll run it with your INI and see what happens. I hope I can repeat it, I want to see what could possibly cause it to crash win a Runtime Error 0.
@Mark_Venture

Just so you know, I ran the job using your INI and, sure enough, I got the same error. I've already identified what is happening, now I just have to put my finger on why. I also found out why it is incorrectly reporting the error as 0. I should have it fixed for the next release.

Good bug report. Thanks.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 20th November 2016 at 03:12.
jdobbs is offline   Reply With Quote
Old 20th November 2016, 04:01   #25265  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,662
Quote:
Originally Posted by ascottj View Post
I have made numerous encoding attempts on IP Man 3 Blu-ray, but the subtitles simply will not sync ... first time I have come across this issue. The subtitles are in sync when playing the AnyDVD HD rip. What elements should I address in BD-RD to attempt to correct the subtitle syncing?
I had this listed in my bug to-do list, and noticed something related in something I was working on today. Can you tell me more about this error.

1. What type of encode are you doing (ALTERNATE, MOVIE-ONLY, FULL)?
2. Is this a multipart source for which you are trying movie-only backup?
3. Were subtitles forced ON from within the streams list?
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 20th November 2016 at 04:46.
jdobbs is offline   Reply With Quote
Old 20th November 2016, 05:03   #25266  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,662
Quote:
Originally Posted by HandiA View Post
Just wondering.
Any other thoughts on BD Rebuiler failure for this film?
Don't know if I responded to this back in October... but, I haven't forgotten it, and I've updated BD-RB so it will be more specific as to what kind of error you got in CreateAVS() -- I suggest you try that disc one more time when I release version 0.50.20. It may not fix the problem -- but it could at least help identify what is happening.

Also, can you tell me whether you had any subtitles forced ON in that source? That may be an indicator of a problem I found/fixed for the next release.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net

Last edited by jdobbs; 20th November 2016 at 05:06.
jdobbs is offline   Reply With Quote
Old 21st November 2016, 21:11   #25267  |  Link
ggtop
Registered User
 
Join Date: Mar 2003
Posts: 291
Quote:
Originally Posted by jdobbs View Post
Don't know if I responded to this back in October... but, I haven't forgotten it, and I've updated BD-RB so it will be more specific as to what kind of error you got in CreateAVS() -- I suggest you try that disc one more time when I release version 0.50.20. It may not fix the problem -- but it could at least help identify what is happening.

Also, can you tell me whether you had any subtitles forced ON in that source? That may be an indicator of a problem I found/fixed for the next release.
I am looking forward solving the problem I had with e.g. Bridge of Spies and MP4 output
ggtop
ggtop is offline   Reply With Quote
Old 21st November 2016, 21:58   #25268  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,662
Quote:
Originally Posted by ggtop View Post
I am looking forward solving the problem I had with e.g. Bridge of Spies and MP4 output
ggtop
I'm pretty sure this latest fix will work for that one as well.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 22nd November 2016, 13:14   #25269  |  Link
Mark_Venture
Registered User
 
Join Date: Jan 2010
Posts: 200
Quote:
Originally Posted by jdobbs View Post
@Mark_Venture

Just so you know, I ran the job using your INI and, sure enough, I got the same error. I've already identified what is happening, now I just have to put my finger on why. I also found out why it is incorrectly reporting the error as 0. I should have it fixed for the next release.

Good bug report. Thanks.
Thank you! Glad to know it wasn't just something on my end this time
Mark_Venture is offline   Reply With Quote
Old 23rd November 2016, 05:49   #25270  |  Link
Lathe
Registered User
 
Lathe's Avatar
 
Join Date: Aug 2005
Posts: 1,014
Quote:
Originally Posted by Mark_Venture View Post
Thank you! Glad to know it wasn't just something on my end this time
If you have something on your end, you probably should get it looked at...
Lathe is offline   Reply With Quote
Old 23rd November 2016, 06:19   #25271  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,662
Quote:
Originally Posted by Lathe View Post
If you have something on your end, you probably should get it looked at...
Or wipe it off.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 23rd November 2016, 14:52   #25272  |  Link
Mark_Venture
Registered User
 
Join Date: Jan 2010
Posts: 200
Quote:
Originally Posted by Lathe View Post
If you have something on your end, you probably should get it looked at...
wow.. um.. yeah, i guess that didn't come across right...
Mark_Venture is offline   Reply With Quote
Old 23rd November 2016, 23:20   #25273  |  Link
gonca
Registered User
 
Join Date: Jul 2012
Posts: 1,022
Quote:
Originally Posted by Mark_Venture View Post
wow.. um.. yeah, i guess that didn't come across right...
Don't worry, doctors can do amazing things with needles now a days

Last edited by jdobbs; 24th November 2016 at 15:57.
gonca is offline   Reply With Quote
Old 23rd November 2016, 23:34   #25274  |  Link
MrVideo
Registered User
 
MrVideo's Avatar
 
Join Date: May 2007
Location: Wisconsin
Posts: 1,710
Quote:
Originally Posted by Mark_Venture View Post
wow.. um.. yeah, i guess that didn't come across right...
It came across so that that you can be made the butt of their jokes.
MrVideo is offline   Reply With Quote
Old 23rd November 2016, 23:37   #25275  |  Link
gonca
Registered User
 
Join Date: Jul 2012
Posts: 1,022
Quote:
Originally Posted by MrVideo View Post
It came across so that that you can be made the butt of their jokes.
No pun intended?

Last edited by gonca; 23rd November 2016 at 23:40.
gonca is offline   Reply With Quote
Old 24th November 2016, 18:57   #25276  |  Link
MrVideo
Registered User
 
MrVideo's Avatar
 
Join Date: May 2007
Location: Wisconsin
Posts: 1,710
Quote:
Originally Posted by gonca View Post
No pun intended?
Spelling is correct.
MrVideo is offline   Reply With Quote
Old 24th November 2016, 19:00   #25277  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,662
@gonca

Sorry about your image. I enabled it, but it was way too big so I removed it.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 24th November 2016, 22:56   #25278  |  Link
gonca
Registered User
 
Join Date: Jul 2012
Posts: 1,022
Quote:
Originally Posted by jdobbs View Post
@gonca

Sorry about your image. I enabled it, but it was way too big so I removed it.
Okay, I should have checked closer
gonca is offline   Reply With Quote
Old 29th November 2016, 09:40   #25279  |  Link
Marban
Registered User
 
Join Date: Jul 2010
Posts: 16
[11.29.16] Checking System Settings
- BD-Rebuilder v0.50.19
- Windows Version: 6.2 [9200]
- Working Path Free Space: 47,76GB
- AVISYNTH Version: 2.6.0.6, Ok
- LAVFILTERS: Ok
- X264: Wrong version found
- AFTEN: Ok
- FAAC: Ok
- MP4BOX: Ok
- WAVI: Ok
- TSMUXER: Ok
- FRIMEncode: Ok

bug? i downloaded the new Version from her.
Marban is offline   Reply With Quote
Old 29th November 2016, 15:47   #25280  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,662
Quote:
Originally Posted by Marban View Post
[11.29.16] Checking System Settings
- BD-Rebuilder v0.50.19
- Windows Version: 6.2 [9200]
- Working Path Free Space: 47,76GB
- AVISYNTH Version: 2.6.0.6, Ok
- LAVFILTERS: Ok
- X264: Wrong version found
- AFTEN: Ok
- FAAC: Ok
- MP4BOX: Ok
- WAVI: Ok
- TSMUXER: Ok
- FRIMEncode: Ok

bug? i downloaded the new Version from her.
See this post. My mistake.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.