Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 2nd June 2016, 10:52   #24301  |  Link
gamete
Registered User
 
Join Date: May 2010
Posts: 89
Quote:
Originally Posted by varekai View Post
I think your good to go! Your settings looks just fine.
Time to let BDRB do it's magic.

Here's images from my setup in Win7
http://imgur.com/a/7qbJc

But jdobbs write

"If you installed HAALI/FFDSHOW< Setup VC-1 decoding in the same way you did MPEG-2 in step 2B. For Vista or Windows 7+ using "Video Decoder Configuration" -- select "wmv9".

So for win7 i must set VC1 "libavcodec" like a mpeg2 or wm9 ?

THANKS
gamete is offline   Reply With Quote
Old 2nd June 2016, 11:09   #24302  |  Link
Tenker
Registered User
 
Join Date: Jul 2005
Posts: 19
Quote:
Originally Posted by Tenker View Post
@jdobbs

I find your software super
and want for converting video files into one * .H264 fixed bit rate of
- 10000 kbps avg Bitrate
- and without creating the BD structure

So I need at the end of the conversion ONLY * .H264 file.

Can I edit something to achieve this?

Thank you and best regards
tenker

FOUND -> but how do I change the bit rate to 10000 kbps?



Found -> ...\BD_Rebuilder\Misc\alternate.txt

Still, I have a question.
When set
"Automatically crop black borders"
My video was cut to 1920 x 600 instead of 1920 x 800th
How to manually change the setting so that the result of 1920 x 800?

Thank you and best regards
tenker

Last edited by Tenker; 2nd June 2016 at 11:19.
Tenker is offline   Reply With Quote
Old 2nd June 2016, 15:12   #24303  |  Link
varekai
Registered User
 
varekai's Avatar
 
Join Date: Jul 2006
Posts: 411
Quote:
Originally Posted by gamete View Post
But jdobbs write
"If you installed HAALI/FFDSHOW< Setup VC-1 decoding in the same way you did MPEG-2 in step 2B. For Vista or Windows 7+ using "Video Decoder Configuration" -- select "wmv9".
So for win7 i must set VC1 "libavcodec" like a mpeg2 or wm9 ?
THANKS
Set VC1 to wmv9!
varekai is offline   Reply With Quote
Old 2nd June 2016, 18:54   #24304  |  Link
mparade
Registered User
 
Join Date: Nov 2013
Posts: 522
Quote:
Originally Posted by Tenker View Post
Still, I have a question.
When set
"Automatically crop black borders"
My video was cut to 1920 x 600 instead of 1920 x 800th
How to manually change the setting so that the result of 1920 x 800?

Thank you and best regards
tenker

Do not use "Automatically crop black borders" if it does not work for you.
Use this one in the avs filter editor and the job is done, but please make sure your source does not have an alternate aspect ratio like e.g. Interstellar, otherwise you will cut off the video where you do not want to.
Crop(0, 140, -0, -140)

P.S.
and do not forget to delete from the avs editor after the encode is complete otherwise you will cut off your future encodes as well....

Last edited by mparade; 2nd June 2016 at 18:56.
mparade is offline   Reply With Quote
Old 3rd June 2016, 02:55   #24305  |  Link
MrVideo
Registered User
 
MrVideo's Avatar
 
Join Date: May 2007
Location: Wisconsin
Posts: 1,567
Quote:
Originally Posted by mparade View Post
Dbut please make sure your source does not have an alternate aspect ratio like e.g. Interstellar, otherwise you will cut off the video where you do not want to.
In case this is mis-understood, this mostly applies to movies specifically released for IMAX, where a portion of the movie is shot with IMAX aspect ratio equipment and that IMAX aspect ratio is kept in the IMAX Blu-ray edition.

A little off topic, but IMHO, IMAX is not really IMAX anymore. When they were projecting 70mm-15perf, the perceived pixel width was in the order of 12K. The digital projectors are only 4K. They should be at least 8K. That still presents an issue since the highest digital cameras used for movie recording is 6K (Gods of Egypt).

There are times when I am watching an IMAX movie at an IMAX theater, I can see the pixels. And I do not sit close to the screen. Some of you reading this might not know that IMAX screens used to be larger. I call today's IMAX screens, minIMAX.
MrVideo is offline   Reply With Quote
Old 3rd June 2016, 07:39   #24306  |  Link
gamete
Registered User
 
Join Date: May 2010
Posts: 89
Quote:
Originally Posted by varekai View Post
Set VC1 to wmv9!


Ok thanks

Mpe2 is correct in libavcodec ?
gamete is offline   Reply With Quote
Old 3rd June 2016, 08:04   #24307  |  Link
varekai
Registered User
 
varekai's Avatar
 
Join Date: Jul 2006
Posts: 411
Quote:
Originally Posted by gamete View Post
Ok thanks
Mpe2 is correct in libavcodec ?
Yes, correct!
varekai is offline   Reply With Quote
Old 3rd June 2016, 08:05   #24308  |  Link
gamete
Registered User
 
Join Date: May 2010
Posts: 89
Quote:
Originally Posted by varekai View Post
Yes, correct!
Thanks
gamete is offline   Reply With Quote
Old 6th June 2016, 21:19   #24309  |  Link
q90g0H5R
Registered User
 
Join Date: May 2016
Posts: 5
Different Backup Modes

Hi,
I'm quite new around here, but I played a little bit with BD Rebuilder lately, and stumbled across some oddities, which I can't classify if they are bugs, or by design...

First:
Different Backup Modes use completely different parameter sets.

What do do I mean?
If I select Movie-Only Backup, then the DTS tracks are reencoded although the DTS_REENCODE=0 option is set.
If I select Movie&Menus, then the algorithm which is controlled by the MIN_M2TS_SIZE option is not triggered at all. It looks like if the option was set to MIN_M2TS_SIZE=0.

Another very odd thing about Backup-Modes is, that the mode is not saved with a project (.epr file): If I set up a project as full backup, save it, change the backup mode to Movie&Menus and reload the saved project, then the resulting selection list is a complete mess.
q90g0H5R is offline   Reply With Quote
Old 6th June 2016, 22:28   #24310  |  Link
mparade
Registered User
 
Join Date: Nov 2013
Posts: 522
Braveheart

Has anyone an idea what can cause this?:

----------------------
[06.06.16] BD Rebuilder v0.50.14
[22:40:29] Source: BRAVEHEART_F4
- Input BD size: 37,12 GB
- Approximate total content: [03:04:01.697]
- Target BD size: 46,26 GB
- Windows Version: 6.2 [9200]
- Quality: Ultra-High (Extremely Slow), Two Pass
- X264 Tweak(s) enabled
- Output folder: D:\OUTPUT\
- Decoding/Frame serving: FRIMSource
- Audio Settings: AC3=1 DTS=1 HD=0 Kbs=192
[22:40:29] PHASE ONE, Encoding
- [22:40:29] Processing: VID_00007 (1 of 5)
- [22:40:29] Extracting A/V streams [VID_00007]
- [22:40:34] Reencoding video [VID_00007]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 24 frames
- [22:40:34] Reencoding: VID_00007, Pass 1 of 1
- [22:40:36] Video Encode complete
- [22:40:36] Processing audio tracks
- [22:40:36] Multiplexing M2TS
- [22:40:40] Processing: VID_00004 (2 of 5)
- [22:40:40] Extracting A/V streams [VID_00004]
- [22:40:44] Reencoding video [VID_00004]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 24 frames
- [22:40:44] Reencoding: VID_00004, Pass 1 of 1
- [22:40:45] Video Encode complete
- [22:40:45] Processing audio tracks
- [22:40:45] Multiplexing M2TS
- [22:40:49] Processing: VID_00006 (3 of 5)
- [22:40:49] Extracting A/V streams [VID_00006]
- [22:40:53] Reencoding video [VID_00006]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 168 frames
- [22:40:53] Reencoding: VID_00006, Pass 1 of 1
- [22:40:55] Video Encode complete
- [22:40:55] Processing audio tracks
- [22:40:55] Multiplexing M2TS
- [22:40:59] Processing: VID_00005 (4 of 5)
- [22:40:59] Extracting A/V streams [VID_00005]
- [22:41:03] Reencoding video [VID_00005]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 192 frames
- [22:41:03] Reencoding: VID_00005, Pass 1 of 1
- [22:41:24] Video Encode complete
- [22:41:24] Processing audio tracks
- Track 4352 (eng): Reencoding audio to AC3...
- [22:41:25] Multiplexing M2TS
- [22:41:28] Processing: VID_00003 (5 of 5)
- [22:41:28] Extracting A/V streams [VID_00003]
- Extracting video streams [VID_00003]
- Extracting secondary video [VID_00003]
- Extracting audio streams [VID_00003]
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: D:\BD-50\2D\BRAVEHEART_F4\BDMV\STREAM\00003.m2ts
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: D:\BD-50\2D\BRAVEHEART_F4\BDMV\STREAM\00003.m2ts
[22:48:51] - Failed to retrieve audio, aborted
mparade is offline   Reply With Quote
Old 6th June 2016, 23:23   #24311  |  Link
gonca
Registered User
 
Join Date: Jul 2012
Location: Scarborough, Canada
Posts: 923
@mparade
Bad (corrupt) source
Try re-ripping,cleaning etc
gonca is offline   Reply With Quote
Old 6th June 2016, 23:28   #24312  |  Link
mparade
Registered User
 
Join Date: Nov 2013
Posts: 522
Quote:
Originally Posted by gonca View Post
@mparade
Bad (corrupt) source
Try re-ripping,cleaning etc
I will try it and let you know the results, THX.
mparade is offline   Reply With Quote
Old 7th June 2016, 00:04   #24313  |  Link
q90g0H5R
Registered User
 
Join Date: May 2016
Posts: 5
Quote:
Originally Posted by MrVideo View Post
There are times when I am watching an IMAX movie at an IMAX theater, I can see the pixels. And I do not sit close to the screen. Some of you reading this might not know that IMAX screens used to be larger. I call today's IMAX screens, minIMAX.
The times you got dizzy because of the sheer height of screen and the steep of the rows... dreaming...
q90g0H5R is offline   Reply With Quote
Old 7th June 2016, 00:48   #24314  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,325
Quote:
Originally Posted by q90g0H5R View Post
Hi,
I'm quite new around here, but I played a little bit with BD Rebuilder lately, and stumbled across some oddities, which I can't classify if they are bugs, or by design...

First:
Different Backup Modes use completely different parameter sets.

What do do I mean?
If I select Movie-Only Backup, then the DTS tracks are reencoded although the DTS_REENCODE=0 option is set.
If I select Movie&Menus, then the algorithm which is controlled by the MIN_M2TS_SIZE option is not triggered at all. It looks like if the option was set to MIN_M2TS_SIZE=0.

Another very odd thing about Backup-Modes is, that the mode is not saved with a project (.epr file): If I set up a project as full backup, save it, change the backup mode to Movie&Menus and reload the saved project, then the resulting selection list is a complete mess.
Read the BD-RB FAQ (second post) for more information on audio logic.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 7th June 2016, 01:25   #24315  |  Link
q90g0H5R
Registered User
 
Join Date: May 2016
Posts: 5
Quote:
Originally Posted by jdobbs View Post
Read the BD-RB FAQ (second post) for more information on audio logic.
Thanks; thought I read it - but missed the OVERRIDE_AVCHD_AUDIO_LIMIT=1

... one riddle solved, two to go...
q90g0H5R is offline   Reply With Quote
Old 7th June 2016, 04:06   #24316  |  Link
Lathe
Registered User
 
Lathe's Avatar
 
Join Date: Aug 2005
Posts: 972
Quote:
Originally Posted by mparade View Post
Has anyone an idea what can cause this?:

----------------------
[06.06.16] BD Rebuilder v0.50.14
[22:40:29] Source: BRAVEHEART_F4
- Input BD size: 37,12 GB
- Approximate total content: [03:04:01.697]
- Target BD size: 46,26 GB
- Windows Version: 6.2 [9200]
- Quality: Ultra-High (Extremely Slow), Two Pass
- X264 Tweak(s) enabled
- Output folder: D:\OUTPUT\
- Decoding/Frame serving: FRIMSource
- Audio Settings: AC3=1 DTS=1 HD=0 Kbs=192
[22:40:29] PHASE ONE, Encoding
- [22:40:29] Processing: VID_00007 (1 of 5)
- [22:40:29] Extracting A/V streams [VID_00007]
- [22:40:34] Reencoding video [VID_00007]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 24 frames
- [22:40:34] Reencoding: VID_00007, Pass 1 of 1
- [22:40:36] Video Encode complete
- [22:40:36] Processing audio tracks
- [22:40:36] Multiplexing M2TS
- [22:40:40] Processing: VID_00004 (2 of 5)
- [22:40:40] Extracting A/V streams [VID_00004]
- [22:40:44] Reencoding video [VID_00004]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 24 frames
- [22:40:44] Reencoding: VID_00004, Pass 1 of 1
- [22:40:45] Video Encode complete
- [22:40:45] Processing audio tracks
- [22:40:45] Multiplexing M2TS
- [22:40:49] Processing: VID_00006 (3 of 5)
- [22:40:49] Extracting A/V streams [VID_00006]
- [22:40:53] Reencoding video [VID_00006]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 168 frames
- [22:40:53] Reencoding: VID_00006, Pass 1 of 1
- [22:40:55] Video Encode complete
- [22:40:55] Processing audio tracks
- [22:40:55] Multiplexing M2TS
- [22:40:59] Processing: VID_00005 (4 of 5)
- [22:40:59] Extracting A/V streams [VID_00005]
- [22:41:03] Reencoding video [VID_00005]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 192 frames
- [22:41:03] Reencoding: VID_00005, Pass 1 of 1
- [22:41:24] Video Encode complete
- [22:41:24] Processing audio tracks
- Track 4352 (eng): Reencoding audio to AC3...
- [22:41:25] Multiplexing M2TS
- [22:41:28] Processing: VID_00003 (5 of 5)
- [22:41:28] Extracting A/V streams [VID_00003]
- Extracting video streams [VID_00003]
- Extracting secondary video [VID_00003]
- Extracting audio streams [VID_00003]
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: D:\BD-50\2D\BRAVEHEART_F4\BDMV\STREAM\00003.m2ts
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: D:\BD-50\2D\BRAVEHEART_F4\BDMV\STREAM\00003.m2ts
[22:48:51] - Failed to retrieve audio, aborted
That specific part is what I come across when I try using TSMuxer on a file where if you carefully check the FPS of the Video track, it usually shows a weird number like '90,000' FPS. When that happens, I click the dropdown menu for the Video track and 'change FPS' to what it SHOULD be (24000-0001, etc)

I don't know if that applies to the rip you have...
Lathe is offline   Reply With Quote
Old 8th June 2016, 01:54   #24317  |  Link
MrVideo
Registered User
 
MrVideo's Avatar
 
Join Date: May 2007
Location: Wisconsin
Posts: 1,567
Quote:
Originally Posted by q90g0H5R View Post
The times you got dizzy because of the sheer height of screen and the steep of the rows... dreaming...
As mentioned, the minIMAX screen are not a large. It was nice when they were really big.
MrVideo is offline   Reply With Quote
Old 8th June 2016, 01:55   #24318  |  Link
MrVideo
Registered User
 
MrVideo's Avatar
 
Join Date: May 2007
Location: Wisconsin
Posts: 1,567
Quote:
Originally Posted by Lathe View Post
I click the dropdown menu for the Video track and 'change FPS' to what it SHOULD be (24000-0001, etc)
I hope you really mean 24000/1001.
MrVideo is offline   Reply With Quote
Old 8th June 2016, 02:44   #24319  |  Link
Lathe
Registered User
 
Lathe's Avatar
 
Join Date: Aug 2005
Posts: 972
Quote:
Originally Posted by MrVideo View Post
I hope you really mean 24000/1001.
Yeah, yeah...
Lathe is offline   Reply With Quote
Old 8th June 2016, 02:58   #24320  |  Link
AmigaFuture
Registered User
 
Join Date: Apr 2003
Location: Within the main Source.
Posts: 826
Quote:
Originally Posted by Lathe View Post
I have just sacrificed a virgin, and am now casting the Summoning Spell to bring back Toilet Duck...
You do realize that incorrect understanding of Pagan traditions? On the Other hand....WHY?! WHY!? Give her to ME!! Teehee...Oh, damn, then I have to train her.. Never mind, have at. (Snnnicker!)

You're a mess, Lathe. Glad you're here!
__________________
Life is not a journey to the grave; but rather to skid out broadside, thoroughly used, torn and warn and loudly proclaim; WOW; What a ride!!! Soon, I'm going to do it AGAiN in different skin!!
AmigaFuture is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 00:16.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.