Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 16th January 2022, 20:30   #62661  |  Link
70MM
X Cinema Projectionist NZ
 
Join Date: Feb 2006
Location: Auckland NZ
Posts: 303
Do these beta versions show up on the bottom left of the madvr menu?
70MM is offline   Reply With Quote
Old 16th January 2022, 20:43   #62662  |  Link
el Filou
Registered User
 
el Filou's Avatar
 
Join Date: Oct 2016
Posts: 853
No, there's no official way to tell them apart from each other and from the official 92.17 release except the file dates (the HDR settings screen obviously changes from time to time but you can't tell the exact test build number from that).
__________________
HTPC: Windows 10 21H2, MediaPortal 1, LAV Filters/ReClock/madVR. DVB-C TV, Panasonic GT60, Denon 2310, Core 2 Duo E7400 oc'd, GeForce 1050 Ti 512.15
el Filou is offline   Reply With Quote
Old 16th January 2022, 21:22   #62663  |  Link
FabioMC
Registered User
 
Join Date: Feb 2008
Posts: 8
Quote:
Originally Posted by yiuleungf View Post
After upgrading to Windows 11, mpc-be can no longer enter into Fullscreen Exclusive Mode (8-bit or 10-bit) with Madvr V0.92.17. It is always fullscreen windowed. Previously it was working on Windows 10. Anyone else having the same issue? Thanks.
The same is happening here but with MPC HC. Anyone has a solution ? I'm not able to use NV HDR, only OS HDR.
FabioMC is offline   Reply With Quote
Old 16th January 2022, 21:28   #62664  |  Link
Klaus1189
Registered User
 
Join Date: Feb 2015
Location: Bavaria
Posts: 1,447
Quote:
Originally Posted by FabioMC View Post
Anyone has a solution ?
Yes, stay away from Windows 11
Klaus1189 is offline   Reply With Quote
Old 16th January 2022, 23:48   #62665  |  Link
70MM
X Cinema Projectionist NZ
 
Join Date: Feb 2006
Location: Auckland NZ
Posts: 303
Quote:
Originally Posted by el Filou View Post
No, there's no official way to tell them apart from each other and from the official 92.17 release except the file dates (the HDR settings screen obviously changes from time to time but you can't tell the exact test build number from that).
Is there some way to see the HRD page of this 13 beta version to see if Im on that or not?
70MM is offline   Reply With Quote
Old 17th January 2022, 01:33   #62666  |  Link
brazen1
Registered User
 
Join Date: Oct 2017
Posts: 312
Quote:
Originally Posted by yiuleungf View Post
After upgrading to Windows 11, mpc-be can no longer enter into Fullscreen Exclusive Mode (8-bit or 10-bit) with Madvr V0.92.17. It is always fullscreen windowed. Previously it was working on Windows 10. Anyone else having the same issue? Thanks.
Most likely your settings. Fwiw, been using W11 for months and no problems at all. D3D11 FSE 12bit NV HDR with MPC-BE/HC. Kodi internal VideoPlayer uses OS HDR as it should. madVR v113 and v0.92.17.
__________________
HOW TO-Kodi 2D-3D-UHD (4k) HDR Guide Internal & External Players
W11 Pro 960-4GB RGB 4:4:4 @Matched Refresh Rates 8,10,12bit
KODI 20 MPC-HC/BE PDVD19 DVDFab 3,5 & 6 PotPlayer
82" Q90R Denon S720W
brazen1 is offline   Reply With Quote
Old 18th January 2022, 01:20   #62667  |  Link
janos666
Registered User
 
Join Date: Jan 2010
Posts: 477
Quote:
Originally Posted by janos666 View Post
Well, thank you for the tips but installing 511.23 somehow fixed the stuttering issue (without applying any of the changes you listed).
Awwhh, F'ck. I just noticed that madVR no longer get's 10bit in windowed fullscreen mode anymore with 511.23. It's stuck at 8 bit mode. So it seems like disabling 10 bit mode was nVidia's "fix" for the suffering issue.
janos666 is offline   Reply With Quote
Old 18th January 2022, 02:10   #62668  |  Link
aufkrawall
Registered User
 
Join Date: Dec 2011
Posts: 1,811
Quote:
Originally Posted by LenniePaz View Post
Is there a known crash issue? As it crashes for me with various files with that particular version.
aufkrawall is offline   Reply With Quote
Old 18th January 2022, 02:35   #62669  |  Link
LenniePaz
Registered User
 
Join Date: Jul 2021
Posts: 82
Quote:
Originally Posted by aufkrawall View Post
Is there a known crash issue? As it crashes for me with various files with that particular version.
Not that I'm aware of. Did you extract the files from v113 into the original MadVR folder ?

Sent from my SM-N975U using Tapatalk
LenniePaz is offline   Reply With Quote
Old 18th January 2022, 02:57   #62670  |  Link
aufkrawall
Registered User
 
Join Date: Dec 2011
Posts: 1,811
Quote:
Originally Posted by LenniePaz View Post
Not that I'm aware of. Did you extract the files from v113 into the original MadVR folder ?
Yep. Weird thing it crashes with some plain H.264 videos, while it doesn't with others.
aufkrawall is offline   Reply With Quote
Old 18th January 2022, 02:58   #62671  |  Link
LenniePaz
Registered User
 
Join Date: Jul 2021
Posts: 82
Quote:
Originally Posted by aufkrawall View Post
Yep. Weird thing it crashes with some plain H.264 videos, while it doesn't with others.
What was the version in the original MadVR folder ?

Sent from my SM-N975U using Tapatalk
LenniePaz is offline   Reply With Quote
Old 18th January 2022, 06:05   #62672  |  Link
huhn
Registered User
 
Join Date: Oct 2012
Posts: 7,355
113 is known to be buggy. for example it will crash with SM so if your h264 file you are talking about has a different frame rate that could be just it.

there are more issue but i'm not here to remember them all.
huhn is offline   Reply With Quote
Old 18th January 2022, 14:53   #62673  |  Link
IngramAU
Registered User
 
Join Date: Jan 2018
Posts: 22
Quote:
Originally Posted by janos666 View Post
Try to update the nVidia driver (unless you have an AMD card). There is an audio issue mentioned in the latest changelog.
I'm on the latest currently, I also tried going back several drivers with no success. This issue seems to have come from nowhere.

I have 2 brand new HDMI 2.1 cables coming to totally rule out dodgy cables. No idea why bitstream drops out but PCM is fine. I've been using NGU Sharp High with same for Chroma, DX11 exclusive w/Error Diffusion, and RGB 12bit output for a while before this issue cropped up.

First noticed this problem on 4k files that don't even get rescaled besides chroma so not sure how much madvr is to blame but if I use EVR instead bitstream is fine. Also adjusting madvr settings influences it somehow.

Last edited by IngramAU; 18th January 2022 at 14:56.
IngramAU is offline   Reply With Quote
Old 18th January 2022, 16:51   #62674  |  Link
clsid
*****
 
Join Date: Feb 2005
Posts: 5,455
It is listed as a "known issue" for latest driver, so using latest one isn't going to fix it.

Judging from this topic you may need to go back several months in driver version:
https://www.nvidia.com/en-us/geforce...unders-editio/

Maybe also try disabling GSync in case you use that:
https://www.nvidia.com/en-us/geforce...p-since-drive/
__________________
MPC-HC 1.9.21
clsid is offline   Reply With Quote
Old 18th January 2022, 17:19   #62675  |  Link
IngramAU
Registered User
 
Join Date: Jan 2018
Posts: 22
Hmmm that seems Atmos related and I'm just a humble bitstreamer with DD+/DTHD/DTSHD and an old Yamaha AVR that is HDMI 2.0. The driver notes the issue is for HDMI 2.1.

I've tried all sorts of stuff tonight and to be honest I can't really say anything is standing out that is a likely cause. After trying 4:2:0 8bit and stripping MadVR to low low settings I wasn't getting issues. Then I ramped back up to RGB 12bit NGU Sharp High/High everything is still working fine.

Potentially it's a video card OC that was the culprit. On my EVGA 1060 GTX 6Gb OC I was running the core +100 in MSI Afterburner. I found a thread where a user said you must operate in 12hz increments as it's the timing the card expects. I've dropped to +96 and have been playing various files just fine. Perhaps I have found the culprit! In 24Hz I am now getting no drops/repeats expected which is new. I'm also getting drops every 1.06hr in 23.976 which is usually what stock Nvidia gives.

So perhaps I was screwing the timings up. We'll see in 24hrs how the timings behave. Fingers crossed.

Last edited by IngramAU; 18th January 2022 at 17:26.
IngramAU is offline   Reply With Quote
Old 18th January 2022, 18:06   #62676  |  Link
aufkrawall
Registered User
 
Join Date: Dec 2011
Posts: 1,811
Quote:
Originally Posted by clsid View Post
Judging from this topic you may need to go back several months in driver version:
https://www.nvidia.com/en-us/geforce...unders-editio/
It might work to continue using the older HDMI audio driver with newer graphics driver as a workaround.
aufkrawall is offline   Reply With Quote
Old 19th January 2022, 09:09   #62677  |  Link
Charky
Registered User
 
Join Date: Apr 2018
Location: Paris, France
Posts: 75
Quote:
Originally Posted by clsid View Post
To fix stuttering:

* madvr settings > general settings > windowed mode / exclusive mode > frames presented in advance = 1

* NVIDIA settings > Power Management Mode = Adaptive / Normal
* NVIDIA settings > Vertical Sync = Adaptive
* NVIDIA settings > GSync = Disabled globally (use profiles for games)
* NVIDIA settings > disable Multiplane Overlay
This post should be highlighted somewhere, not buried in a 3000+ pages thread...
__________________
Charky

"Rule #1 : If it works, don't change anything."
Charky is offline   Reply With Quote
Old 19th January 2022, 23:25   #62678  |  Link
Ceremony
Registered User
 
Join Date: Jan 2014
Posts: 93
Quote:
Originally Posted by LenniePaz View Post
http://madshi.net/madVRhdrMeasure113.zip

Sent from my SM-N975U using Tapatalk
The latest version is actually http://madshi.net/madVRhdrMeasure144.zip, carbondated to today, 2022-01-19, if one can trust timestamps.

Didn't test it, tho
Ceremony is offline   Reply With Quote
Old 20th January 2022, 16:03   #62679  |  Link
SirMaster
Registered User
 
Join Date: Feb 2019
Posts: 144
Quote:
Originally Posted by Ceremony View Post
The latest version is actually http://madshi.net/madVRhdrMeasure144.zip, carbondated to today, 2022-01-19, if one can trust timestamps.

Didn't test it, tho
And now it's http://madshi.net/madVRhdrMeasure145.zip



He's back working on DTM. Been 4 new builds in the last week or so.

Last edited by SirMaster; 20th January 2022 at 16:05.
SirMaster is offline   Reply With Quote
Old 20th January 2022, 18:33   #62680  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 1,298
I hope the 5 people who bought an ENVY appreciate all the work he's putting in
__________________
LG OLED EF950-YAM RX-V685-RYZEN 3600 - 16GBRAM - WIN10 RX 5700 - http://madshi.net/madVRhdrMeasure144.zip
mclingo is offline   Reply With Quote
Reply

Tags
direct compute, dithering, error diffusion, madvr, ngu, nnedi3, quality, renderer, scaling, uhd upscaling, upsampling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.