Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > (HD) DVD & Blu-ray authoring

Reply
 
Thread Tools Search this Thread Display Modes
Old 14th November 2019, 14:47   #8021  |  Link
FreaQ
Starfish
 
FreaQ's Avatar
 
Join Date: Aug 2004
Posts: 111
I hope someone can help me here:
I am authoring a Blu-Ray with a static menu which plays fine in VLC on Win10.
When I am trying to start the BD in Kodi on Amazon Fire TV 4k Kodi just hangs. It does not matter if it is an ISO or a folder structure.
FreaQ is offline   Reply With Quote
Old 8th March 2020, 21:48   #8022  |  Link
rs008f
Registered User
 
Join Date: Aug 2003
Posts: 129
I get this error when loading AVS scripts. [AVS] Cannot detect script properties!
I followed this tutorial on installing multiavchd on Windows 7 64bit. http://multiforum.deanbg.com/viewtopic.php?f=7&t=17
multitest passes all tests. The avs script loads fine on VirtualDub.
How do I get multiavchd to work with avisynth?

Last edited by rs008f; 8th March 2020 at 23:06.
rs008f is offline   Reply With Quote
Old 9th March 2020, 19:40   #8023  |  Link
malimuc
Registered User
 
malimuc's Avatar
 
Join Date: Sep 2016
Posts: 12
Open multiAVCHD with administrators rights.

best regards
malimuc is offline   Reply With Quote
Old 12th May 2020, 18:41   #8024  |  Link
DMD
Registered User
 
DMD's Avatar
 
Join Date: Jan 2006
Location: Italy
Posts: 201
Good evening.
I ask if multiAVCHD supports the UHD standard.
because when I import the folder "BDMV" I don't see the message if I want to "switch to the Blu-reay re-author mode"
Any advice, thanks.

Last edited by DMD; 12th May 2020 at 18:46.
DMD is offline   Reply With Quote
Old 28th June 2020, 22:08   #8025  |  Link
digicube
Registered User
 
Join Date: Aug 2017
Posts: 6
Quote:
Originally Posted by malimuc View Post
Open multiAVCHD with administrators rights.

best regards
I still get same error. [AVS] Cannot detect script properties!

I will install Windows XP in a virtual machine and run multiavchd there to see if it'll solve my problem.
digicube is offline   Reply With Quote
Old 29th June 2020, 01:07   #8026  |  Link
digicube
Registered User
 
Join Date: Aug 2017
Posts: 6
Same error in virtual machine Windows XP, even though the script runs fine in VirtualDub. I get missing opencl.dll, msvcp110.dll, msvcr110.dll when running multitest, even though it pass all tests except VC-1. What's a good AVCHD authoring software that supports Avisynth scripts these days?
digicube is offline   Reply With Quote
Old 30th June 2020, 04:42   #8027  |  Link
digicube
Registered User
 
Join Date: Aug 2017
Posts: 6
multiavchd crashes when authoring MKV with subtitles. Any idea what's causing it? I tried both avisynth 2.5.8 and 2.6. 2.5.8 crashes with Kernelbase.dll error.

Problem Event Name: APPCRASH
Application Name: avs4x264.exe
Application Version: 0.0.0.0
Application Timestamp: 4b508a64
Fault Module Name: avisynth.DLL
Fault Module Version: 2.6.0.6
Fault Module Timestamp: 551a3368
Exception Code: c0000005
Exception Offset: 000130b1
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

Got multiavchd to work by deleting my avisynth plugins folder.

Last edited by digicube; 30th June 2020 at 04:47.
digicube is offline   Reply With Quote
Old 30th June 2020, 05:11   #8028  |  Link
digicube
Registered User
 
Join Date: Aug 2017
Posts: 6
Spoke too soon. avs4x264 still crashes but muiltiavchd can still continue if I click the error message away.
digicube is offline   Reply With Quote
Old 30th June 2020, 05:45   #8029  |  Link
digicube
Registered User
 
Join Date: Aug 2017
Posts: 6
Got multiavchd to work on a fresh install of windows 10, no crashes so far. Must be my avisynth setup on my Windows 7 machine that is causing the crashes.
digicube is offline   Reply With Quote
Old 4th July 2020, 20:49   #8030  |  Link
fezaterka
Registered User
 
Join Date: Jun 2020
Posts: 2
hello dean, how i make to the srt or sup not delay the subs?
fezaterka is offline   Reply With Quote
Old 31st December 2020, 03:09   #8031  |  Link
oopsie
Registered User
 
Join Date: Jul 2014
Posts: 4
Problems installing multiAVCHD under WIndows 10

I have used multiAVCHD under Windows 7 but that machine died. I got a new machine that is Windows 10 based, installed multiAVCHD and all its requisite tools using (METHOD 1) http://multiforum.deanbg.com/viewtopic.php?f=7&t=17 as a guide. I have also tried (METHOD 2) http://adubvideo.net/how-to/setup-pr...-chain-windows as a guide.

I cannot enable top menus (via Author tab) and I fail multiTEST's VC-1 check.

I have reset the machine (Settings / Update & Security / Recovery / Reset this PC / Remove everything) to this version:

Edition Windows 10 Pro
Version 20H2
Installed on ‎12/‎26/‎2020
OS build 19042.685
Experience Windows Feature Experience Pack 120.2212.551.0

and tried installation from this clean install (avisynth, ffdshow, haali, multiAVCHD using both METHOD 1 and METHOD 2, resetting the machine each time, with the same result: cannot enable top menus nor pass multiTEST's VC-1 check.

I suspect that if I can pass multiTEST's VC-1 check, I can enable top menus in multiAVCHD but I have no clue what multiTEST is trying to do or what it is looking for, so no idea what is missing in my system.

Has anyone out there had this problem and managed to resolve it?

Thanks in advance.
oopsie is offline   Reply With Quote
Old 2nd January 2021, 21:13   #8032  |  Link
Emulgator
Big Bit Savings Now !
 
Emulgator's Avatar
 
Join Date: Feb 2007
Location: close to the wall
Posts: 984
What is your VC-1 decoder ?
You may use Win7DSFilterTweaker to find out.
Using LAVFilters here.
Hm, depending on your settings multiAVCHD might use ffms2.dll, I have ticked that.
__________________
"To bypass shortcuts and find suffering...is called QUALity" (Die toten Augen von Friedrichshain)
"Data reduction ? Yep, Sir. We're working on that issue. Synce invntoin uf lingöage..."

Last edited by Emulgator; 2nd January 2021 at 21:20.
Emulgator is offline   Reply With Quote
Old 15th February 2021, 11:45   #8033  |  Link
tebasuna51
Moderator
 
tebasuna51's Avatar
 
Join Date: Feb 2005
Location: Spain
Posts: 6,130
Maybe the 00000.mpls is corrupt, upload the file.
__________________
BeHappy, AviSynth audio transcoder.
tebasuna51 is offline   Reply With Quote
Old 16th February 2021, 15:30   #8034  |  Link
tebasuna51
Moderator
 
tebasuna51's Avatar
 
Join Date: Feb 2005
Location: Spain
Posts: 6,130
Because forum rule 6 we can't help over downloaded content.
__________________
BeHappy, AviSynth audio transcoder.
tebasuna51 is offline   Reply With Quote
Old 17th February 2021, 13:34   #8035  |  Link
tebasuna51
Moderator
 
tebasuna51's Avatar
 
Join Date: Feb 2005
Location: Spain
Posts: 6,130
Here is a mp related to my previous answers to deleted post by the user:

Quote:
Originally Posted by alex74.744
thanks, I understood what you meant about point № 6
here is a copy from a licensed disk, the same problem:


license disk:

I sugest to alex74.744 upload the problematic 00001.mpls

Maybe any multiAVCHD user can help.
__________________
BeHappy, AviSynth audio transcoder.
tebasuna51 is offline   Reply With Quote
Old 2nd March 2021, 16:10   #8036  |  Link
alex74.744
Registered User
 
alex74.744's Avatar
 
Join Date: Apr 2017
Location: Россия
Posts: 6
File 00001.mpls
Attached Files
File Type: zip 00001.zip (511 Bytes, 5 views)
alex74.744 is offline   Reply With Quote
Old 3rd March 2021, 15:42   #8037  |  Link
Emulgator
Big Bit Savings Now !
 
Emulgator's Avatar
 
Join Date: Feb 2007
Location: close to the wall
Posts: 984
220 playlists. Playlist obfuscation ? Cyrillian letters in path ?
__________________
"To bypass shortcuts and find suffering...is called QUALity" (Die toten Augen von Friedrichshain)
"Data reduction ? Yep, Sir. We're working on that issue. Synce invntoin uf lingöage..."
Emulgator is offline   Reply With Quote
Old 4th March 2021, 22:44   #8038  |  Link
alex74.744
Registered User
 
alex74.744's Avatar
 
Join Date: Apr 2017
Location: Россия
Posts: 6
thank you, I removed the Cyrillic alphabet and the error disappeared. But I noticed this, the program does not see some audio roads:

alex74.744 is offline   Reply With Quote
Old 4th March 2021, 22:48   #8039  |  Link
alex74.744
Registered User
 
alex74.744's Avatar
 
Join Date: Apr 2017
Location: Россия
Posts: 6
but it happens that audio tracks are not detected and it is not possible to understand which audio track needs to be deleted, since there is no country designation
alex74.744 is offline   Reply With Quote
Old 5th March 2021, 00:25   #8040  |  Link
Emulgator
Big Bit Savings Now !
 
Emulgator's Avatar
 
Join Date: Feb 2007
Location: close to the wall
Posts: 984
Maybe it is better to let MakeMKV handle the fixing of playlists, then go from that MakeMKV remux.
Will try that with my disc soon (if it is about MIB 3, that is).
Ah, I see, my disc is different, only 3 audio languages, and a comparable huge number of playlists.
It does not look like obfuscation, the many copyright stills, warnings and other nags just make up for that.
00800.mpls is the main feature here.
Which MIB disc are we talking about ?
__________________
"To bypass shortcuts and find suffering...is called QUALity" (Die toten Augen von Friedrichshain)
"Data reduction ? Yep, Sir. We're working on that issue. Synce invntoin uf lingöage..."

Last edited by Emulgator; 5th March 2021 at 01:07.
Emulgator is offline   Reply With Quote
Reply

Tags
avchd, blu-ray hd-dvd, mkv, multiavchd, re-author

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:01.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.