Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > VapourSynth

Reply
 
Thread Tools Search this Thread Display Modes
Old 3rd December 2018, 08:39   #1  |  Link
Wolfberry
Helenium(Easter)
 
Wolfberry's Avatar
 
Join Date: Aug 2017
Location: Hsinchu, Taiwan
Posts: 84
Meson vapoursynth dependencies

EDIT: Meson now works properly as of version 0.49.0
__________________
RAC#1~6

Last edited by Wolfberry; 21st December 2018 at 08:14.
Wolfberry is offline   Reply With Quote
Old 3rd December 2018, 18:42   #2  |  Link
qyot27
...?
 
qyot27's Avatar
 
Join Date: Nov 2005
Location: Florida
Posts: 1,005
Maybe this: https://github.com/mesonbuild/meson/issues/3849 ? In the PR that issue eventually links to, there's some discussion about how meson does its package version detection (either while using pkg-config or separate from it? It wasn't always clear), and that it seems to have changed sometime in the last 2-3 months.
qyot27 is offline   Reply With Quote
Old 21st December 2018, 08:21   #3  |  Link
Wolfberry
Helenium(Easter)
 
Wolfberry's Avatar
 
Join Date: Aug 2017
Location: Hsinchu, Taiwan
Posts: 84
Maybe something relevant: #940
__________________
RAC#1~6
Wolfberry is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.