Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 16th June 2019, 17:17   #541  |  Link
NikosD
Registered User
 
Join Date: Aug 2010
Location: Athens, Greece
Posts: 2,527
I have never seen rigaya posting the source code only.

He always releases binaries too.
__________________
Win 10 x64 (17763.475) - Core i3-4170 - nVidia 1660 (430.39)
HEVC decoding benchmarks
H.264 DXVA Benchmarks for all
NikosD is offline   Reply With Quote
Old 16th June 2019, 18:24   #542  |  Link
mcjordan
Registered User
 
Join Date: Nov 2010
Posts: 93
Source code ->
https://github.com/rigaya/NVEnc/releases/tag/4.42
https://github.com/rigaya/QSVEnc/releases/tag/3.21
mcjordan is offline   Reply With Quote
Old Yesterday, 22:19   #543  |  Link
Andy
Registered User
 
Join Date: Nov 2018
Posts: 2
Hello, today I updated windows to version 1903 and since then I have a problem with KNLMeansCL. I also use QTGMC as a very good denoiser and now it doesn't work. Nothing but update I did.
The KNLMeansCL.dll in the folder is and the path in the script is also correct. Don't know where the problem is? Thank you.
Attachments Pending Approval
File Type: jpg KNLMeansCL.jpg
Andy is offline   Reply With Quote
Old Yesterday, 22:27   #544  |  Link
Natty
Noob
 
Join Date: Mar 2017
Posts: 126
install gpu drivers

install c++ pack maybe from here
https://github.com/abbodi1406/vcredist/releases

if it still doesn't work, delete this file staxrip/apps/plugins/knlmeans/knlmeans.dll
Natty is offline   Reply With Quote
Old Yesterday, 22:30   #545  |  Link
stax76
Registered User
 
Join Date: Jun 2002
Location: Germany
Posts: 5,517
Quote:
Originally Posted by Andy View Post
Hello, today I updated windows to version 1903 and since then I have a problem with KNLMeansCL. I also use QTGMC as a very good denoiser and now it doesn't work. Nothing but update I did.
The KNLMeansCL.dll in the folder is and the path in the script is also correct. Don't know where the problem is? Thank you.
I'm also on 1903 and QTGMC and KNLMeansCL are still working here.

Card: GT 1030
Driver: 26.21.14.3064
stax76 is offline   Reply With Quote
Reply

Tags
aac, hdr, hevc, staxrip, x265

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.