Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 14th October 2017, 11:53   #5801  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,402
Please post a full log
Zathor is offline   Reply With Quote
Old 14th October 2017, 17:11   #5802  |  Link
Zetti
Registered User
 
Join Date: Dec 2015
Location: Denmark
Posts: 207
MKVToolNix v17.0.0 is released.
Zetti is offline   Reply With Quote
Old 14th October 2017, 17:58   #5803  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,402
Thx, new versions of eac3to, mkvtoolnix and mp4box are not online. mp4box update is required to properly support hevc/h265.
Zathor is offline   Reply With Quote
Old 14th October 2017, 18:02   #5804  |  Link
sneaker_ger
Registered User
 
Join Date: Dec 2002
Posts: 5,477
Quote:
Originally Posted by Zathor View Post
mp4box update is required to properly support hevc/h265.
Can you link to further info about this?
sneaker_ger is offline   Reply With Quote
Old 14th October 2017, 18:19   #5805  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,402
Sure, I run with the sample file I have in this issue:
https://github.com/gpac/gpac/issues/834

Interestingly only if demuxed with eac3to in a hevc file extension. If demuxed to h265 it did not occur. In any case the update of mp4box fixed it.
EDIT: ffmpeg also updated
Zathor is offline   Reply With Quote
Old 14th October 2017, 18:50   #5806  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,402
Code:
2771 [HD Streams Extractor] added support for HEVC video tracks (requires eac3to 3.32+)
     [Muxer]                added support for the h265 file extension
Zathor is offline   Reply With Quote
Old 15th October 2017, 21:28   #5807  |  Link
Megalith
Registered User
 
Join Date: Mar 2011
Posts: 110
I updated eac3to to 3.32, but the Streams Extractor is unable to extract any h265/HEVC files despite having them listed (Type: Unknown). Is this normal?
Megalith is offline   Reply With Quote
Old 15th October 2017, 21:29   #5808  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,402
Do you have updated MeGUI also to 2771? If yes, please post a log - if not, please update MeGUI.
Zathor is offline   Reply With Quote
Old 15th October 2017, 21:39   #5809  |  Link
Megalith
Registered User
 
Join Date: Mar 2011
Posts: 110
Thank you; updating did the trick. I did not realize I had to go into the options menu and change the update server to the development one.
Megalith is offline   Reply With Quote
Old 24th October 2017, 15:58   #5810  |  Link
skywalker
Registered User
 
Join Date: Sep 2017
Posts: 2
Hi, good morning!

Could someone help me with the error below.
I can not encode any videos in 2pss 1st pass, this same error always occurs.

Does anyone know what is happening and could help me?

Quote:
[Error] Log
-[Information] Versions
--[Information] [24/10/2017 12:36:46] MeGUI: 2715
--[Information] [24/10/2017 12:36:46] Operating System: Windows 10 Home x86 (10.0.0.15063)
--[Information] [24/10/2017 12:36:46] .NET Framework: 4.0 (4.0.0.0)
--[Information] [24/10/2017 12:36:46] .NET Framework: 4.7 (4.7.02046)
--[Information] [24/10/2017 12:36:50] AviSynth: 2.6.0.6 (31-03-2015) (active)
--[Information] [24/10/2017 12:36:50] AviSynth portable: 2.6.0.6 (21-09-2015) (inactive)
--[Information] [24/10/2017 12:36:50] AvisynthWrapper: (02-01-2009)
--[Information] [24/10/2017 12:36:50] Haali Media Splitter: not installed
--[Information] [24/10/2017 12:36:50] Haali DSS2: not installed
--[Information] [24/10/2017 12:36:50] ICSharpCode.SharpZipLib: 0.85.5.452 (07-08-2008)
--[Information] [24/10/2017 12:36:50] MediaInfo: 0.7.94.0 (30-03-2017)
--[Information] [24/10/2017 12:36:50] MediaInfoWrapper: 0.7.61.0 (06-01-2013)
--[Information] [24/10/2017 12:36:50] MessageBoxExLib: 1.0.2218.28317 (19-12-2008)
--[Information] [24/10/2017 12:36:50] SevenZipSharp: 0.64.3890.29348 (02-01-2011)
--[Information] [24/10/2017 12:36:50] 7z: 9.20 (18-11-2010)
-[Information] Update detection
--[Information] [24/10/2017 12:36:46] Using cached update config and server: http://megui.org/auto/stable/
--[Information] [24/10/2017 12:36:46] No package requires an update
-[Warning] Log for job9 (video, FGTR3.avs -> FGTR3.264)
--[Information] [24/10/2017 12:37:37] Started handling job
--[Information] [24/10/2017 12:37:37] Preprocessing
--[Information] [24/10/2017 12:37:38] Avisynth input script
---[NoImage] LoadPlugin ("C:\Program Files\AviSynth\plugins\DGDecode.dll")
---[NoImage] Video = mpeg2source ("C:\Users\danni\Videos\FGTR\FGTR.d2v", cpu=4, info=3)
---[NoImage] Audio = FFAudioSource ("C:\Users\danni\Videos\FGTR\FGTR.ac3")
---[NoImage] AudioDub (Video, Audio)
---[NoImage] ColorMatrix (interlaced=true, hints=true, threads=0)
---[NoImage] TDeint (mode=1, order=1, mtnmode=1)
---[NoImage] BlendBob ()
---[NoImage] Decimate (cycle=5, mode=2, quality=3)
---[NoImage] Crop (10, 4, -6, 0, align=true)
---[NoImage] BlackmanResize (1464, 1080)
---[NoImage] Deblock (quant=25, aOffset=0, bOffset=0)
---[NoImage] AddGrain (var=7)
---[NoImage] EnsureVBRMP3Sync ()
--[Information] [24/10/2017 12:37:38] resolution: 1464x1080
--[Information] [24/10/2017 12:37:38] frame rate: 24000/1001
--[Information] [24/10/2017 12:37:38] aspect ratio: 61:45 (1.356)
--[Information] [24/10/2017 12:37:38] changing --ref to 5
--[Information] [24/10/2017 12:37:38] Job command line: "C:\Users\danni\Documents\MeGUI\tools\x264\x264.exe" --level 4.2 --preset veryslow --tune film --pass 1 --bitrate 29999 --stats "C:\Users\danni\Videos\FGTR\FGTR3.stats" --keyint 288 --min-keyint 28 --vbv-bufsize 78125 --vbv-maxrate 62500 --sar 1:1 --output NUL "C:\Users\danni\Videos\FGTR\FGTR3.avs"
--[Information] [24/10/2017 12:37:38] Process started
--[Information] [24/10/2017 12:37:38] Standard output stream
--[Warning] [24/10/2017 12:37:38] Standard error stream
---[Information] [24/10/2017 12:37:48] avs [info]: 1464x1080p 1:1 @ 24000/1001 fps (cfr)
---[Information] [24/10/2017 12:37:48] x264 [info]: using SAR=1/1
---[Warning] [24/10/2017 12:37:48] x264 [warning]: VBV bitrate (62500) > level limit (50000)
---[Warning] [24/10/2017 12:37:48] x264 [warning]: VBV buffer (78125) > level limit (62500)
---[Information] [24/10/2017 12:37:48] x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX
---[Information] [24/10/2017 12:37:48] x264 [info]: profile Main, level 4.2
---[Information] [24/10/2017 12:47:32] x264 [info]: frame I:67 Avg QP:15.73 size:346311
---[Information] [24/10/2017 12:47:32] x264 [info]: frame P:1569 Avg QP:19.56 size:184281
---[Information] [24/10/2017 12:47:32] x264 [info]: frame B:4244 Avg QP:20.18 size:143176
---[Information] [24/10/2017 12:47:33] x264 [info]: consecutive B-frames: 7.0% 6.1% 7.9% 18.3% 20.1% 34.2% 4.4% 0.8% 1.2%
---[Information] [24/10/2017 12:47:33] x264 [info]: mb I I16..4: 33.4% 0.0% 66.6%
---[Information] [24/10/2017 12:47:33] x264 [info]: mb P I16..4: 73.4% 0.0% 0.0% P16..4: 26.6% 0.0% 0.0% 0.0% 0.0% skip: 0.0%
---[Information] [24/10/2017 12:47:33] x264 [info]: mb B I16..4: 47.9% 0.0% 0.0% B16..8: 30.0% 0.0% 0.0% direct:20.0% skip: 2.1% L0:15.6% L1:17.3% BI:67.1%
---[Information] [24/10/2017 12:47:33] x264 [info]: final ratefactor: 17.09
---[Information] [24/10/2017 12:47:33] x264 [info]: direct mvs spatial:99.8% temporal:0.2%
---[Information] [24/10/2017 12:47:33] x264 [info]: coded y,uvDC,uvAC intra: 99.9% 22.0% 1.0% inter: 80.2% 24.5% 0.1%
---[Information] [24/10/2017 12:47:33] x264 [info]: i16 v,h,dc,p: 3% 3% 75% 19%
---[Information] [24/10/2017 12:47:33] x264 [info]: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 10% 12% 19% 9% 9% 9% 10% 9% 11%
---[Information] [24/10/2017 12:47:33] x264 [info]: i8c dc,h,v,p: 67% 14% 17% 3%
---[Information] [24/10/2017 12:47:33] x264 [info]: Weighted P-Frames: Y:6.4% UV:3.3%
---[Information] [24/10/2017 12:47:33] x264 [info]: kb/s:30010.07
---[Information] [24/10/2017 12:47:33] encoded 5880 frames, 9.92 fps, 30010.06 kb/s
--[Information] [24/10/2017 12:47:33] Postprocessing
---[Information] [24/10/2017 12:47:33] Deleting intermediate files
--[Information] [24/10/2017 12:47:33] Job completed
-[Error] Log for job10 (mux, FGTR3.264 -> FGTR3.mkv)
--[Information] [24/10/2017 12:47:33] Started handling job
--[Information] [24/10/2017 12:47:33] Preprocessing
--[Error] [24/10/2017 12:47:33] Error starting job
---[Error] [24/10/2017 12:47:33] Exception message: Calling setup of processor failed with error 'Required file 'C:\Users\danni\Videos\FGTR\FGTR3.264' is missing.'
---[Error] [24/10/2017 12:47:33] Stacktrace: em MeGUI.core.gui.JobWorker.startEncoding(TaggedJob job)
---[Error] [24/10/2017 12:47:33] Inner exception: null

Last edited by tebasuna51; 30th October 2017 at 09:43. Reason: code -> quote
skywalker is offline   Reply With Quote
Old 24th October 2017, 17:53   #5811  |  Link
LigH
German doom9/Gleitz SuMo
 
LigH's Avatar
 
Join Date: Oct 2001
Location: Germany, rural Altmark
Posts: 5,932
Apparently you run a 1st pass with x264 which generates no video output (--output NUL), but it is still supposed to be multiplexed to an MKV?!
__________________

New German Gleitz board
MediaFire: x264 | x265 | VPx | AOM | Xvid
LigH is offline   Reply With Quote
Old 28th October 2017, 19:23   #5812  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,402
Quote:
Originally Posted by skywalker View Post
Hi, good morning!

Could someone help me with the error below.
I can not encode any videos in 2pss 1st pass, this same error always occurs.

Does anyone know what is happening and could help me?
How do you have created these jobs?
Zathor is offline   Reply With Quote
Old 29th October 2017, 15:03   #5813  |  Link
mini-moose
Registered User
 
Join Date: Oct 2007
Posts: 382
x265

from what I can tell x265 config is only showing very basic options:
preset / encoding method / crf #.

Are there plans to add a more detailed view with all the various setting the encoder offers (like in x264 config show advanced settings) ?

thanks.
mini-moose is offline   Reply With Quote
Old 29th October 2017, 19:16   #5814  |  Link
disklib
Registered User
 
Join Date: Nov 2008
Posts: 32
I'm getting a muxing error that seems to be caused by using MKVmerge 17.0 with an audio delay.

When I let MKV Muxer GUI auto-set the delay I get...
Error: Invalid sync option specified in '--sync 0:20ms'.

When I manually change the delay to 0 in the GUI it muxes without issue.

When I revert MKVmerge to the previous 15.0 version it muxes the delay without issue.

Here's the full log...

Quote:
[Error] Log
-[Information] Versions
--[Information] MeGUI: 2771 x86
--[Information] System Information
---[Information] Operating System: Windows 7 Professional x64 SP1 (6.1.65536.7601)
---[Information] .NET Framework: 4.0 (4.0.0.0)
---[Information] .NET Framework: 4.7 (4.7.02053)
--[Information] Component Information
---[Information] Haali Media Splitter: 1.13.138.14 (14-04-2013)
---[Information] Haali DSS2: (14-04-2013)
---[Information] ICSharpCode.SharpZipLib: 0.85.5.452 (07-08-2008)
---[Information] MediaInfo: 0.7.99.0 (12-09-2017)
---[Information] MessageBoxExLib: 1.0.2218.28317 (19-12-2008)
---[Information] SevenZipSharp: 0.64.3890.29348 (02-01-2011)
---[Information] 7z: 9.20 (18-11-2010)
--[Information] AviSynth Information
---[Information] AviSynth Wrapper
----[Information] Version: 1.0.2721.0
----[Information] Date: 29-04-2017
----[Information] Interface: 3
---[Information] AviSynth
----[Information] File Version: 2.6.0.6
----[Information] Date: 31-03-2015
----[Information] Name: Avisynth 2.6
----[Information] Version: AviSynth 2.60, build:Mar 31 2015 [16:38:54]
----[Information] AviSynth+: false
----[Information] MT: false
----[Information] Status: active
---[Information] AviSynth portable
----[Information] File Version: 0.1
----[Information] Date: 29-06-2017
----[Information] Name: AviSynth+ 0.1 (r2508, MT, i386)
----[Information] Status: inactive
-[Information] Update detection
--[Information] [2017.10.29 11:54:27 am] Using cached update config and server: http://megui.org/auto/
--[Information] [2017.10.29 11:54:27 am] No package requires an update
-[Error] Log for job1 (mux, VTS_01_1.mp4 -> VTS_01_1-muxed with delay.mkv)
--[Information] [2017.10.29 11:56:01 am] Started handling job
--[Information] [2017.10.29 11:56:01 am] Preprocessing
--[Information] [2017.10.29 11:56:01 am] frame rate (job): 23.976
--[Information] [2017.10.29 11:56:01 am] device type: Standard
--[Information] [2017.10.29 11:56:01 am] MediaInfo
---[Information] [2017.10.29 11:56:01 am] File: C:\test\VTS_01_1.mp4
---[Information] General
----[Information] Format: MPEG-4
----[Information] FormatString: MPEG-4
----[Information] FileSize: 948342991
----[Information] PlayTime: 01:50:56.398
---[Information] Video
----[Information] ID: 1
----[Information] StreamOrder: 0
----[Information] Width: 712
----[Information] Height: 272
----[Information] FrameCount: 159594
----[Information] FrameRate: 23.976
----[Information] FrameRateOriginal:
----[Information] FrameRateMode: CFR
----[Information] ScanType: Progressive
----[Information] Codec: AVC
----[Information] CodecString: AVC
----[Information] Bits Depth: 8
----[Information] Format: AVC
----[Information] AspectRatio: 2.387
----[Information] AspectRatioString: 2.40:1
----[Information] Delay:
----[Information] Title:
----[Information] Language:
----[Information] LanguageString:
----[Information] Default:
----[Information] DefaultString:
----[Information] Forced:
----[Information] ForcedString:
--[Information] [2017.10.29 11:56:01 am] MediaInfo
---[Information] [2017.10.29 11:56:01 am] File: C:\test\VTS_01_1 T80 3_2ch 384Kbps DELAY 20ms.ac3
---[Information] General
----[Information] Format: AC-3
----[Information] FormatString: AC-3
----[Information] FileSize: 319506432
----[Information] PlayTime: 01:50:56.384
---[Information] Audio
----[Information] ID:
----[Information] StreamOrder:
----[Information] Format: AC-3
----[Information] FormatProfile:
----[Information] FormatSettingsSBR:
----[Information] FormatSettingsPS:
----[Information] Muxing Mode:
----[Information] SamplingRate: 48000
----[Information] SamplingRateString: 48.0 kHz
----[Information] Channels: 6
----[Information] ChannelsString: 6 channels
----[Information] ChannelPositionsString2: 3/2/0.1
----[Information] BitRateMode: CBR
----[Information] Delay:
----[Information] Title:
----[Information] Language:
----[Information] LanguageString:
----[Information] Default:
----[Information] DefaultString:
----[Information] Forced:
----[Information] ForcedString:
----[Information] [2017.10.29 11:56:02 am] The language information is not available for this track. The default MeGUI language has been selected.
--[Information] [2017.10.29 11:56:02 am] Job command line: "C:\Program Files (x86)\MeGUI\tools\mkvmerge\mkvmerge.exe" -o "C:\test\VTS_01_1-muxed with delay.mkv" --engage keep_bitstream_ar_info --default-duration 0:24000/1001fps "--compression" "0:none" -d "0" --no-chapters -A -S "C:\test\VTS_01_1.mp4" --sync 0:20ms "--compression" "0:none" -a 0 --no-chapters -D -S "C:\test\VTS_01_1 T80 3_2ch 384Kbps DELAY 20ms.ac3" --engage no_cue_duration --engage no_cue_relative_position --ui-language en
--[Information] [2017.10.29 11:56:02 am] Process started
--[Error] [2017.10.29 11:56:02 am] Standard output stream
---[Information] [2017.10.29 11:56:02 am] mkvmerge v17.0.0 ('Be Ur Friend') 64-bit
---[Error] [2017.10.29 11:56:02 am] Error: Invalid sync option specified in '--sync 0:20ms'.
--[Information] [2017.10.29 11:56:02 am] Standard error stream
--[Error] [2017.10.29 11:56:02 am] Process exits with error: 2
--[Information] [2017.10.29 11:56:02 am] Job completed
-[Information] Log for job2 (mux, VTS_01_1.mp4 -> VTS_01_1-muxed without delay.mkv)
--[Information] [2017.10.29 11:56:02 am] Started handling job
--[Information] [2017.10.29 11:56:02 am] Preprocessing
--[Information] [2017.10.29 11:56:02 am] frame rate (job): 23.976
--[Information] [2017.10.29 11:56:02 am] device type: Standard
--[Information] [2017.10.29 11:56:02 am] MediaInfo
---[Information] [2017.10.29 11:56:02 am] File: C:\test\VTS_01_1.mp4
---[Information] General
----[Information] Format: MPEG-4
----[Information] FormatString: MPEG-4
----[Information] FileSize: 948342991
----[Information] PlayTime: 01:50:56.398
---[Information] Video
----[Information] ID: 1
----[Information] StreamOrder: 0
----[Information] Width: 712
----[Information] Height: 272
----[Information] FrameCount: 159594
----[Information] FrameRate: 23.976
----[Information] FrameRateOriginal:
----[Information] FrameRateMode: CFR
----[Information] ScanType: Progressive
----[Information] Codec: AVC
----[Information] CodecString: AVC
----[Information] Bits Depth: 8
----[Information] Format: AVC
----[Information] AspectRatio: 2.387
----[Information] AspectRatioString: 2.40:1
----[Information] Delay:
----[Information] Title:
----[Information] Language:
----[Information] LanguageString:
----[Information] Default:
----[Information] DefaultString:
----[Information] Forced:
----[Information] ForcedString:
--[Information] [2017.10.29 11:56:02 am] MediaInfo
---[Information] [2017.10.29 11:56:02 am] File: C:\test\VTS_01_1 T80 3_2ch 384Kbps DELAY 20ms.ac3
---[Information] General
----[Information] Format: AC-3
----[Information] FormatString: AC-3
----[Information] FileSize: 319506432
----[Information] PlayTime: 01:50:56.384
---[Information] Audio
----[Information] ID:
----[Information] StreamOrder:
----[Information] Format: AC-3
----[Information] FormatProfile:
----[Information] FormatSettingsSBR:
----[Information] FormatSettingsPS:
----[Information] Muxing Mode:
----[Information] SamplingRate: 48000
----[Information] SamplingRateString: 48.0 kHz
----[Information] Channels: 6
----[Information] ChannelsString: 6 channels
----[Information] ChannelPositionsString2: 3/2/0.1
----[Information] BitRateMode: CBR
----[Information] Delay:
----[Information] Title:
----[Information] Language:
----[Information] LanguageString:
----[Information] Default:
----[Information] DefaultString:
----[Information] Forced:
----[Information] ForcedString:
----[Information] [2017.10.29 11:56:02 am] The language information is not available for this track. The default MeGUI language has been selected.
--[Information] [2017.10.29 11:56:02 am] Job command line: "C:\Program Files (x86)\MeGUI\tools\mkvmerge\mkvmerge.exe" -o "C:\test\VTS_01_1-muxed without delay.mkv" --engage keep_bitstream_ar_info --default-duration 0:24000/1001fps "--compression" "0:none" -d "0" --no-chapters -A -S "C:\test\VTS_01_1.mp4" "--compression" "0:none" -a 0 --no-chapters -D -S "C:\test\VTS_01_1 T80 3_2ch 384Kbps DELAY 20ms.ac3" --engage no_cue_duration --engage no_cue_relative_position --ui-language en
--[Information] [2017.10.29 11:56:02 am] Process started
--[Information] [2017.10.29 11:56:02 am] Standard output stream
---[Information] [2017.10.29 11:56:02 am] mkvmerge v17.0.0 ('Be Ur Friend') 64-bit
---[Information] [2017.10.29 11:56:02 am] 'C:\test\VTS_01_1.mp4': Using the demultiplexer for the format 'QuickTime/MP4'.
---[Information] [2017.10.29 11:56:02 am] 'C:\test\VTS_01_1 T80 3_2ch 384Kbps DELAY 20ms.ac3': Using the demultiplexer for the format 'AC-3'.
---[Information] [2017.10.29 11:56:02 am] 'C:\test\VTS_01_1.mp4' track 0: Using the output module for the format 'AVC/h.264'.
---[Information] [2017.10.29 11:56:02 am] 'C:\test\VTS_01_1 T80 3_2ch 384Kbps DELAY 20ms.ac3' track 0: Using the output module for the format 'AC-3'.
---[Information] [2017.10.29 11:56:02 am] The file 'C:\test\VTS_01_1-muxed without delay.mkv' has been opened for writing.
---[Information] [2017.10.29 11:56:12 am] The cue entries (the index) are being written...
---[Information] [2017.10.29 11:56:12 am] Multiplexing took 10 seconds.
--[Information] [2017.10.29 11:56:02 am] Standard error stream
--[Information] [2017.10.29 11:56:12 am] MediaInfo
---[Information] [2017.10.29 11:56:12 am] File: C:\test\VTS_01_1-muxed without delay.mkv
---[Information] General
----[Information] Format: Matroska
----[Information] FormatString: Matroska
----[Information] FileSize: 1267612690
----[Information] PlayTime: 01:50:56.400
---[Information] Video
----[Information] ID: 1
----[Information] StreamOrder: 0
----[Information] Width: 712
----[Information] Height: 272
----[Information] FrameCount: 159594
----[Information] FrameRate: 23.976
----[Information] FrameRateOriginal:
----[Information] FrameRateMode: CFR
----[Information] ScanType: Progressive
----[Information] Codec: V_MPEG4/ISO/AVC
----[Information] CodecString: AVC
----[Information] Bits Depth: 8
----[Information] Format: AVC
----[Information] AspectRatio: 2.386
----[Information] AspectRatioString: 2.40:1
----[Information] Delay: 0
----[Information] Title:
----[Information] Language:
----[Information] LanguageString:
----[Information] Default: Yes
----[Information] DefaultString: Yes
----[Information] Forced: No
----[Information] ForcedString: No
---[Information] Audio
----[Information] ID: 2
----[Information] StreamOrder: 1
----[Information] Format: AC-3
----[Information] FormatProfile:
----[Information] FormatSettingsSBR:
----[Information] FormatSettingsPS:
----[Information] Muxing Mode:
----[Information] SamplingRate: 48000
----[Information] SamplingRateString: 48.0 kHz
----[Information] Channels: 6
----[Information] ChannelsString: 6 channels
----[Information] ChannelPositionsString2: 3/2/0.1
----[Information] BitRateMode: CBR
----[Information] Delay: 0
----[Information] Title:
----[Information] Language:
----[Information] LanguageString:
----[Information] Default: Yes
----[Information] DefaultString: Yes
----[Information] Forced: No
----[Information] ForcedString: No
----[Information] [2017.10.29 11:56:12 am] The language information is not available for this track. The default MeGUI language has been selected.
--[Information] [2017.10.29 11:56:12 am] Postprocessing
---[Information] [2017.10.29 11:56:12 am] Deleting intermediate files
--[Information] [2017.10.29 11:56:12 am] Job completed

Last edited by tebasuna51; 30th October 2017 at 09:44. Reason: code -> quote
disklib is offline   Reply With Quote
Old 30th October 2017, 10:03   #5815  |  Link
tebasuna51
Moderator
 
tebasuna51's Avatar
 
Join Date: Feb 2005
Location: Spain
Posts: 5,614
Seems than MkvMerge 17.0 now:

* mkvmerge: command line options: an error message will be output if the single-value-form of the `--sync` option is used and it isn't a number (e.g. `--sync 0:asd`). Fixes #2121.

then '--sync 0:20ms' must be now '--sync 0:20' without the 'ms'
__________________
BeHappy, AviSynth audio transcoder, in Doom9 forums. NicAudio, BassAudio, audio decoders.
tebasuna51 is offline   Reply With Quote
Old 31st October 2017, 16:43   #5816  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,402
Quote:
Originally Posted by tebasuna51 View Post
Seems than MkvMerge 17.0 now:

* mkvmerge: command line options: an error message will be output if the single-value-form of the `--sync` option is used and it isn't a number (e.g. `--sync 0:asd`). Fixes #2121.

then '--sync 0:20ms' must be now '--sync 0:20' without the 'ms'
Thanks, fixed in 2772.

Quote:
Originally Posted by mini-moose View Post
from what I can tell x265 config is only showing very basic options:
preset / encoding method / crf #.

Are there plans to add a more detailed view with all the various setting the encoder offers (like in x264 config show advanced settings) ?
As I am not using x265 myself and have very limited time: yes, it is on the road map but do not expect it soon.
Zathor is offline   Reply With Quote
Old 10th November 2017, 21:03   #5817  |  Link
wthreex
Registered User
 
Join Date: Oct 2015
Posts: 53
1/1 - updating package LAME
Error: Failed to download package LAME: File cannot be found on the server.
wthreex is offline   Reply With Quote
Old 11th November 2017, 13:36   #5818  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,402
Please try it again. If it still fails please post the full log.
Zathor is offline   Reply With Quote
Old 11th November 2017, 18:22   #5819  |  Link
wthreex
Registered User
 
Join Date: Oct 2015
Posts: 53
Fixed.
wthreex is offline   Reply With Quote
Old 12th November 2017, 19:48   #5820  |  Link
ratpack
Registered User
 
Join Date: Jun 2017
Posts: 3
Aargh, I eagerly got the new MeGUI 2774 but the sar issue still isn't working. Additionally now it also ignores the option to not demux the entire video stream.

So if I try and add a custom sar, the space between sar and the numbers gets entered as a letter r. This throws an error in the job. If I don't use a space then the custom sar values get ignored.
https://imgur.com/SDPjwj0

Also, now when I try and start off using the File Indexer (FILE > Open > browse to the first VOB) it always creates a duplicate set of all the VOBs. Checking or unchecking the box to "Demux Video Stream" now has no effect - it's getting demuxed every time and creating an additional 7.9GB of duplicate VOB files.

Last edited by tebasuna51; 13th November 2017 at 10:52. Reason: image
ratpack is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:20.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.