Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 21st August 2016, 12:40   #1  |  Link
doomleox999
Registered User
 
Join Date: Nov 2015
Posts: 78
MeGUI Subtitle Color

Hi everyone, I have a doubt regarding hardsubbing videos with MeGUI.

This is how external subtitles (.ass) look when I play a video:



(The text is in spanish, don't pay atention to it)

And this is how they look after I encode them (hardsub) with MeGUI:




In case you don't notice, it's not the same yellow. I'm not sure but I think it's not bright enough (or the saturation is different, or the contrast, etc.)

I was wondering if this is normal or there is a setting I can change to keep the same color after the encode.

Thanks.
doomleox999 is offline   Reply With Quote
 

Tags
color, megui, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.