Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD & BD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 24th October 2010, 21:43   #9941  |  Link
mhvf
Registered User
 
Join Date: Apr 2010
Posts: 2
Hi, I've tried to backup young victoria (region A - brazil), but the highlight in menu doesn`t appear, in other words, cannot select anything in movie menu, then try to press "OK" but nothing happens.
It seems the whole content is ok, beacuse I can watch trailers. Is not my player, I`ve one of LG and other is panasonic BD-60
Some help please?
mhvf is offline   Reply With Quote
Old 24th October 2010, 23:06   #9942  |  Link
MB2
Registered User
 
Join Date: Nov 2008
Posts: 36
Any ideas on this one?? Original audio LPCM, was hoping to have it Dolby Digital, but wouldnt even extract.
Thanks!

[21:45:08] BD Rebuilder v0.34.09 (beta)
- Source: SEVEN_SAMURAI_DISC1
- Input BD size: 46.03 GB
- Approximate total content: [03:27:04.495]
- Target BD size: 23.00 GB
- Windows Version: 6.1 [7600]
- Quality: Highest (Very Slow), Two Pass
- Audio Settings: AC3=0 DTS=1 HD=0 Kbs=640
[21:45:09] PHASE ONE, Encoding
- [21:45:09] Extracting A/V streams [VID_00274]
- Error in attempt to extract audio/subs.
- AV frame too large (64000 bytes). Increase AV buffer.
[21:53:26] - Failed to retrieve audio, aborted
MB2 is offline   Reply With Quote
Old 25th October 2010, 01:13   #9943  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,272
@mhvf

Hi!

I'd suggest you post the entire log...
setarip_old is offline   Reply With Quote
Old 25th October 2010, 03:16   #9944  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,449
Quote:
Originally Posted by mhvf View Post
Hi, I've tried to backup young victoria (region A - brazil), but the highlight in menu doesn`t appear, in other words, cannot select anything in movie menu, then try to press "OK" but nothing happens.
It seems the whole content is ok, beacuse I can watch trailers. Is not my player, I`ve one of LG and other is panasonic BD-60
Some help please?
I think I know what might cause that... It's rare... I'm working on a fix. Have you modified the minimum size parameters? That can aggravate it.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 25th October 2010, 03:33   #9945  |  Link
mhvf
Registered User
 
Join Date: Apr 2010
Posts: 2
Quote:
Originally Posted by jdobbs View Post
I think I know what might cause that... It's rare... I'm working on a fix. Have you modified the minimum size parameters? That can aggravate it.
The minimum size I've not modified (Is this change in the hidden menu options?), I'veonly adjusted the maximum blu ray size to 24000, and the common menu options (like vbr, cbr, don't convert to ac3). Thanks for answering

As soon as I get home, I'll try to post the log...

Last edited by mhvf; 25th October 2010 at 03:39.
mhvf is offline   Reply With Quote
Old 25th October 2010, 09:18   #9946  |  Link
SoniG
Registered User
 
SoniG's Avatar
 
Join Date: Jan 2010
Location: PARIS, France
Posts: 101
Pes packet len too large issue

Hi jdobbs, I got lately the 'Pes packet len too large ( >100Mb)' issue on a rebuild of Pinocchio BD. I read on the thread it should be an issue due to a bad rip. In Pinocchio I think the issue come from a .sup stream that have a size of 197MB, far more than standard sup files that rarely surpass 30MB. In this BD, a sup stream is used to display Disney custom paintings on the movie to fill around his original 1.33 ratio. That is this faulty stream that generates the muxing issue certainly due to his excessive size. I just removed the corresponding subtitle stream on BD Rebuilder and the Backup passed.
Attached Files
File Type: zip Pinocchio.zip (288.3 KB, 8 views)
SoniG is offline   Reply With Quote
Old 25th October 2010, 16:09   #9947  |  Link
Capsbackup
Registered User
 
Join Date: Jul 2005
Posts: 1,995
Quote:
Originally Posted by mhvf View Post
The minimum size I've not modified (Is this change in the hidden menu options?), I'veonly adjusted the maximum blu ray size to 24000, and the common menu options (like vbr, cbr, don't convert to ac3). Thanks for answering

As soon as I get home, I'll try to post the log...
This sounds like a disc that has IGS menu type, which unfortunately tsMuxeR does not support.
What you could try, if you are doing a BD-25 backup, is to set MIN_M2TS_SIZE=600, or change 600 to a value larger than the largest menu .m2ts.( See the HIDDENOPTS text file within BD-RB zip file).
Capsbackup is offline   Reply With Quote
Old 25th October 2010, 18:12   #9948  |  Link
scifiste
Registered User
 
Join Date: Feb 2009
Posts: 2
Failed video encode Ghostwriter

Using latest beta had failed video encode with GhostWriter blu ray.

Log below:-

Code:
-----------------------
[19:25:56] BD Rebuilder v0.35.01 (beta)
  - Source:  THE_GHOSTWRITER
  - Input BD size: 28.24 GB
  - Approximate total content: [02:07:58.087]
  - Target BD size: 22.66 GB
  - Windows Version: 6.0 [6002]
  - MOVIE-ONLY mode enabled
  - Auto Quality: Good (Very Fast), ABR
  - Audio Settings: AC3=0 DTS=0 HD=1 Kbs=640
[19:25:56] PHASE ONE, Encoding
 - [19:25:56] Extracting A/V streams [VID_00029]
 - [19:43:00] Reencoding: VID_00029 (1 of 2)
 - [19:43:00] Collecting video information
   - Source Video: MPEG-4 (AVC), 1920x1080
   - Rate/Length: 23.976fps, 184,080 frames
   - Bitrate: 20,403 Kbs
 - [19:43:00] Reencoding: VID_00029, Pass 1 of 1
  - Encode failed.  Retrying.
  - Encode failed.  Retrying.
  - Reached retry limit.  Aborting.
  - BD-Rebuilder v0.35.01 (beta)
  - Windows Version: 6.0 [6002]
  - AVISYNTH Version: 2.5.7.0, Ok
  - HAALI Splitter:  Ok
  - FFDSHOW: 3326, Ok
  - FFDSHOW VC-1 set to "wmv9", Ok
  - FFDSHOW MPEG2 set to "libavcodec":  Ok
  - FFDSHOW AVC set to "libavcodec":  Ok
  - X264:  Ok
  - AFTEN:  Ok
  - FAAC:  Ok
  - MP4BOX:  Ok
  - WAVI:  Ok
  - TSMUXER:  Ok
[19:43:01] - Failed video encode, aborted
Tried uninstalling, deleting folders then reinstalling but still does not work.
Last cmd file is attached
Attached Files
File Type: txt LASTCMD.TXT (446 Bytes, 14 views)
scifiste is offline   Reply With Quote
Old 26th October 2010, 01:16   #9949  |  Link
spinn
Registered User
 
Join Date: Oct 2010
Posts: 7
Once again, running into errors with the Glee series...fails to build structure. Any ideas jdobbs?


[Options]
MODE=0
ENCODE_QUALITY=1
ONEPASS_ENCODING=1
AUTO_QUALITY=0
AUDIO_TO_KEEP=chi;eng;
SUBS_TO_KEEP=eng;
SD_CONVERT=0
OPEN_GOP=0
RESIZE_1080=0
DEINTERLACE=0
DTS_REENCODE=1
AC3_REENCODE=1
AC3_640=1
AC3_192=0
KEEP_HD_AUDIO=0
AVCHD=0
REMOVE_WORKFILES=1
MOVIE_ONLY_LOOP=0
REMOVE_OUTPUT=0
USE_FILTERS=0
BDMV_CERT_ONLY=0
USE_LAVF=0
IVTC_PULLDOWN=0
AUDIO_TRACK_LIMIT=0
SUBTITLE_TRACK_LIMIT=0
CUSTOM_TARGET_SIZE=45000
TARGET_SIZE=8032
PRIORITY_CLASS=0
[Paths]
SOURCE_PATH=C:\USERS\JEFF\VIDEOS\BD\GLEE_S1_D3\
WORKING_PATH=E:\BD\


[15:38:45] BD Rebuilder v0.35.01 (beta)
- Source: GLEE_S1_D3
- Input BD size: 45.53 GB
- Approximate total content: [04:28:31.845]
- Target BD size: 7.84 GB
- Windows Version: 6.1 [7600]
- Quality: Better (Faster), CRF
- Audio Settings: AC3=1 DTS=1 HD=0 Kbs=640
[15:38:45] PHASE ONE, Encoding
- [15:38:45] Extracting A/V streams [VID_00019]
- [15:38:46] Reencoding: VID_00019 (1 of 10)
- [15:38:46] Collecting video information
- Source Video: MPEG-2, 1920x1080
- Rate/Length: 23.976fps, 240 frames
- [15:38:46] Reencoding: VID_00019, Pass 1 of 1
- [15:38:50] Video Encode complete
- [15:38:50] Reencoding audio tracks (if req'd)
- [15:38:51] Multiplexing M2TS
- [15:38:51] Extracting A/V streams [VID_00127]
- [15:38:52] Reencoding: VID_00127 (2 of 10)
- [15:38:52] Collecting video information
- Source Video: MPEG-2, 1920x1080
- Rate/Length: 23.976fps, 365 frames
- [15:38:52] Reencoding: VID_00127, Pass 1 of 1
- [15:38:58] Video Encode complete
- [15:38:58] Reencoding audio tracks (if req'd)
- [15:38:58] Multiplexing M2TS
- [15:38:59] Extracting A/V streams [VID_00062]
- [15:39:02] Reencoding: VID_00062 (3 of 10)
- [15:39:02] Collecting video information
- Source Video: MPEG-2, 1920x1080
- Rate/Length: 23.976fps, 699 frames
- [15:39:02] Reencoding: VID_00062, Pass 1 of 1
- [15:39:13] Video Encode complete
- [15:39:13] Reencoding audio tracks (if req'd)
- [15:39:13] Multiplexing M2TS
[15:39:15] - Failed to build structure, aborted
spinn is offline   Reply With Quote
Old 26th October 2010, 04:09   #9950  |  Link
john920
Registered User
 
Join Date: Jan 2010
Posts: 69
Grindhouse audio issues

tried to backup the new grindhouse blu-ray it failed on the last video during audio extraction
-----------------------
[19:27:44] BD Rebuilder v0.35.01 (beta)
- Source: GRINDHOUSE_BD_D1
- Input BD size: 41.72 GB
- Approximate total content: [03:12:12.229]
- Target BD size: 22.66 GB
- Windows Version: 6.1 [7600]
- Quality: Highest (Very Slow), Two Pass
- Audio Settings: AC3=1 DTS=0 HD=1 Kbs=640
[19:27:47] PHASE ONE, Encoding
- [19:27:47] Extracting A/V streams [VID_00002]
- [19:27:51] Reencoding: VID_00002 (1 of 3)
- [19:27:51] Collecting video information
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23.976fps, 1,404 frames
- [19:27:51] Reencoding: VID_00002, Pass 1 of 1
- [19:28:22] Video Encode complete
- [19:28:22] Reencoding audio tracks (if req'd)
- [19:28:22] Multiplexing M2TS
- [19:28:24] Extracting A/V streams [VID_00004]
- [19:38:57] Reencoding: VID_00004 (2 of 3)
- [19:38:57] Collecting video information
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23.976fps, 131,119 frames
- Bitrate: 14,818 Kbs
- [19:38:57] Reencoding: VID_00004, Pass 1 of 2
- [20:47:20] Reencoding: VID_00004, Pass 2 of 2
- [01:22:27] Video Encode complete
- [01:22:28] Reencoding audio tracks (if req'd)
- [01:22:28] Multiplexing M2TS
- [01:27:35] Extracting A/V streams [VID_00009]
- Extracting video streams [VID_00009]
- Extracting audio streams [VID_00009]
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: E:\GRINDHOUSE_BD_D1\BDMV\STREAM\00009.m2ts
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: E:\GRINDHOUSE_BD_D1\BDMV\STREAM\00009.m2ts
[01:42:23] - Failed to retrieve audio, aborted

after the fail I uninstalled, restarted and reinstalled ffdshow, Matroska Splitter and AVISYNTH tried again and got this result:

----------------------
[20:31:12] BD Rebuilder v0.35.01 (beta)
- Source: GRINDHOUSE_BD_D1
- Input BD size: 41.72 GB
- Approximate total content: [03:12:12.229]
- Target BD size: 22.66 GB
- Windows Version: 6.1 [7600]
- Quality: Highest (Very Slow), Two Pass
- Audio Settings: AC3=1 DTS=0 HD=1 Kbs=640
- Resuming from previously started job.
[20:31:13] PHASE ONE, Encoding
- [20:31:13] Extracting A/V streams [VID_00009]
- Extracting video streams [VID_00009]
- Extracting audio streams [VID_00009]
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: E:\GRINDHOUSE_BD_D1\BDMV\STREAM\00009.m2ts
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: E:\GRINDHOUSE_BD_D1\BDMV\STREAM\00009.m2ts
[20:45:46] - Failed to retrieve audio, aborted
john920 is offline   Reply With Quote
Old 26th October 2010, 15:26   #9951  |  Link
Dirk Diggler
Registered User
 
Join Date: Oct 2009
Posts: 46
Quote:
Originally Posted by john920 View Post
tried to backup the new grindhouse blu-ray it failed on the last video during audio extraction
-----------------------
[19:27:44] BD Rebuilder v0.35.01 (beta)
- Source: GRINDHOUSE_BD_D1
- Input BD size: 41.72 GB
- Approximate total content: [03:12:12.229]
- Target BD size: 22.66 GB
- Windows Version: 6.1 [7600]
- Quality: Highest (Very Slow), Two Pass
- Audio Settings: AC3=1 DTS=0 HD=1 Kbs=640
[19:27:47] PHASE ONE, Encoding
- [19:27:47] Extracting A/V streams [VID_00002]
- [19:27:51] Reencoding: VID_00002 (1 of 3)
- [19:27:51] Collecting video information
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23.976fps, 1,404 frames
- [19:27:51] Reencoding: VID_00002, Pass 1 of 1
- [19:28:22] Video Encode complete
- [19:28:22] Reencoding audio tracks (if req'd)
- [19:28:22] Multiplexing M2TS
- [19:28:24] Extracting A/V streams [VID_00004]
- [19:38:57] Reencoding: VID_00004 (2 of 3)
- [19:38:57] Collecting video information
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23.976fps, 131,119 frames
- Bitrate: 14,818 Kbs
- [19:38:57] Reencoding: VID_00004, Pass 1 of 2
- [20:47:20] Reencoding: VID_00004, Pass 2 of 2
- [01:22:27] Video Encode complete
- [01:22:28] Reencoding audio tracks (if req'd)
- [01:22:28] Multiplexing M2TS
- [01:27:35] Extracting A/V streams [VID_00009]
- Extracting video streams [VID_00009]
- Extracting audio streams [VID_00009]
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: E:\GRINDHOUSE_BD_D1\BDMV\STREAM\00009.m2ts
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: E:\GRINDHOUSE_BD_D1\BDMV\STREAM\00009.m2ts
[01:42:23] - Failed to retrieve audio, aborted

after the fail I uninstalled, restarted and reinstalled ffdshow, Matroska Splitter and AVISYNTH tried again and got this result:

----------------------
[20:31:12] BD Rebuilder v0.35.01 (beta)
- Source: GRINDHOUSE_BD_D1
- Input BD size: 41.72 GB
- Approximate total content: [03:12:12.229]
- Target BD size: 22.66 GB
- Windows Version: 6.1 [7600]
- Quality: Highest (Very Slow), Two Pass
- Audio Settings: AC3=1 DTS=0 HD=1 Kbs=640
- Resuming from previously started job.
[20:31:13] PHASE ONE, Encoding
- [20:31:13] Extracting A/V streams [VID_00009]
- Extracting video streams [VID_00009]
- Extracting audio streams [VID_00009]
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: E:\GRINDHOUSE_BD_D1\BDMV\STREAM\00009.m2ts
- Error in attempt to extract audio/subs.
- Reading buffer overflow. Possible container streams are not syncronized. Please, verify stream fps. File name: E:\GRINDHOUSE_BD_D1\BDMV\STREAM\00009.m2ts
[20:45:46] - Failed to retrieve audio, aborted


Try deleting your WORKFILES folder and restart the job from scratch
Dirk Diggler is offline   Reply With Quote
Old 26th October 2010, 21:22   #9952  |  Link
scifiste
Registered User
 
Join Date: Feb 2009
Posts: 2
Overzealous firewall/malware protection

Quote:
Originally Posted by scifiste View Post
Using latest beta had failed video encode with GhostWriter blu ray.
To answer my own post it was nothing to do with BD Rebuilder.
It worked perfectly when i ran in safe mode, so i suspect an overzealous firewall/malware program is to blame.

I use Comodo which has recently updated to new version so i will investigate the options.
scifiste is offline   Reply With Quote
Old 26th October 2010, 23:58   #9953  |  Link
Ch3vr0n
Registered User
 
Join Date: Jan 2009
Posts: 1,314
It is comodo's heuristic scanner thats causing the issues. Its been diagnosed in a thread somewhere but can't find it. Uninstall comodo and your problem will be fixed.
Ch3vr0n is offline   Reply With Quote
Old 27th October 2010, 20:41   #9954  |  Link
stage_man
Registered User
 
Join Date: Mar 2010
Posts: 7
ps3 problem

I am having an issue with getting a dvd-9 full backup to play on my ps3. It's playing on my samsung bd-c5900 with no issue, but in the ps3 it is showing as a data disc and can only click through the folders. I have made movie only dvd-9's and full backups to bd-25 with no problems. Any ideas?
stage_man is offline   Reply With Quote
Old 27th October 2010, 23:14   #9955  |  Link
SoniG
Registered User
 
SoniG's Avatar
 
Join Date: Jan 2010
Location: PARIS, France
Posts: 101
Jdobbs : I've just rebuilt the PIXAR Shorts Vol.1 and I have another .mpls issue. This BD have original IN time at 10:00:000 instead of habitual 00:00:11.650, the rebuilded mpls have the OUT TIME set with 00:00:11.650 more than the original. It makes playing shorts 11s longer than its original and the original m2ts real duration and could cause issues on some players.
SoniG is offline   Reply With Quote
Old 28th October 2010, 21:38   #9956  |  Link
RCF
Registered User
 
Join Date: Feb 2009
Posts: 14
Hello jdobbs,

Is it possible to back up my 3D Blu-ray movies (Alice in Wonderland 3D and Avatar 3D) to a BD25? BD Rebuilder tells me that the destination is too small.

Thanks,
RCF
RCF is offline   Reply With Quote
Old 28th October 2010, 22:38   #9957  |  Link
Ch3vr0n
Registered User
 
Join Date: Jan 2009
Posts: 1,314
3D blu-rays cannot currently be processed by BDRB due to the complex nature of 3D discs. Only a 1:1 backup is possible
Ch3vr0n is offline   Reply With Quote
Old 28th October 2010, 23:09   #9958  |  Link
omegaman7
Registered User
 
omegaman7's Avatar
 
Join Date: Jan 2010
Location: USA, Oregon
Posts: 791
So then the modern 3-d blu rays are different. Different than Coraline, and predecessors? Which suggests the 3-d and video data are separate entities?
omegaman7 is offline   Reply With Quote
Old 29th October 2010, 02:37   #9959  |  Link
Ch3vr0n
Registered User
 
Join Date: Jan 2009
Posts: 1,314
Yes and no, the current modern 3d discs do not use the anaglyph technology. They use 1 video stream, however the stream gets duplicated and shifted a little for the right eye. Resulting in 1 stream for each eye. The exact mechanics that tell a player how to play the 3d discs is in the java engine and related bd file structures. If you were to rip a 3d disc to folder structure you'd end up with a folder of approx 90GB (if it was a full sized BD50), kinda similar how structural protection acts on DVD's. The only way you currently can back up a 3d disc is rip it to ISO (as this keeps the file structure intact), and then burn it to a blank matching in size.
Ch3vr0n is offline   Reply With Quote
Old 29th October 2010, 06:29   #9960  |  Link
omegaman7
Registered User
 
omegaman7's Avatar
 
Join Date: Jan 2010
Location: USA, Oregon
Posts: 791
Ahhh, yep yep. Thanks for that
omegaman7 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.