Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > Avisynth Usage

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 28th August 2016, 11:25   #1  |  Link
EruPii
Registered User
 
Join Date: Jan 2014
Location: Hungary
Posts: 13
Chroma bug in anime

Hello,

I have an anime DVD source which looks like interlaced video but it's not. The problem is the same as in this archived thread: http://forum.doom9.org/showthread.php?t=163937. I tried the code Didée wrote in it but didn't help (after encoding the source the result will be crappy with only chroma frames).

I bobbed the source and saw that the chroma is swapped between frames. Can't we solve the problem somehow if we Bob it or use SeparateFields, swap the chroma of the frames and use Weave or change the frame rate back to 29.970 fps in any other way?

I attached wrong frames from the bobbed source. Also, the source can be downloaded here: https://mega.nz/#!cc53iYCb!rg_42zzJw...NnEFtQK2HpG4co

Thank you for your answer in advance.
Attached Images
    

Last edited by EruPii; 28th August 2016 at 11:50.
EruPii is offline   Reply With Quote
 

Tags
anime, chroma, chroma bug, dvd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.