Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > VirtualDub, VDubMod & AviDemux

Reply
 
Thread Tools Search this Thread Display Modes
Old Today, 19:55   #1  |  Link
mikeiz
Registered User
 
Join Date: Apr 2009
Location: Raleigh-Durham, North Carolina
Posts: 8
Sony DCR-TRV350 DV Not Recognized in Virtualdub

I was capturing video from my Sony DCR-TRV350 camcorder using the DV 1394 port using Virtualdub2. It was working great, but then my PC had a black screen with text asking me to go to BIOS setup. I don't know what happened. I do have problems with utility power sometimes. I pressed F1 it went into BIOS. I reset the PC and booted Windows 10 64 bit. Now Windows does not recognize the camcorder. No ding. I replaced the 1394 adapter, but it still doesn't work. The camcorder plays fine. I have no idea why all of a sudden my setup went bad. Any ideas?
mikeiz is offline   Reply With Quote
Reply

Tags
1394, capture, firewire, tvr350, virtualdub

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.