Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 27th January 2017, 19:54   #361  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,408
Could you please post a full log?
Zathor is offline   Reply With Quote
Old 3rd February 2017, 23:26   #362  |  Link
Glarioo
Registered User
 
Join Date: Dec 2011
Posts: 126
Mux error

Error: 'fps' is not recognized as a valid number format or it doesn't contain a valid unit ('s', 'ms', 'us', 'ns', 'fps', 'p' or 'i') in '--default-duration 0:fps'.
Attached Files
File Type: txt logfile-17-02-03_21-27-06.txt (24.4 KB, 14 views)

Last edited by Glarioo; 4th February 2017 at 06:32.
Glarioo is offline   Reply With Quote
Old 4th February 2017, 06:30   #363  |  Link
Glarioo
Registered User
 
Join Date: Dec 2011
Posts: 126
Same movie (Deepwater Horizon) works fine with MeGUI 32bit.
Attached Files
File Type: txt logfile-17-02-03_23-07-05.txt (71.1 KB, 5 views)

Last edited by Glarioo; 4th February 2017 at 16:06.
Glarioo is offline   Reply With Quote
Old 6th February 2017, 21:45   #364  |  Link
VincAlastor
Registered User
 
Join Date: Sep 2009
Location: Berlin
Posts: 161
Quote:
Originally Posted by Zathor View Post
Could you please post a full log?
sent a pm. thank you very much.
VincAlastor is offline   Reply With Quote
Old 7th February 2017, 22:57   #365  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,408
Quote:
Originally Posted by Glarioo View Post
Error: 'fps' is not recognized as a valid number format or it doesn't contain a valid unit ('s', 'ms', 'us', 'ns', 'fps', 'p' or 'i') in '--default-duration 0:fps'.
Please try MeGUI 2703. I have introduced a workaround which may or may not work. Root cause is that mediainfo does not detect properly your 264 file. This may also been fixed already in mediainfo 0.7.92.1 as I see that you are using 0.7.91
Zathor is offline   Reply With Quote
Old 9th February 2017, 18:20   #366  |  Link
Glarioo
Registered User
 
Join Date: Dec 2011
Posts: 126
Quote:
Originally Posted by Zathor View Post
Please try MeGUI 2703. I have introduced a workaround which may or may not work. Root cause is that mediainfo does not detect properly your 264 file. This may also been fixed already in mediainfo 0.7.92.1 as I see that you are using 0.7.91
Updated MeGUI to version 2703 and i've updated Mediainfo to version 0.7.92.1. MeGUI dit a perfect job on the Deepwater Horizon movie. Thank you Zathor!

Last edited by Glarioo; 9th February 2017 at 18:24.
Glarioo is offline   Reply With Quote
Old 12th February 2017, 20:13   #367  |  Link
nandoom
Registered User
 
Join Date: Nov 2016
Posts: 21
MeGUI crash - .NET runtime error

I just came across this problem (occurred twice) while using MeGUI-x64 2703 on Win7 x64. I was sliding the video frames back and forth in the avs preview.
Thanks.


Code:
Application: MeGUI.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.AccessViolationException
   at MeGUI.AviSynthClip.dimzon_avs_getvframe(IntPtr, IntPtr, Int32, Int32)
   at MeGUI.AviSynthClip.ReadFrame(IntPtr, Int32, Int32)
   at MeGUI.AvsFile+AvsVideoReader.ReadFrameBitmap(Int32)
   at MeGUI.core.gui.VideoPlayerControl.getFrame(Int32)
   at MeGUI.core.gui.VideoPlayerControl.renderThreadLoop()
   at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
   at System.Threading.ThreadHelper.ThreadStart()
Code:
Faulting application name: MeGUI.exe, version: 1.0.2703.0, time stamp: 0x589a420c
Faulting module name: KERNELBASE.dll, version: 6.1.7601.23572, time stamp: 0x57fd0696
Exception code: 0xc0000005
Fault offset: 0x000000000001a06d
Faulting process id: 0x1fd4
Faulting application start time: 0x01d284edfb73ec17
Faulting application path: C:\megui-core-2690-64\MeGUI.exe
Faulting module path: C:\Windows\system32\KERNELBASE.dll
Report Id: f4fc1604-f0e6-11e6-a926-00a0c6000000

Last edited by nandoom; 12th February 2017 at 20:20.
nandoom is offline   Reply With Quote
Old 13th February 2017, 07:10   #368  |  Link
nandoom
Registered User
 
Join Date: Nov 2016
Posts: 21
x264 crash

I had an encode job which couldn't continue because the x264 encoder crashed twice immediately after it began and no log was created. The same job could continue in x86 version.

Code:
Faulting application name: x264.exe, version: 0.148.2744.0, time stamp: 0x5841e4d4
Faulting module name: TIVTC.dll, version: 1.0.5.0, time stamp: 0x4b9c46b6
Exception code: 0xc0000005
Fault offset: 0x0000000000038d30
Faulting process id: 0x1b74
Faulting application start time: 0x01d285badee72b7d
Faulting application path: C:\megui-core-2690-64\tools\x264\x264.exe
Faulting module path: C:\megui-core-2690-64\tools\avisynth_plugin\TIVTC.dll
Report Id: 27b9548f-f1ae-11e6-a926-00a0c6000000
nandoom is offline   Reply With Quote
Old 21st February 2017, 20:10   #369  |  Link
Morku
Registered User
 
Join Date: Jul 2012
Posts: 174
With latest L-SMASH Works update (20170219) I can't encode audio. I reverted back to 20170203 and it works fine.
Code:
[Error] Log
-[Information] Versions
--[Information] [21.02.2017 20:01:35] MeGUI: 2706 x64
--[Information] [21.02.2017 20:01:35] Operating System: Windows 10 Professional x64 (10.0.0.14393)
--[Information] [21.02.2017 20:01:35] .NET Framework: 4.0 (4.0.0.0)
--[Information] [21.02.2017 20:01:35] .NET Framework: 4.6.x (4.6.01586)
--[Information] [21.02.2017 20:01:35] AviSynth+: 0.1 (02-02-2017) (active)
--[Information] [21.02.2017 20:01:35] AviSynth+ portable: 0.1 (02-02-2017) (inactive)
--[Information] [21.02.2017 20:01:35] AvisynthWrapper:  (10-04-2010)
--[Information] [21.02.2017 20:01:35] Haali Media Splitter: 1.13.138.14 (14-04-2013)
--[Information] [21.02.2017 20:01:35] Haali DSS2: not installed
--[Information] [21.02.2017 20:01:35] ICSharpCode.SharpZipLib: 0.85.5.452 (07-08-2008)
--[Information] [21.02.2017 20:01:35] MediaInfo: 0.7.92.1 (02-02-2017)
--[Information] [21.02.2017 20:01:35] MediaInfoWrapper: 0.7.61.0 (06-01-2013)
--[Information] [21.02.2017 20:01:35] MessageBoxExLib: 1.0.2218.28317 (19-12-2008)
--[Information] [21.02.2017 20:01:35] SevenZipSharp: 0.64.3890.29348 (02-01-2011)
--[Information] [21.02.2017 20:01:35] 7z: 9.20 (18-11-2010)
-[Information] Update detection
--[Information] [21.02.2017 20:01:35] Automatic update is disabled
--[Information] [21.02.2017 20:01:35] Using cached update config and server: http://megui.org/auto/
--[Information] [21.02.2017 20:01:35] No package requires an update
-[Error] Log for job2 (audio, EOS 5D Premiere.avs -> EOS 5D Premiere.mp3)
--[Information] [21.02.2017 20:01:44] Started handling job
--[Information] [21.02.2017 20:01:44] Preprocessing
--[Information] [21.02.2017 20:01:44] MediaInfo
---[Information] [21.02.2017 20:01:44] File: D:\Temp\EOS 5D Premiere.avs
---[Information] AVS input file detected. Getting media information from AviSynth.
---[Information] General
----[Information] Format: AVS
----[Information] FormatString: AviSynth Script
----[Information] FileSize: 219
----[Information] PlayTime: 00:07:17.1700000
---[Information] Video
----[Information] ID: 0
----[Information] StreamOrder: 
----[Information] Width: 1920
----[Information] Height: 1080
----[Information] FrameCount: 26204
----[Information] FrameRate: 59.9400599400599
----[Information] FrameRateOriginal: 
----[Information] FrameRateMode: 
----[Information] ScanType: Progressive
----[Information] Codec: AVS Video
----[Information] CodecString: AVS
----[Information] Bits Depth: 
----[Information] Format: AVS
----[Information] AspectRatio: 16:9
----[Information] AspectRatioString: 
----[Information] Delay: 0
----[Information] Title: 
----[Information] Language: 
----[Information] LanguageString: 
----[Information] Default: 
----[Information] DefaultString: 
----[Information] Forced: 
----[Information] ForcedString: 
---[Information] Audio
----[Information] ID: 0
----[Information] StreamOrder: 
----[Information] Format: AVS
----[Information] FormatProfile: 
----[Information] FormatSettingsSBR: 
----[Information] FormatSettingsPS: 
----[Information] SamplingRate: 48000
----[Information] SamplingRateString: 48000
----[Information] Channels: 2
----[Information] ChannelsString: 2 channels
----[Information] ChannelPositionsString2: 
----[Information] BitRateMode: CBR
----[Information] Delay: 0
----[Information] Title: 
----[Information] Language: 
----[Information] LanguageString: 
----[Information] Default: 
----[Information] DefaultString: 
----[Information] Forced: 
----[Information] ForcedString: 
----[Information] [21.02.2017 20:01:45] The language information is not available for this track. The default MeGUI language has been selected.
--[Information] [21.02.2017 20:01:46] ignoring downmix as there is only 2 channel(s)
--[Information] [21.02.2017 20:01:46] Avisynth script
---[NoImage] Import("D:\Temp\EOS 5D Premiere.avs")
---[NoImage] # detected channels: 2
---[NoImage] # detected channel positions: 
---[NoImage] Normalize()
---[NoImage] 32==Audiobits(last)?ConvertAudioTo16bit(last):last
---[NoImage] return last
---[NoImage] # 5.1 Channels L,R,C,LFE,SL,SR -> stereo + LFE
---[NoImage] function c6_stereo(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      lf = GetChannel(a, 4)
---[NoImage]      sl = GetChannel(a, 5)
---[NoImage]      sr = GetChannel(a, 6)
---[NoImage]      fl_sl = MixAudio(fl, sl, 0.2929, 0.2929)
---[NoImage]      fr_sr = MixAudio(fr, sr, 0.2929, 0.2929)
---[NoImage]      fc_lf = MixAudio(fc, lf, 0.2071, 0.2071)
---[NoImage]      l = MixAudio(fl_sl, fc_lf, 1.0, 1.0)
---[NoImage]      r = MixAudio(fr_sr, fc_lf, 1.0, 1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 5 Channels L,R,C,SL,SR or L,R,LFE,SL,SR-> Stereo
---[NoImage] function c5_stereo(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      sl = GetChannel(a, 4)
---[NoImage]      sr = GetChannel(a, 5)
---[NoImage]      fl_sl = MixAudio(fl, sl, 0.3694, 0.3694)
---[NoImage]      fr_sr = MixAudio(fr, sr, 0.3694, 0.3694)
---[NoImage]      l = MixAudio(fl_sl, fc, 1.0, 0.2612)
---[NoImage]      r = MixAudio(fr_sr, fc, 1.0, 0.2612)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 5 Channels L,R,C,LFE,S -> Stereo
---[NoImage] function c52_stereo(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      lf = GetChannel(a, 4)
---[NoImage]      bc = GetChannel(a, 5)
---[NoImage]      fl_bc = MixAudio(fl, bc, 0.3205, 0.2265)
---[NoImage]      fr_bc = MixAudio(fr, bc, 0.3205, 0.2265)
---[NoImage]      fc_lf = MixAudio(fc, lf, 0.2265, 0.2265)
---[NoImage]      l = MixAudio(fl_bc, fc_lf, 1.0, 1.0)
---[NoImage]      r = MixAudio(fr_bc, fc_lf, 1.0, 1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 4 Channels Quadro L,R,SL,SR -> Stereo
---[NoImage] function c4_stereo(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      sl = GetChannel(a, 3)
---[NoImage]      sr = GetChannel(a, 4)
---[NoImage]      l = MixAudio(fl, sl, 0.5, 0.5)
---[NoImage]      r = MixAudio(fr, sr, 0.5, 0.5)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 4 Channels L,R,C,LFE or L,R,S,LFE or L,R,C,S -> Stereo
---[NoImage] function c42_stereo(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      lf = GetChannel(a, 4)
---[NoImage]      fc_lf = MixAudio(fc, lf, 0.2929, 0.2929)
---[NoImage]      l = MixAudio(fl, fc_lf, 0.4142, 1.0)
---[NoImage]      r = MixAudio(fr, fc_lf, 0.4142, 1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 3 Channels L,R,C or L,R,S or L,R,LFE -> Stereo
---[NoImage] function c3_stereo(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      l = MixAudio(fl, fc, 0.5858, 0.4142)
---[NoImage]      r = MixAudio(fr, fc, 0.5858, 0.4142)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 5.1 Channels L,R,C,LFE,SL,SR -> Dolby ProLogic
---[NoImage] function c6_dpl(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      sl = GetChannel(a, 5)
---[NoImage]      sr = GetChannel(a, 6)
---[NoImage]      bc = MixAudio(sl, sr, 0.2265, 0.2265)
---[NoImage]      fl_fc = MixAudio(fl, fc, 0.3205, 0.2265)
---[NoImage]      fr_fc = MixAudio(fr, fc, 0.3205, 0.2265)
---[NoImage]      l = MixAudio(fl_fc, bc, 1.0, 1.0)
---[NoImage]      r = MixAudio(fr_fc, bc, 1.0, -1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 5 Channels L,R,C,SL,SR -> Dolby ProLogic
---[NoImage] function c5_dpl(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      sl = GetChannel(a, 4)
---[NoImage]      sr = GetChannel(a, 5)
---[NoImage]      bc = MixAudio(sl, sr, 0.2265, 0.2265)
---[NoImage]      fl_fc = MixAudio(fl, fc, 0.3205, 0.2265)
---[NoImage]      fr_fc = MixAudio(fr, fc, 0.3205, 0.2265)
---[NoImage]      l = MixAudio(fl_fc, bc, 1.0, 1.0)
---[NoImage]      r = MixAudio(fr_fc, bc, 1.0, -1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 5 Channels L,R,LFE,SL,SR -> Dolby ProLogic
---[NoImage] function c52_dpl(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      sl = GetChannel(a, 4)
---[NoImage]      sr = GetChannel(a, 5)
---[NoImage]      bc = MixAudio(sl, sr, 0.2929, 0.2929)
---[NoImage]      l = MixAudio(fl, bc, 0.4142, 1.0)
---[NoImage]      r = MixAudio(fr, bc, 0.4142, -1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 5 Channels L,R,C,LFE,S -> Dolby ProLogic
---[NoImage] function c53_dpl(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      bc = GetChannel(a, 5)
---[NoImage]      fl_fc = MixAudio(fl, fc, 0.4142, 0.2929)
---[NoImage]      fr_fc = MixAudio(fr, fc, 0.4142, 0.2929)
---[NoImage]      l = MixAudio(fl_fc, bc, 1.0, 0.2929)
---[NoImage]      r = MixAudio(fr_fc, bc, 1.0, -0.2929)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 4 Channels Quadro L,R,SL,SR -> Dolby ProLogic
---[NoImage] function c4_dpl(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      sl = GetChannel(a, 3)
---[NoImage]      sr = GetChannel(a, 4)
---[NoImage]      bc = MixAudio(sl, sr, 0.2929, 0.2929)
---[NoImage]      l = MixAudio(fl, bc, 0.4142, 1.0)
---[NoImage]      r = MixAudio(fr, bc, 0.4142, -1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 4 Channels L,R,LFE,S  -> Dolby ProLogic
---[NoImage] function c42_dpl(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      bc = GetChannel(a, 4)
---[NoImage]      l = MixAudio(fl, bc, 0.5858, 0.4142)
---[NoImage]      r = MixAudio(fr, bc, 0.5858, -0.4142)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 4 Channels L,R,C,S -> Dolby ProLogic
---[NoImage] function c43_dpl(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      bc = GetChannel(a, 4)
---[NoImage]      fl_fc = MixAudio(fl, fc, 0.4142, 0.2929)
---[NoImage]      fr_fc = MixAudio(fr, fc, 0.4142, 0.2929)
---[NoImage]      l = MixAudio(fl_fc, bc, 1.0, 0.2929)
---[NoImage]      r = MixAudio(fr_fc, bc, 1.0, -0.2929)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 3 Channels L,R,S  -> Dolby ProLogic
---[NoImage] function c3_dpl(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      bc = GetChannel(a, 3)
---[NoImage]      l = MixAudio(fl, bc, 0.5858, 0.4142)
---[NoImage]      r = MixAudio(fr, bc, 0.5858, -0.4142)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 5.1 Channels L,R,C,LFE,SL,SR -> Dolby ProLogic II
---[NoImage] function c6_dpl2(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      sl = GetChannel(a, 5)
---[NoImage]      sr = GetChannel(a, 6)
---[NoImage]      ssl = MixAudio(sl, sr, 0.2818, 0.1627)
---[NoImage]      ssr = MixAudio(sl, sr, -0.1627, -0.2818)
---[NoImage]      fl_fc = MixAudio(fl, fc, 0.3254, 0.2301)
---[NoImage]      fr_fc = MixAudio(fr, fc, 0.3254, 0.2301)
---[NoImage]      l = MixAudio(fl_fc, ssl, 1.0, 1.0)
---[NoImage]      r = MixAudio(fr_fc, ssr, 1.0, 1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 5 Channels L,R,C,SL,SR -> Dolby ProLogic II
---[NoImage] function c5_dpl2(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      fc = GetChannel(a, 3)
---[NoImage]      sl = GetChannel(a, 4)
---[NoImage]      sr = GetChannel(a, 5)
---[NoImage]      ssl = MixAudio(sl, sr, 0.2818, 0.1627)
---[NoImage]      ssr = MixAudio(sl, sr, -0.1627, -0.2818)
---[NoImage]      fl_fc = MixAudio(fl, fc, 0.3254, 0.2301)
---[NoImage]      fr_fc = MixAudio(fr, fc, 0.3254, 0.2301)
---[NoImage]      l = MixAudio(fl_fc, ssl, 1.0, 1.0)
---[NoImage]      r = MixAudio(fr_fc, ssr, 1.0, 1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 5 Channels L,R,LFE,SL,SR -> Dolby ProLogic II
---[NoImage] function c52_dpl2(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      sl = GetChannel(a, 4)
---[NoImage]      sr = GetChannel(a, 5)
---[NoImage]      ssl = MixAudio(sl, sr, 0.3714, 0.2144)
---[NoImage]      ssr = MixAudio(sl, sr, -0.2144, -0.3714)
---[NoImage]      l = MixAudio(fl, ssl, 0.4142, 1.0)
---[NoImage]      r = MixAudio(fr, ssr, 0.4142, 1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
---[NoImage] # 4 Channels Quadro L,R,SL,SR -> Dolby ProLogic II
---[NoImage] function c4_dpl2(clip a)
---[NoImage]   {
---[NoImage]      fl = GetChannel(a, 1)
---[NoImage]      fr = GetChannel(a, 2)
---[NoImage]      sl = GetChannel(a, 3)
---[NoImage]      sr = GetChannel(a, 4)
---[NoImage]      ssl = MixAudio(sl, sr, 0.3714, 0.2144)
---[NoImage]      ssr = MixAudio(sl, sr, -0.2144, -0.3714)
---[NoImage]      l = MixAudio(fl, ssl, 0.4142, 1.0)
---[NoImage]      r = MixAudio(fr, ssr, 0.4142, 1.0)
---[NoImage]      return MergeChannels(l, r)
---[NoImage]   }
--[Information] [21.02.2017 20:01:46] Command line used: -V0 - "{0}"
--[Information] [21.02.2017 20:01:46] Avisynth script environment opened
--[Information] [21.02.2017 20:01:47] Script loaded
--[Information] [21.02.2017 20:01:47] Output Decoder
---[Information] [21.02.2017 20:01:47] Channels: 2
---[Information] [21.02.2017 20:01:47] Bits per sample: 16
---[Information] [21.02.2017 20:01:47] Sample rate: 48000
--[Information] [21.02.2017 20:01:47] Job command line: D:\Sonstiges\Videotools\MeGUI\tools\lame\lame.exe -V0 - "D:\Temp\EOS 5D Premiere.mp3"
--[Information] [21.02.2017 20:01:47] Process started
--[Information] [21.02.2017 20:01:47] Standard output stream
--[Information] [21.02.2017 20:01:47] Standard error stream
--[Error] [21.02.2017 20:01:47] An error occurred
---[Error] [21.02.2017 20:01:47] Exception message
----[NoImage] Nicht negative Zahl erforderlich.
----[NoImage] Parametername: count
---[Error] [21.02.2017 20:01:47] Stacktrace
----[NoImage]    bei System.IO.FileStream.Write(Byte[] array, Int32 offset, Int32 count)
----[NoImage]    bei MeGUI.AviSynthAudioEncoder.encode()
---[Error] [21.02.2017 20:01:47] Inner exception: null
--[Information] [21.02.2017 20:01:47] Job completed
Morku is offline   Reply With Quote
Old 27th April 2017, 16:16   #370  |  Link
minaust
Registered User
 
Join Date: Nov 2007
Posts: 185
Quote:
Originally Posted by Zathor View Post
MeGUI x64 work has been continued, as AviSynth+ is making progress. Most things should work, no workarounds needed like mentioned above.

But it seems I cannot get XviD to work. If you have any ideas, please share them. I know that currently only the x86 xvid package is downloaded but I was unable to find a working xvid_encraw x64 build. If no solution can be found I will disable xvid in MeGUI x64 completly.
I realize I may bee late here, but I just a commaand line encode with this. It's a fork of Xvid, I just today did a 64-bit build using VS 2015, then did a successful encode. Worth a look.
minaust is offline   Reply With Quote
Old 4th May 2017, 20:13   #371  |  Link
Xor
Registered User
 
Join Date: Nov 2013
Posts: 40
Please help, i have a problem, use megui 2624 on RDP (not have admin access) if choise "avs script creator > directshowsource, give me error: " unable to render the files, you probabbly don't have the correct filters installed" and cannot open preview of files.



Last Klitecodecpack is installed and work, megui not work, how to fix the problem???
Xor is offline   Reply With Quote
Old 4th May 2017, 22:12   #372  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,408
Please do not use DirectShowSource. Open the file in the File Indexer and click on "Queue". Afterwards the AVS Script Creator will open and you should be able to proceed.
Zathor is offline   Reply With Quote
Old 24th May 2017, 11:56   #373  |  Link
Noxygen
Registered User
 
Join Date: May 2017
Posts: 1
Writing the destination file failed

I'm trying to convert m2ts files and am constantly getting the error message: "The destination file "4353:P:\AlternativeTemp\0bmdq0ym.3qb\Testfile - [0] English.wav" could not be created.a02"
Why is the track ID in the path? Looks like eac3to is being called with an invalid argument syntax.
Attached Files
File Type: txt megui-log.txt (25.3 KB, 3 views)
Noxygen is offline   Reply With Quote
Old 20th June 2017, 02:35   #374  |  Link
gameclamp
Registered User
 
Join Date: Mar 2017
Posts: 1

While doing the encode job,MEGUI use much memory,and it do not free memory when the job finish.If I add several videos to MEGUI,it will use 4GB~5GB memory after all job finish.And I must restart MEGUI to free memory.Whats wrong?
Here the avs:
Code:
SetMemoryMax(16384)
AddAutoloadDir("C:\MEGUI64\tools\avisynth_plugin\autoload")
LoadPlugin("C:\MEGUI64\tools\lsmash\LSMASHSource.dll")
LWLibavVideoSource(".....")
QTGMC(Preset="Slower",EdiThreads=1,FftThreads=1)
Prefetch(32)
gameclamp is offline   Reply With Quote
Old 3rd December 2017, 10:05   #375  |  Link
Glarioo
Registered User
 
Join Date: Dec 2011
Posts: 126
Can't open Blu Ray folders

Since the last update's I can no longer open blu-ray folders. With MeGUI 2784 x64 I could open it but with MeGUI 2796 x64 I can not do it anymore.
Attached Images
 
Attached Files
File Type: txt logfile-17-11-24_20-03-56 MeGui OK.txt (148.3 KB, 3 views)
File Type: txt logfile-17-12-03_09-42-12 MeGui NotOK.txt (2.7 KB, 2 views)

Last edited by Glarioo; 3rd December 2017 at 10:10.
Glarioo is offline   Reply With Quote
Old 3rd December 2017, 11:15   #376  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,408
We have to wait to get the attachments approved. Not sure if it will be in the files, but could you describe in more details please what you are opening and where?
Zathor is offline   Reply With Quote
Old 3rd December 2017, 12:05   #377  |  Link
tebasuna51
Moderator
 
tebasuna51's Avatar
 
Join Date: Feb 2005
Location: Spain
Posts: 5,883
@Glarioo

To resume your logs:
OK:
Quote:
--[Information] MeGUI: 2784 x64
...
-[Information] OneClick
--[Information] [24/11/2017 20:05:42] MediaInfo
---[Information] [24/11/2017 20:05:42] File: D:\BLU-RAY\BIGFOOT_JUNIOR\BDMV\PLAYLIST\00000.mpls
...
NotOK:
Quote:
--[Information] MeGUI: 2796 x64
...
-[Information] OneClick
--[Information] [3/12/2017 9:42:34] D:\BLU-RAY\BIGFOOT_JUNIOR\BDMV\PLAYLIST cannot be found. skipping...
...
If you still have D:\BLU-RAY\BIGFOOT_JUNIOR\BDMV\PLAYLIST\00000.mpls file seems a MeGUI bug.
__________________
BeHappy, AviSynth audio transcoder.
tebasuna51 is offline   Reply With Quote
Old 3rd December 2017, 12:20   #378  |  Link
Glarioo
Registered User
 
Join Date: Dec 2011
Posts: 126
Quote:
Originally Posted by Zathor View Post
We have to wait to get the attachments approved. Not sure if it will be in the files, but could you describe in more details please what you are opening and where?
What do you mean? I think I can not give more info than the log files? Or is there another way to give you the right information?
I've ripped a blu-ray disk (BIGFOOT_JUNIOR) last Friday with AnyDVD HD to my harddrive. Then I could open that blu-ray folder with MeGui and convert it to MKV, today I can not open that same blu-ray folder. I've tried to open a few other blu-ray folders, but that does not work either. I could open all these folders with previous versions of MeGui.

Last edited by Glarioo; 3rd December 2017 at 12:27.
Glarioo is offline   Reply With Quote
Old 3rd December 2017, 12:32   #379  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,408
Quote:
Originally Posted by Glarioo View Post
What do you mean? I think I can not give more info than the log files? Or is there another way to give you the right information?
Those files were not available when I wrote the message. Attachments have to be approved first by a moderator.

However... fixed in 2798.
Zathor is offline   Reply With Quote
Old 3rd December 2017, 13:31   #380  |  Link
tebasuna51
Moderator
 
tebasuna51's Avatar
 
Join Date: Feb 2005
Location: Spain
Posts: 5,883
Yes, I approved the attachments and resume the problem to help Zathor, than seems fixed in 2798.

Quote:
2798 [OneClick] fixed MPLS handling (regression of 2790)
Is OK now?
__________________
BeHappy, AviSynth audio transcoder.

Last edited by tebasuna51; 3rd December 2017 at 13:34.
tebasuna51 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 21:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.