Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 7th September 2008, 00:52   #81  |  Link
doggyjumper
Registered User
 
Join Date: Aug 2008
Posts: 9
Refrasing my question

I managed to get external data from text using vbscript (through event command)
this date are 2 numbers I need to use to cut/tirm a clip .

How do I get that data into the funtion TRIM() ?

thanks

Last edited by doggyjumper; 7th September 2008 at 17:00.
doggyjumper is offline   Reply With Quote
Old 7th September 2008, 01:23   #82  |  Link
subrom
Registered User
 
Join Date: May 2007
Posts: 1
hello,

Just wondered if the "264/DXVA/HD-Insane" profile in latest beta is broken? It seems to be passing "--me 4" to the command line of x264.exe and stops.


"D:\dvb\stax2\Settings\Applications\x264\x264.exe" --pass 2 --bitrate 6645 --stats "D:\dvb\movie\demux\movie_video1.stats" --level 4.1 --ref 4 --mixed-refs --bframes 3 --b-rdo --bime --weightb --direct auto --filter -1:-1 --subme 7 --trellis 2 --partitions p8x8,b8x8,i4x4,i8x8 --8x8dct --vbv-bufsize 40000 --vbv-maxrate 50000 --me 4 --threads auto --progress --no-psnr --no-ssim --output "D:\dvb\movie\demux\movie_video1_EncoderOutput.264" "D:\dvb\movie\demux\movie_video1.avs"

x264 [error]: invalid argument: me = 4


When trying other profile "x264/DXVA/HD-HQ" it encodes fine.
subrom is offline   Reply With Quote
Old 8th September 2008, 20:02   #83  |  Link
realwarder
Registered User
 
Join Date: Sep 2008
Posts: 2
Subtitle error: An Inconvienient Truth

Hi,

When I try and convert this to MP4 for playback on my PS3, I get this:


Error importing C:\INCONVENIENTTRUTH\VIDEO_TS\VTS_02_1.cc.utf16be.srt:lang=eng: Feature Not Supported

------------------------------------------------------------
Error
------------------------------------------------------------

MP4 muxing failed with exit code 1


Other conversions work without this error.
Log file is here:

http://www.2shared.com/file/3897011/...1_StaxRip.html

Any idea what's going wrong? Can I turn off subtitle processing or something?

Thanks!
realwarder is offline   Reply With Quote
Old 8th September 2008, 20:06   #84  |  Link
realwarder
Registered User
 
Join Date: Sep 2008
Posts: 2
The Fountain

Hi,

When I try and convert "The Fountain" files, things don't work quite correctly. I do this by selecting the multiple VOB files, VTS_02_1.VOB-VTS_02_6.VOB however it appears that the DVD has an advertisement in the first part of the first 1GB VOB. The audio is then around 2 minutes out of sync with the video, as the video plays the advert and movie, whereas the audio just plays the movie audio.

Other tools have the same or similar issue, so it looks like something clever is being done on that disc...

Any ideas?

Thanks!
realwarder is offline   Reply With Quote
Old 12th September 2008, 03:50   #85  |  Link
Hero1711
Registered User
 
Join Date: Sep 2008
Posts: 9
Today I installed the lastest beta version (2008-08-28) and get this crash when trying to open a mp4 file (mkv is fine):

http://www.mediafire.com/?q2mined2crb

Then I uninstalled everything and installed version 1.1.1.0 (2008-07-10) but got the same error for mp4 files (mkv is fine).
I am using version 1.0.0.3 (2008-03-05). It is wroking fine with both mp4 and mkv.
Hero1711 is offline   Reply With Quote
Old 12th September 2008, 08:41   #86  |  Link
stax76
Registered User
 
Join Date: Jun 2002
Posts: 6,465
@doggyjumper

It's more a support request than a bug, StaxRip might not be able to perform this task. I would create a dedicated thread asking how to solve the problem generally not necessarily using StaxRip, you have to tell about the exact source and target format (use MediaInfo or better upload samples) as well as the format of the cut list. People will also be interested in background information like how was the cut list created.

Quote:
Just wondered if the "264/DXVA/HD-Insane" profile in latest beta is broken? It seems to be passing "--me 4" to the command line of x264.exe and stops.
This seem to be a problem with Sharktooths profiles or with x264, please report it directly to the appropriate project.

Quote:
Error importing C:\INCONVENIENTTRUTH\VIDEO_TS\VTS_02_1.cc.utf16be.srt:lang=eng: Feature Not Supported
This means MP4Box doesn't support the the format of the SRT file, please report it directly to the MP4Box project.

Quote:
that the DVD has an advertisement in the first part of the first 1GB VOB. The audio is then around 2 minutes out of sync with the video
Difficult topic, please read here: http://forum.doom9.org/showthread.ph...ghlight=shrink

Quote:
Today I installed the lastest beta version (2008-08-28) and get this crash when trying to open a mp4 file (mkv is fine):
I can't reproduce it, what OS do you run? It's weird because it seems you don't have MP4Box installed and the code causing the crash should never be reached without MP4Box being installed. The external applications dialog for MP4Box should pop-up and if you don't install MP4Box there nothing should happen, if you install it properly it should demux.
stax76 is offline   Reply With Quote
Old 12th September 2008, 09:18   #87  |  Link
Hero1711
Registered User
 
Join Date: Sep 2008
Posts: 9
Ok, let's start from nothing (OS: Windows Vista Ultimate SP1 32bit Edition).
1. I install StaxRip Beta 2008-08-28.
2. Open a MP4 file.
3. StaxRip asks me to install AviSynth 2.5.7. I install AviSynth.
4. After that, a list of "Problematic Applications" appears:
Code:
AutoCrop (1.1)
BeSweet (1.5b31)
MediaInfo (0.7.7.2)
MKVtoolnix (2.2.0)
NeroAACEnc (1.1.34.2)
x264 (951)
5. I install them all and this box appears:
Code:
All required applications are installed properly. -> OK -> Close
6. Then this error appear:
Code:
StaxRip has crashed:
Object reference not set to an instance of an object. (OK Button)
7. And then:
Code:
A diagnostic files was saved on the desktop, please post this diagnostic file in the support forum! (OK Button)

P.S.: I solved the problem above by manually installing MP4Box.


==============================================================


I got this new error:
1. Open a MKV file.
2. Go through preparations.
3. Choose Profiles->Encoder->x264->Unrestricted->2passes Anime Toons.
4. Choose Profiles->Container->MP4.
5. Go through Crop and Check Filters steps.
6. At compressibility check step I got this error:
Code:
See the end of this message for details on invoking 
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.IO.FileNotFoundException: Could not find file 'F:\Cut\Test_new_CompCheck.264'.
File name: 'F:\Cut\Test_new_CompCheck.264'
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.FileInfo.get_Length()
   at StaxRip.H264CmdlEncoder.RunCompCheck(String executable, String arguments, Boolean isErrorStream, String[] logValuesToSkip)
   at StaxRip.x264Encoder.RunCompCheck()
   at StaxRip.MainForm.lTip_Click()
   at StaxRip.MainForm._Lambda$__83(Object a0, EventArgs a1)
   at System.Windows.Forms.Control.OnClick(EventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.Label.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
StaxRip
    Assembly Version: 1.1.1.0
    Win32 Version: 1.1.1.0
    CodeBase: file:///C:/Program%20Files/StaxRip/StaxRip.exe
----------------------------------------
Microsoft.VisualBasic
    Assembly Version: 8.0.0.0
    Win32 Version: 8.0.50727.1434 (REDBITS.050727-1400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Runtime.Remoting
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
Stax
    Assembly Version: 1.0.0.0
    Win32 Version: 1.0.0.0
    CodeBase: file:///C:/Program%20Files/StaxRip/Stax.DLL
----------------------------------------
System.Core
    Assembly Version: 3.5.0.0
    Win32 Version: 3.5.21022.8 built by: RTM
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Core/3.5.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Configuration
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

Last edited by Hero1711; 13th September 2008 at 03:52.
Hero1711 is offline   Reply With Quote
Old 12th September 2008, 20:16   #88  |  Link
Bh4i
Registered User
 
Join Date: Apr 2006
Posts: 119
^i also get the error with the Anime profile when doing a compress. check. I dont have problems with the same file when doing a comp. check with other x264 profiles.

Im running the latest beta on WinXP Pro SP2

-edit-

Just tried the old version of StaxRip with the old x264 profiles: i dont have any problems with those.. im using the same file

Last edited by Bh4i; 12th September 2008 at 20:24.
Bh4i is offline   Reply With Quote
Old 13th September 2008, 04:24   #89  |  Link
stax76
Registered User
 
Join Date: Jun 2002
Posts: 6,465
The problem was the profile uses the switch --psy-rd not yet supported by the x264 build StaxRip uses. I've now removed the switch from the default profiles like I've removed all other switches that require a patched x264 build. I've also improved error handling, it won't crash using a invalid switch but would rather show the output from x264. New beta online!

Last edited by stax76; 13th September 2008 at 04:27.
stax76 is offline   Reply With Quote
Old 13th September 2008, 08:47   #90  |  Link
Hero1711
Registered User
 
Join Date: Sep 2008
Posts: 9
Thank you very much for the new beta version. But I got this new error (using the latest beta 0913.0509), the audio is not converted into wav:

http://www.mediafire.com/?4niqcnyjj1f

Steps:
1. Open a MKV file.
2. Go through preparations.
3. Choose Profiles->Encoder->x264->Unrestricted->2passes Anime Toons.
4. Choose Profiles->Container->MP4.
5. Go through Crop, Check Filters, compressibility check steps.
6. Next -> Start! -> Error:
Code:
VirtualDub Error

Avisynth open failure:
DirectShowSource: couldn't open file F:\Cut\Test - ja-Japanese.aac:
No combination of filters could be found to render the stream.
(F:\Cut\Test - ja-Japanese_Decode.avs, line 3)

Last edited by Hero1711; 13th September 2008 at 10:44.
Hero1711 is offline   Reply With Quote
Old 13th September 2008, 11:25   #91  |  Link
stax76
Registered User
 
Join Date: Jun 2002
Posts: 6,465
The message is clear, DirectShowSource failed to open the aac file, StaxRip uses dshow to decode aac but so far unfortunatelly it doesn't verify if a decoder is installed making it a bit harder for newbies, installing ffdshow should help.
stax76 is offline   Reply With Quote
Old 13th September 2008, 11:56   #92  |  Link
Hero1711
Registered User
 
Join Date: Sep 2008
Posts: 9
Quote:
Originally Posted by stax View Post
The message is clear, DirectShowSource failed to open the aac file, StaxRip uses dshow to decode aac but so far unfortunatelly it doesn't verify if a decoder is installed making it a bit harder for newbies, installing ffdshow should help.
I had FFDShow Tryouts revision 2094 installed on my PC along with Combined Community Codec Pack already.

P.S.: Got the same error after installing standalone ffdshow r2033 downloaded from ffdshow tryouts home page.

Last edited by Hero1711; 13th September 2008 at 12:13.
Hero1711 is offline   Reply With Quote
Old 13th September 2008, 12:20   #93  |  Link
stax76
Registered User
 
Join Date: Jun 2002
Posts: 6,465
Do you have aac decoding enabled in the ffdshow options?
stax76 is offline   Reply With Quote
Old 13th September 2008, 13:09   #94  |  Link
Bh4i
Registered User
 
Join Date: Apr 2006
Posts: 119
I assume the profiles in StaxRip are from Shartktooth, but i noticed that StaxRip misses some profiles.
Here is the complete list of Sharktoot's profiles: http://forum.doom9.org/showthread.php?t=139765

For example, the only option for anime/toon is: Unrestricted 2pass Anime Toons

If i click on codec configuration, i can see that this profile uses 16 reference frames... i dont think many ppl want to use that many ref. frames, cause it will be really slow. On my CPU (E6600 @ 2.4 Ghz) its only 4 fps.
If i look at Sharktooth's profiles, he also has some additional profiles, like:
- Unrestricted 2pass Anime_Toons Fast
- Unrestricted 2pass Anime_Toons Balanced
- Unrestricted 2pass Anime_Toons HQ
- Unrestricted 2pass Anime_Toons Extra Q.
- Unrestricted 2pass Anime_Toons Insane

Is there any particular reason u didnt include these ones?
Bh4i is offline   Reply With Quote
Old 13th September 2008, 13:36   #95  |  Link
stax76
Registered User
 
Join Date: Jun 2002
Posts: 6,465
Try the following:

In the profiles dialog delete all x264 profiles (use the delete key ;)
In the main menu select 'Tools/Import x264 Profiles...', in the file browser select all profiles you want to import
In the 'External Applications' dialog link to a patched x264 build, the one MeGUI is using for instance
stax76 is offline   Reply With Quote
Old 13th September 2008, 14:04   #96  |  Link
Hero1711
Registered User
 
Join Date: Sep 2008
Posts: 9
Quote:
Originally Posted by stax View Post
Do you have aac decoding enabled in the ffdshow options?
Sure. I can play aac files on Media Player Classic just fine (There is a FFDShow Audio Decoder icon on taskbar too).
Hero1711 is offline   Reply With Quote
Old 13th September 2008, 14:25   #97  |  Link
stax76
Registered User
 
Join Date: Jun 2002
Posts: 6,465
At this point usually people will tell you that you've messed up your system by installing a codec pack, personally I don't believe codec packs are as bad as their reputation. I don't know what the problem is, I guess it's related to your dshow config or a bug in one of your dshow filters. You could try to fix this or create a audio profile supporting AAC as import using something like ffmpeg for instance or you could use a external transcoder to transcode the audio file manually. Hope it's not too much of a pain for you, StaxRip need some improvement in this area, problem is it's a rarely used feature.
stax76 is offline   Reply With Quote
Old 13th September 2008, 15:42   #98  |  Link
Bh4i
Registered User
 
Join Date: Apr 2006
Posts: 119
Quote:
Originally Posted by stax View Post
Try the following:

In the profiles dialog delete all x264 profiles (use the delete key
In the main menu select 'Tools/Import x264 Profiles...', in the file browser select all profiles you want to import
In the 'External Applications' dialog link to a patched x264 build, the one MeGUI is using for instance
Thanks, that should do it
Bh4i is offline   Reply With Quote
Old 13th September 2008, 16:58   #99  |  Link
Hero1711
Registered User
 
Join Date: Sep 2008
Posts: 9
Quote:
Originally Posted by stax View Post
At this point usually people will tell you that you've messed up your system by installing a codec pack, personally I don't believe codec packs are as bad as their reputation. I don't know what the problem is, I guess it's related to your dshow config or a bug in one of your dshow filters. You could try to fix this or create a audio profile supporting AAC as import using something like ffmpeg for instance or you could use a external transcoder to transcode the audio file manually. Hope it's not too much of a pain for you, StaxRip need some improvement in this area, problem is it's a rarely used feature.
Thanks, but StaxRip 1.0.0.3 works finely. It even cut softsub beautifully.
Hero1711 is offline   Reply With Quote
Old 13th September 2008, 17:55   #100  |  Link
Bh4i
Registered User
 
Join Date: Apr 2006
Posts: 119
Im getting this muxing error: MKV muxing failed with exit code 1



However, there are no problems with muxing or whatsoever. The final MKV file is created, and it seems it doesnt have any problems at all.

The problem is that because of this error, StaxRip doesnt continue with the next project file in "jobs".

Any idea what causes this error?

Diagnostic files: http://www.zshare.net/download/18712963c487d87c/

Log:
Code:
------------------------------------------------------------
                    Opening source files
------------------------------------------------------------

H:\New Folder\03\VTS_01_1.VOB

General
Complete name                    : H:\New Folder\03\VTS_01_1.VOB
Format                           : MPEG-PS
File size                        : 921 MiB
Duration                         : 21mn 30s
Overal bit rate                  : 5987 Kbps

Video
Format                           : MPEG Video
Format version                   : Version 2
Format profile                   : Main@Main
Format settings, Matrix          : Standard
Duration                         : 21mn 30s
Bit rate mode                    : Constant
Bit rate                         : 5187 Kbps
Nominal bit rate                 : 8000 Kbps
Width                            : 720 pixels
Height                           : 576 pixels
Display aspect ratio             : 4/3
Frame rate                       : 25.000 fps
Standard                         : PAL
Colorimetry                      : 4:2:0
Scan type                        : Interlaced
Scan order                       : Top Field First
Bits/(Pixel*Frame)               : 0.772

Audio
Format                           : AC-3
Format/Info                      : Audio Coding 3
Duration                         : 21mn 30s
Bit rate mode                    : Constant
Bit rate                         : 384 Kbps
Channel(s)                       : 6 channels
Channel positions                : Front: L C R, Rear: L R, LFE
Sampling rate                    : 48.0 KHz
Video delay                      : -96ms

Text
Format                           : RLE
Format/Info                      : Run-length encoding
Video delay                      : -80ms

Menu
Format                           : DVD-Video


------------------------------------------------------------
         Demux audio and index MPEG-2 using DGIndex
------------------------------------------------------------

"H:\!Portable\StaxRip\Settings\Applications\DGIndex\DGIndex.exe" 
-SD=| -IF=|H:\New Folder\03\VTS_01_1.VOB| -IA=2 -FO=0 -YR=1 
-TN=1 -OM=2 -DRC=2 -DSD=0 -DSA=0 -OF=|H:\New Folder\03\VTS_01_1 temp files\VTS_01_1| -minimize -exit

Preparer: Demux audio and index MPEG-2 using DGIndex
Start:    16:19:32
End:      16:20:19
Duration: 00:00:47

------------------------------------------------------------
                          Filters
------------------------------------------------------------

MPEG2Source("H:\New Folder\03\VTS_01_1 temp files\VTS_01_1.d2v")
LoadCplugin("H:\!Portable\StaxRip\Settings\Applications\Yadif\yadif.dll") Yadif()
Crop(2,0,-2,-0)
FluxSmoothST(2)
BicubicResize(480,352,0,0.5)

------------------------------------------------------------
                       Audio Encoding
------------------------------------------------------------

"H:\!Portable\StaxRip\Settings\Applications\BeSweet\BeSweet.exe" 
-core( -input "H:\New Folder\03\VTS_01_1 temp files\VTS_01_1 01 en-English 3_2ch 384Kbps DELAY -15ms.ac3" 
-output "H:\New Folder\03\VTS_01_1 temp files\VTS_01_1 01 en-English 3_2ch 384Kbps DELAY -15ms_AudioOutput.mp4" ) 
-azid( -c normal -L -3db ) -ota( -d -15 -g max ) -bsn( -vbr 0.3 -2ch )

*                                                           *
*  Nero Digital Audio Reference MPEG-4 & 3GPP Audio Encoder *
*  Copyright 2007 Nero AG                                   *
*  All Rights Reserved Worldwide                            *
*                                                           *
*  Package build date: Aug  6 2007                          *
*  Package version:    1.1.34.2                             *
*                                                           *
*  See -help for a complete list of available parameters.   *
*                                                           *
*************************************************************

Process0:05:01:777] transcoding ...
Pro
cessed 466 seconds...

21:26:929] transcoding ...


Visit DSPguru's Homepage at :
                                http://DSPguru.doom9.net/

------------------------------------------------------------
                 Audio Encoding Statistics
------------------------------------------------------------

Start:    17:57:40
End:      17:59:29
Duration: 00:01:48
Speed:    296 fps
Size:     11,3 MB
Bitrate:  73,54 kbps
Video Bitrate: 575 -> 571

------------------------------------------------------------
                            x264
------------------------------------------------------------

"H:\!Portable\StaxRip\Settings\Applications\x264\x264.exe" --pass 1 --bitrate 571 
--stats "H:\New Folder\03\VTS_01_1 temp files\VTS_01_1.stats" --bframes 5 
--b-pyramid --direct auto --filter 1:1 --threads auto --progress --no-psnr --no-ssim 
--subme 1 --partitions none --me dia --output NUL "H:\New Folder\03\VTS_01_1 temp files\VTS_01_1.avs"

avis [info]: 480x352 @ 25.00 fps (32269 frames)
x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 Cache64
x264 [info]: slice I:379   Avg QP:22.09  size: 13546
x264 [info]: slice P:12870 Avg QP:24.45  size:  4667
x264 [info]: slice B:19020 Avg QP:25.44  size:  1231
x264 [info]: consecutive B-frames: 15.9% 20.5% 10.8% 13.2% 19.9% 19.6%
x264 [info]: mb I  I16..4: 32.4%  0.0% 67.6%
x264 [info]: mb P  I16..4: 22.1%  0.0%  0.0%  P16..4: 55.7%  0.0%  0.0%  0.0%  0.0%    skip:22.2%
x264 [info]: mb B  I16..4:  1.5%  0.0%  0.0%  B16..8: 21.7%  0.0%  0.0%  direct:16.8%  skip:60.0%  L0:33.9% L1:54.7% BI:11.4%
x264 [info]: final ratefactor: 22.57
x264 [info]: direct mvs  spatial:99.9%  temporal:0.1%
x264 [info]: kb/s:549.3

encoded 32269 frames, 39.91 fps, 549.34 kb/s

------------------------------------------------------------
                      x264 Statistics
------------------------------------------------------------

Start:    17:59:29
End:      18:12:58
Duration: 00:13:29

------------------------------------------------------------
                      x264 Second Pass
------------------------------------------------------------

"H:\!Portable\StaxRip\Settings\Applications\x264\x264.exe" --pass 2 --bitrate 571 
--stats "H:\New Folder\03\VTS_01_1 temp files\VTS_01_1.stats" --ref 5 --mixed-refs 
--bframes 5 --b-pyramid --bime --direct auto --filter 1:1 --subme 6 --trellis 1 
--partitions p8x8,b8x8,i4x4,i8x8 --8x8dct --threads auto --progress --no-psnr --no-ssim 
--output "H:\New Folder\03\VTS_01_1 temp files\VTS_01_1_EncoderOutput.264" 
"H:\New Folder\03\VTS_01_1 temp files\VTS_01_1.avs"

avis [info]: 480x352 @ 25.00 fps (32269 frames)
x264 [info]: using cpu capabilities: MMX2 SSE2Fast SSSE3 Cache64
x264 [info]: slice I:379   Avg QP:20.22  size: 15468
x264 [info]: slice P:12870 Avg QP:22.48  size:  4910
x264 [info]: slice B:19020 Avg QP:24.00  size:  1214
x264 [info]: consecutive B-frames: 15.9% 20.5% 10.8% 13.2% 19.9% 19.6%
x264 [info]: mb I  I16..4: 20.8% 36.9% 42.3%
x264 [info]: mb P  I16..4:  8.6%  8.5%  4.8%  P16..4: 40.4% 12.6%  7.6%  0.0%  0.0%    skip:17.5%
x264 [info]: mb B  I16..4:  1.3%  0.0%  0.0%  B16..8: 26.0%  1.5%  1.2%  direct:10.7%  skip:59.4%  L0:47.5% L1:42.0% BI:10.5%
x264 [info]: 8x8 transform  intra:35.7%  inter:57.6%
x264 [info]: direct mvs  spatial:95.4%  temporal:4.6%
x264 [info]: ref P L0  61.4% 15.9% 10.3%  6.2%  6.2%
x264 [info]: ref B L0  61.4% 18.8% 13.0%  6.8%
x264 [info]: ref B L1  89.0% 11.0%
x264 [info]: kb/s:571.1

encoded 32269 frames, 22.48 fps, 571.17 kb/s

------------------------------------------------------------
                x264 Second Pass Statistics
------------------------------------------------------------

Start:    18:12:58
End:      18:36:58
Duration: 00:23:59
Size:     87,9 MB

------------------------------------------------------------
                           Muxing
------------------------------------------------------------

"H:\!Portable\MKVExtractGUI\mkvmerge.exe" -o "H:\New Folder\03\VTS_01_1.mkv" 
--noaudio --nosubs --default-duration 0:25.000fps "H:\New Folder\03\VTS_01_1 temp files\VTS_01_1_EncoderOutput.264" 
--aac-is-sbr 1:1 --language 1:eng --track-name "1:English" 
"H:\New Folder\03\VTS_01_1 temp files\VTS_01_1 01 en-English 3_2ch 384Kbps DELAY -15ms_AudioOutput.mp4" 
--language 0:dut -s 0 "H:\New Folder\03\VTS_01_0.idx" --chapters "H:\New Folder\03\VTS_01 - Chapter Information - OGG.txt" 
--engage keep_bitstream_ar_info

mkvmerge v2.2.0 ('Turn It On Again') built on Mar  4 2008 12:58:13
'H:\New Folder\03\VTS_01_1 temp files\VTS_01_1_EncoderOutput.264': Using the AVC/h.264 ES demultiplexer.
'H:\New Folder\03\VTS_01_1 temp files\VTS_01_1 01 en-English 3_2ch 384Kbps DELAY -15ms_AudioOutput.mp4': Using the Quicktime/MP4 demultiplexer.
Warning: vobsub_reader: 'H:\New Folder\03\VTS_01_0.idx', line 63: The line seems to be a subtitle entry 
but the timecode was negative even after adding the track delay. Negative timecodes are not supported in Matroska. This entry will be skipped.
'H:\New Folder\03\VTS_01_0.idx': Using the VobSub subtitle reader (SUB file 'H:\New Folder\03\VTS_01_0.sub').
'H:\New Folder\03\VTS_01_1 temp files\VTS_01_1_EncoderOutput.264' track 0: Using the MPEG-4 part 10 ES video output module.
'H:\New Folder\03\VTS_01_1 temp files\VTS_01_1 01 en-English 3_2ch 384Kbps DELAY -15ms_AudioOutput.mp4' track 1: Using the AAC output module.
'H:\New Folder\03\VTS_01_0.idx' track 0: Using the VobSub subtitle output module (language: dut).
The file 'H:\New Folder\03\VTS_01_1.mkv' has been opened for writing.

The cue entries (the index) are being written...
Muxing took 6 seconds.

------------------------------------------------------------
                           Error
------------------------------------------------------------

MKV muxing failed with exit code 1

Last edited by Bh4i; 13th September 2008 at 17:58.
Bh4i is offline   Reply With Quote
Reply

Tags
bug, staxrip

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 15:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.