Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th May 2020, 18:05   #6981  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,408
Quote:
Originally Posted by jlw_4049 View Post
MP4Box does not work on latest developmental build of MeGui

Pasting msvcr100.dll into the MP4Box folder will fix it. I pulled this from the previous version of MP4Box.

This isn't an issue with MeGui but an issue with MP4Box. However, it doesn't work at all without this fix.
Please create a SF bug report incl. your log file. I would like to follow-up as this does work for me (and if the redist is missing it should copy it).
Zathor is offline   Reply With Quote
Old 25th May 2020, 18:47   #6982  |  Link
jlw_4049
Registered User
 
Join Date: Sep 2018
Posts: 277
Quote:
Originally Posted by Zathor View Post
Please create a SF bug report incl. your log file. I would like to follow-up as this does work for me (and if the redist is missing it should copy it).
I can re-create it via megui and outside of megui with MP4Box. Same error on this version.

Here is the log with out the fix I did.

https://pastebin.com/KHaiZ5ZU

Sent from my SM-G986U1 using Tapatalk
__________________
FFMPEG Audio Encoder

Last edited by jlw_4049; 25th May 2020 at 19:14.
jlw_4049 is offline   Reply With Quote
Old 26th May 2020, 14:27   #6983  |  Link
leon
Registered User
 
Join Date: Nov 2013
Posts: 134
It seems 64bit version of "msvcr100.dll" is needed:

https://www.microsoft.com/en-us/down....aspx?id=14632

"redist-5-64" wasn't downloaded at all in my case.
leon is offline   Reply With Quote
Old 28th May 2020, 18:37   #6984  |  Link
Glarioo
Registered User
 
Join Date: Dec 2011
Posts: 126
Quote:
Originally Posted by Zathor View Post
Code:
2919 [Main]                 improved error handling when copying the redist files
2918 [Profile Selector]     fixed new profile not available immediately. Bug #953
2917 [L-SMASH Indexer]      always show source and cachefile (if available)
2916 [FFmpeg AAC Encoder]   fixed quality mode using the wrong number format (regression of 2904)
2915 [L-SMASH Indexer]      added support for recent versions
                            enabled VC-1 decoding support
                            enabled custom index file locations
2914 [Audio Encoder]        improved error handling

Thank you, Zathor.
Glarioo is offline   Reply With Quote
Old 31st May 2020, 19:28   #6985  |  Link
Gser
Registered User
 
Join Date: Apr 2008
Posts: 415
Quote:
Originally Posted by magnetite View Post
Avisynth+ 3.6.0 is out. MeGUI crashes when it's installed.
Can confirm that it crashes and I have set MeGUI to use the system Avisynth version and cannot get into MeGUI to change it.
Gser is offline   Reply With Quote
Old 17th June 2020, 03:32   #6986  |  Link
kedautinh12
Registered User
 
Join Date: Jan 2018
Posts: 147
FFMPEG released 4.3
kedautinh12 is offline   Reply With Quote
Old 20th June 2020, 22:07   #6987  |  Link
locotus
Registered User
 
Join Date: Nov 2005
Posts: 96
After last update 2924, when opening an audio through audio enconding
section, start the job at the moment of hitting Queue and get loose aborting.
locotus is offline   Reply With Quote
Old 5th July 2020, 14:09   #6988  |  Link
kedautinh12
Registered User
 
Join Date: Jan 2018
Posts: 147
New D2VSource, can megui's author replaced dgindex with it??

Edit:
Link https://github.com/Asd-g/MPEG2DecPlus
kedautinh12 is offline   Reply With Quote
Old 6th July 2020, 18:03   #6989  |  Link
leon
Registered User
 
Join Date: Nov 2013
Posts: 134
Updated MP4Box 1.0 is missing a dll:

leon is offline   Reply With Quote
Old 6th July 2020, 20:28   #6990  |  Link
jlw_4049
Registered User
 
Join Date: Sep 2018
Posts: 277
Quote:
Originally Posted by leon View Post
Updated MP4Box 1.0 is missing a dll:



Yes it is. Happened to me as well

Sent from my SM-G986U1 using Tapatalk
__________________
FFMPEG Audio Encoder
jlw_4049 is offline   Reply With Quote
Old 7th July 2020, 12:25   #6991  |  Link
wthreex
Registered User
 
Join Date: Oct 2015
Posts: 86
Same here:

Code:
[Error] [7/7/2020 3:53:56 PM] Process exits with error: 0xC0000135 STATUS_DLL_NOT_FOUND (-1073741515)
wthreex is offline   Reply With Quote
Old 7th July 2020, 17:19   #6992  |  Link
tebasuna51
Moderator
 
tebasuna51's Avatar
 
Join Date: Feb 2005
Location: Spain
Posts: 5,920
Seems the MPbox package is incomplete, until a new version in MeGUI server you can download MP4Box 1.0.0 Windows 64-bit from https://www.videohelp.com/software/MP4Box, if your SO is 64 bits (if not the Download MP4Box 1.0.0 Windows version)
and extract some dll's to the ...\Megui\tools\mp4box or/and ...\Megui64\tools\mp4box

I can do the mux with at least these dll's:
avcodec-58.dll
avdevice-58.dll
avfilter-7.dll
avformat-58.dll
avutil-56.dll
OpenSVCDecoder.dll
postproc-55.dll
swresample-3.dll
swscale-5.dll
__________________
BeHappy, AviSynth audio transcoder.

Last edited by tebasuna51; 7th July 2020 at 17:37.
tebasuna51 is offline   Reply With Quote
Old 10th July 2020, 09:45   #6993  |  Link
wthreex
Registered User
 
Join Date: Oct 2015
Posts: 86
Please add ability to use regex in replacement panel :

wthreex is offline   Reply With Quote
Old 14th July 2020, 12:43   #6994  |  Link
LigH
German doom9/Gleitz SuMo
 
LigH's Avatar
 
Join Date: Oct 2001
Location: Germany, rural Altmark
Posts: 6,151
Script generator for audio upmix using SuperEQ:

AviSynth+ does not implicitly convert any other sample format to float samples, so a ConvertAudioToFloat() should be added after opening the audio source and before using SuperEQ calls.
__________________

New German Gleitz board
MediaFire: x264 | x265 | VPx | AOM | Xvid
LigH is offline   Reply With Quote
Old 15th July 2020, 14:15   #6995  |  Link
LigH
German doom9/Gleitz SuMo
 
LigH's Avatar
 
Join Date: Oct 2001
Location: Germany, rural Altmark
Posts: 6,151
Quote:
Originally Posted by tebasuna51 View Post
Seems the MPbox package is incomplete...
I tried to build MP4Box in MABS. That worked, in general ... and then I discovered a mess: The help output is sent partially to stdout as well as stderr. Would not be surprised if there is more nonsense under the pressure of releasing a v1.0.0

Code:
MP4Box - GPAC version 1.0.0-rev115-g502bae149-ab-suite
(c) 2000-2020 Telecom Paris distributed under LGPL v2.1+ - http://gpac.io
GPAC Configuration: --prefix=/local64 --disable-shared --enable-static --static-mp4box
Features: GPAC_CONFIG_WIN32 GPAC_64_BITS GPAC_MINIMAL_ODF GPAC_HAS_QJS  GPAC_DISABLE_3D
MP4Box 1.0.0-rev115-g502bae149-ab-suite
__________________

New German Gleitz board
MediaFire: x264 | x265 | VPx | AOM | Xvid
LigH is offline   Reply With Quote
Old 31st July 2020, 08:02   #6996  |  Link
kalehrl
Registered User
 
Join Date: Feb 2011
Posts: 295
Can somebody update tools in MeGUI?
There are new x264, x265, lsmash, mkvmerge, qaac, ffmpeg...
kalehrl is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.