Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > (Auto) Gordian Knot

Reply
 
Thread Tools Search this Thread Display Modes
Old 28th April 2009, 21:17   #1  |  Link
chefelf
Registered User
 
Join Date: Apr 2004
Location: This Glorious City, RI
Posts: 10
DVD Rip Problem with DVD Episode Rip (Cosmos) - agk_tmp\interlace.log

I'm having some issues with Auto GK 2.55. I just started going through my DVDs of Cosmos by Carl Sagan (which has had issues with ripping in the past). I ripped the first three episodes with no problem now I'm encountering the following problem when I try to rip subsequent episodes.

Code:
[4/28/2009 3:43:19 PM] AutoGK 2.55
[4/28/2009 3:43:19 PM] OS: WinXP (5.1.2600).2
[4/28/2009 3:43:19 PM] Job started.
[4/28/2009 3:43:19 PM] Input file: E:\cosmos6\VTS_01_0.IFO
[4/28/2009 3:43:19 PM] Output file: E:\cosmos6\cosmos6.avi
[4/28/2009 3:43:19 PM] Output codec: XviD
[4/28/2009 3:43:19 PM] Audio 1: English AC3 6ch
[4/28/2009 3:43:19 PM] Subtitles: none
[4/28/2009 3:43:19 PM] Format: AVI
[4/28/2009 3:43:19 PM] Target size: 350Mb
[4/28/2009 3:43:19 PM] Custom resolution settings: fixed width of 640 pixels
[4/28/2009 3:43:19 PM] Audio 1 settings: CBR MP3 with bitrate: 160Kbps
[4/28/2009 3:43:19 PM] Started encoding.
[4/28/2009 3:43:19 PM] Demuxing and indexing.
[4/28/2009 3:44:44 PM] Processing file: E:\cosmos6\VTS_01_1.VOB
[4/28/2009 3:44:44 PM] Processing file: E:\cosmos6\VTS_01_2.VOB
[4/28/2009 3:44:44 PM] Processing file: E:\cosmos6\VTS_01_3.VOB
[4/28/2009 3:44:44 PM] Processing file: E:\cosmos6\VTS_01_4.VOB
[4/28/2009 3:44:44 PM] Source resolution: 720x480
[4/28/2009 3:44:44 PM] Found NTSC source.
[4/28/2009 3:44:44 PM] Source aspect ratio: 4:3
[4/28/2009 3:44:44 PM] Analyzing source.
*************************************
EXCEPTION: Cannot open file "E:\cosmos6\agk_tmp\interlace.log". The system cannot find the file specified
*************************************
[4/28/2009 3:48:53 PM] Job finished. Total time: 5 minutes 33 seconds
====================================================
I tried searching but only found old forum topics from 2004 and 2005 on this subject and was wondering if anyone had any ideas for how I could work around this.

Thanks in advance for any help!
chefelf is offline   Reply With Quote
Old 28th April 2009, 21:47   #2  |  Link
BigDid
Actually in reserve
 
Join Date: Oct 2004
Posts: 1,605
Hi,

I also have this problem, randomly...
Cannot identify the real cause so I usually restart my computer (or session don't remember exactly) and AGK works again fine.

Did
__________________
Having a problem with AutoGK? Read & use the FAQ & MORE FAQ first
Want to exchange on AutoGK? try doom10.org
In reserve (inactive) for an undefined period of time.
BigDid is offline   Reply With Quote
Old 28th April 2009, 22:39   #3  |  Link
chefelf
Registered User
 
Join Date: Apr 2004
Location: This Glorious City, RI
Posts: 10
I tried restarting earlier and it didn't fix it. Also, this error comes up through VirtualDub:

Avisynth open failure:
Evaluate: System exception - Access Violation
(E:\cosmos3-2\agk_tmp\_.avs, line 7)
chefelf is offline   Reply With Quote
Old 28th April 2009, 22:59   #4  |  Link
BigDid
Actually in reserve
 
Join Date: Oct 2004
Posts: 1,605
Hi,

Did your try to un-install, re-install AGK...?
__________________
Having a problem with AutoGK? Read & use the FAQ & MORE FAQ first
Want to exchange on AutoGK? try doom10.org
In reserve (inactive) for an undefined period of time.
BigDid is offline   Reply With Quote
Old 29th April 2009, 13:46   #5  |  Link
chefelf
Registered User
 
Join Date: Apr 2004
Location: This Glorious City, RI
Posts: 10
Yeah, I uninstalled and reinstalled too. (Sorry, I should have mentioned that).
chefelf is offline   Reply With Quote
Old 30th April 2009, 03:34   #6  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,270
@chefelf

Hi!

I know this probably won't help you very much but, my feeble memory keeps bubbling "layer break problem" to the surface, when I try to remember the difficulty I had making DivX3 .AVI backups of only one or two of the episodes ( Episode 6 and, possibly, Episode 7) the "Cosmos" DVD set in 2002...

What software and procedures did you use to initially decrypt the DVDs?
setarip_old is offline   Reply With Quote
Old 30th April 2009, 13:22   #7  |  Link
chefelf
Registered User
 
Join Date: Apr 2004
Location: This Glorious City, RI
Posts: 10
I just used DVD Decrypter to decrypt the DVD.

Thanks for the help!
chefelf is offline   Reply With Quote
Reply

Tags
agk_tmp, carl sagan, cosmos, episode, rip

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 00:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.