Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Capturing and Editing Video > HDTV / DVB / TiVo

Reply
 
Thread Tools Search this Thread Display Modes
Old 4th November 2017, 15:02   #1  |  Link
koberulz
Registered User
 
Join Date: Oct 2017
Posts: 1
Sync/Frame Drop Issues With BlackMagic Intensity

Hooked my BlackMagic Intensity Shuttle up with VirtualDub and tried to capture in UtHD. Worked just fine once, but now everything I capture gets out of sync by six or seven seconds by the end.

I'm capturing on a laptop, to a USB3.0 RAID0 drive. I've also tried capturing in 8- and 10-bit YUV via the packaged BlackMagic software, but it drops a frame every 5-20 minutes depending on format.

According to the Disk Speed Utility my RAID0 is fast enough most of the time for 27-28fps at 1080, with a checkmark next to both read and write for 1080i50 in 10-bit for both YUV and RGB...most of the time. Intermittently it drops significantly (from around 150-160 to sub-120), managing only 18fps at 1080.

While capturing to MJPEG does work fine, it means a lot of screwing around to fix issues with field order and color shifts, so I'd rather avoid it if possible.
koberulz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 23:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.