Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > General > Decrypting

Reply
 
Thread Tools Search this Thread Display Modes
Old 9th October 2009, 03:17   #1  |  Link
CZroe
Registered User
 
Join Date: Jan 2005
Posts: 66
Can't rip "Silent Light" NTSC-U DVD w/ AnyDVD

The disc is in perfect condition but AnyDVD throws a read or I/O error when it reaches ~15% complete in either Image or Video DVD (files) mode. I'm guessing that it's a special protection because the disc looks perfect and I had no problems watching it off the original disc. Any searches for this DVD fail to turn up corroborating info but I don't see any successes either (it looks like most rips are made from older versions of this disc released in other regions).

Dialog from Video DVD mode:
---------------------------
AnyDVD Ripper
---------------------------
FileIO 3 VTS_01_1.VOB 1067079680 604160
---------------------------
OK
---------------------------


A little help?
CZroe is offline   Reply With Quote
Old 9th October 2009, 03:32   #2  |  Link
prOnorama
Registered User
 
Join Date: Mar 2005
Posts: 249
The UK PAL version has some strange copy protection (or it was just badly authored?) which resulted in out of sync audio after ripping with DVD Decrypter. I ripped to .avi and just adjusted the audio sync, but maybe try DVDFab and see if it works for a full DVD backup.
prOnorama is offline   Reply With Quote
Old 9th October 2009, 03:43   #3  |  Link
CZroe
Registered User
 
Join Date: Jan 2005
Posts: 66
Thanks. FWIW, the error dialog in Image/ISO mode is:

---------------------------
AnyDVD Ripper
---------------------------
Error reading from drive E:!
---------------------------
OK
---------------------------
CZroe is offline   Reply With Quote
Old 9th October 2009, 17:19   #4  |  Link
GLUBSCH
Registered User
 
Join Date: Sep 2009
Posts: 45
Hey CZroe, have you tried the awesome MakeMKV yet? Probably not. Enjoy!
GLUBSCH is offline   Reply With Quote
Old 9th October 2009, 18:35   #5  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,270
@CZroe

Hi!

Did you purchase the Tartan release or the Vivendi release?
setarip_old is offline   Reply With Quote
Old 9th October 2009, 22:10   #6  |  Link
CZroe
Registered User
 
Join Date: Jan 2005
Posts: 66
Quote:
Originally Posted by setarip_old View Post
@CZroe

Hi!

Did you purchase the Tartan release or the Vivendi release?
It's the Vivendi release but it looks like it wasn't a special copy protection after all. After DVD Fab Decrypter HD failed I finally looked up my registration info and installed AnyDVD on another PC so I could try a desktop drive and it worked fine. This laptop's drive has had issues mounting discs on the first try (like so many others, the media change sensor goes bad first), so I guess it's about time to look for a replacement.

Sorry guys. False alarm. *shrug* Hey, it worked with every other DVD I threw at it.
CZroe is offline   Reply With Quote
Old 10th October 2009, 00:03   #7  |  Link
setarip_old
Registered User
 
setarip_old's Avatar
 
Join Date: Aug 2005
Posts: 16,270
Glad to hyear you've resolved your problem - and that you purchased the "right" (quality) version ;>}
setarip_old is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.