Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th November 2019, 20:11   #6901  |  Link
amayra
Quality Checker
 
amayra's Avatar
 
Join Date: Aug 2013
Posts: 271
so if you don't use SourceForge how about use GitLab or Bitbucket as file host only if you don't like GitHub
__________________
I love Doom9
amayra is offline   Reply With Quote
Old 26th November 2019, 00:47   #6902  |  Link
Liisachan
李姗倩 Lǐ Shān Qin
 
Liisachan's Avatar
 
Join Date: Nov 2002
Posts: 1,230
Quote:
Originally Posted by hubi73 View Post
There is a version of 1.5.4.4905 with different size and two virus scanners found something in it.
VirusTotal/Jotti are not so reliable. It has so many different engines (some of which may be crappy) that one or two false positives are not so rare.
Liisachan is offline   Reply With Quote
Old 26th November 2019, 03:56   #6903  |  Link
v0lt
Registered User
 
Join Date: Dec 2008
Posts: 1,357
MPC Video Renderer v0.3.4.956.
Description.

Last edited by v0lt; 26th November 2019 at 04:50.
v0lt is offline   Reply With Quote
Old 26th November 2019, 05:38   #6904  |  Link
Anima123
Registered User
 
Join Date: Jun 2005
Posts: 479
When MPC Video Renderer Direct3d 11 route using together with XySubtitles, the subtitle would be surrounded by a black box. I assume it's a compatible issue, which disappeared with Direct3d 9EX.

Here's what it look like:
https://www.dropbox.com/s/5idgcww1e9...X11_2.png?dl=0

This is what it look like with Direct9Ex:
https://www.dropbox.com/s/01v12m88on...DX9Ex.png?dl=0

Last edited by Anima123; 26th November 2019 at 05:51.
Anima123 is online now   Reply With Quote
Old 26th November 2019, 06:49   #6905  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,395
Quote:
Originally Posted by Anima123 View Post
When MPC Video Renderer Direct3d 11 route using together with XySubtitles, the subtitle would be surrounded by a black box. I assume it's a compatible issue, which disappeared with Direct3d 9EX.

Here's what it look like:
https://www.dropbox.com/s/5idgcww1e9...X11_2.png?dl=0

This is what it look like with Direct9Ex:
https://www.dropbox.com/s/01v12m88on...DX9Ex.png?dl=0
Thanks - fixed.
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 27th November 2019, 05:33   #6906  |  Link
v0lt
Registered User
 
Join Date: Dec 2008
Posts: 1,357
Quote:
Originally Posted by hubi73 View Post
@V0lt
Who compiled/created the exe in the link with the shorter file https://yadi.sk/d/hlf1lfC8mKU58/!_last, is it you?
Not. Our volunteer does this.
v0lt is offline   Reply With Quote
Old 27th November 2019, 22:41   #6907  |  Link
Anima123
Registered User
 
Join Date: Jun 2005
Posts: 479
@Aleksoid1978, is it possible that it may reveal some kind of bugs when playing back a 25i fps mkv file, the audio sometimes will feed to Audio Renderer with some dropouts. For comparison, there're no problems at all with progressive files.

Edit: Since the dropout usually occurred with very dynamical scenes which will have to require more bitrates, my wild guess is that the splitter only pre-read certain amount of data while in this case most of the data are used by video, thus not enough size for audio data to feed the decoder in time.

Last edited by Anima123; 27th November 2019 at 23:18.
Anima123 is online now   Reply With Quote
Old 28th November 2019, 02:59   #6908  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,395
Quote:
Originally Posted by Anima123 View Post
@Aleksoid1978, is it possible that it may reveal some kind of bugs when playing back a 25i fps mkv file, the audio sometimes will feed to Audio Renderer with some dropouts. For comparison, there're no problems at all with progressive files.

Edit: Since the dropout usually occurred with very dynamical scenes which will have to require more bitrates, my wild guess is that the splitter only pre-read certain amount of data while in this case most of the data are used by video, thus not enough size for audio data to feed the decoder in time.
Upload sample file and write timestamps where audio "dropout".
__________________
I7 2600K@4.2 /Asrock P67 Extreme4 Gen 3 /Kingston HyperX 8Gb 1866 (4x2) Kit /OCZ Vertex 3 256Gb /Gigabyte GTX 960 /BenQ EW2430 /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 28th November 2019, 05:32   #6909  |  Link
Anima123
Registered User
 
Join Date: Jun 2005
Posts: 479
Quote:
Originally Posted by Aleksoid1978 View Post
Upload sample file and write timestamps where audio "dropout".
pm'ed to you. Thanks for checking.
Anima123 is online now   Reply With Quote
Old 29th November 2019, 07:34   #6910  |  Link
v0lt
Registered User
 
Join Date: Dec 2008
Posts: 1,357
MPC Video Renderer v0.3.6.970
Description.
v0lt is offline   Reply With Quote
Old 29th November 2019, 10:14   #6911  |  Link
ryrynz
Registered User
 
ryrynz's Avatar
 
Join Date: Mar 2009
Posts: 3,345
yandex likes to drip feed me at ~30Kb/s these days. Glorious, also most of the time comes down corrupted. Wonderful.

Seems to have reached a cap so it bandwidth throttling leading to bad data.

Bad host.

Last edited by ryrynz; 29th November 2019 at 10:36.
ryrynz is offline   Reply With Quote
Old 29th November 2019, 12:30   #6912  |  Link
Klaus1189
Registered User
 
Join Date: Feb 2015
Location: Bavaria
Posts: 1,019
@ryrynz: visit: https://forum.doom9.org/showpost.php...postcount=6766
click on alternative, also possible download

@devs: Thank you for your work on MPC Video Renderer. Amongst other things I want to thank you especially for added rotation support I asked for. You are the best
Klaus1189 is offline   Reply With Quote
Old 30th November 2019, 06:53   #6913  |  Link
ryrynz
Registered User
 
ryrynz's Avatar
 
Join Date: Mar 2009
Posts: 3,345
Cheers Klaus, videohelp build downloaded a build in a few seconds.
Yandex taking about six minutes or more, probably corrupted too.
ryrynz is offline   Reply With Quote
Old 30th November 2019, 18:13   #6914  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 1,200
got a strange bug with MPC-BE since I upgraded from an AMD RX 580 to a RX 5700, its playing everything in limted rather han full, swapping 255 to 235 does nothing in video settings or in filters, does this with EVR renderer on both MPC-BE and MPC-HC so must be an issue with driver maybe, anyone else had this?
__________________
OLED 4k HDR EF950-YAM RX-V685-RYZEN 3600 - 16GBRAM - WIN10 1909 444 RGB -MD RX 5700 8GB 20.1.3 KODI DS - MAD/LAV 92.17+ 113 beta - 0.74.1 - 3D MVC / FSE:on / MADVR 10bit
mclingo is offline   Reply With Quote
Old 30th November 2019, 18:29   #6915  |  Link
huhn
Registered User
 
Join Date: Oct 2012
Posts: 6,568
driver issue. it's about 4 month old they don't care. deint is "broken" too
huhn is offline   Reply With Quote
Old 30th November 2019, 18:41   #6916  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 1,200
i dont really use the EVR render much luckily, works fine with MADVR which is my main driver, i'll get it logged with AMD, ive had success before with driver issues. I'll have a look to see if it can be fixed changing dynamic settings in radeon mod
__________________
OLED 4k HDR EF950-YAM RX-V685-RYZEN 3600 - 16GBRAM - WIN10 1909 444 RGB -MD RX 5700 8GB 20.1.3 KODI DS - MAD/LAV 92.17+ 113 beta - 0.74.1 - 3D MVC / FSE:on / MADVR 10bit
mclingo is offline   Reply With Quote
Old 30th November 2019, 18:48   #6917  |  Link
huhn
Registered User
 
Join Date: Oct 2012
Posts: 6,568
i already did lock it with them nothing changed.
they even told me that doesn't sound important.

they have far bigger problems anyway which are finally acknowledged after a huge number of user have reported them for 4 months now.
huhn is offline   Reply With Quote
Old 30th November 2019, 18:54   #6918  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 1,200
are any of the driver versions working or is this a day one problem?
__________________
OLED 4k HDR EF950-YAM RX-V685-RYZEN 3600 - 16GBRAM - WIN10 1909 444 RGB -MD RX 5700 8GB 20.1.3 KODI DS - MAD/LAV 92.17+ 113 beta - 0.74.1 - 3D MVC / FSE:on / MADVR 10bit
mclingo is offline   Reply With Quote
Old 30th November 2019, 19:01   #6919  |  Link
huhn
Registered User
 
Join Date: Oct 2012
Posts: 6,568
afaik day one.

i don't even test some of the bugs anymore as long as the obvious ones are not fixed.

the only major bug that affected every user and is mostly fixed is driver crash with hardware decoding.
huhn is offline   Reply With Quote
Old 30th November 2019, 19:54   #6920  |  Link
mclingo
Registered User
 
Join Date: Aug 2016
Posts: 1,200
its odd that its only happening with EVR render is it not?, why would MADVR and windows players all be fine and EVR not do you think?
__________________
OLED 4k HDR EF950-YAM RX-V685-RYZEN 3600 - 16GBRAM - WIN10 1909 444 RGB -MD RX 5700 8GB 20.1.3 KODI DS - MAD/LAV 92.17+ 113 beta - 0.74.1 - 3D MVC / FSE:on / MADVR 10bit
mclingo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.