Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 25th July 2021, 14:41   #1  |  Link
wthreex
Registered User
 
Join Date: Oct 2015
Posts: 97
"Plugin was designed for a later version of Avisynth (8)"

After i updated to version: 2924 i'll get this exception:

Error message for your reference: Plugin was designed for a later version of Avisynth (8)

(C:\Users\Downloads\Video\2zerinjg.ddy\test.mkv.avs, line 30)

line 30:
Quote:
TextSub(string(SUB))
so the TextSub came from VSFilter.dll, How can i use this plugin in new version ?

Last edited by wthreex; 25th July 2021 at 14:43.
wthreex is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.