Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD & BD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 25th January 2023, 14:05   #31381  |  Link
RoyGBiv-inRI
Registered User
 
Join Date: Jun 2011
Posts: 49
I recently did a fresh install of Win10. I installed AviSynth and LAV filters, but now I get the following error with BDRebuilder. After it re-encodes it stops at the point where it is trying to rebuild the BD file structure. I get the error message:

BD Rebuilder experienced an error 1200 14:04:34
Copydirstructure () 00076 1200

Here is the associated log:

[01/24/23] BD Rebuilder v0.61.21
[12:13:07] Source: S4D1
- Input BD size: 38.80 GB
- Approximate total content: [02:55:46.235]
- Target BD size: 22.95 GB
- Windows Version: 6.2 [9200]
- Quality: High Quality (Default), ABR
- Decoding/Frame serving: DirectShow
- Audio Settings: AC3=0 DTS=0 HD=0 Kbs=640
[12:13:07] PHASE ONE, Encoding
- [12:13:07] Processing: VID_00012 (1 of 4)
- [12:13:07] Extracting A/V streams [VID_00012]
- [12:17:14] Reencoding video [VID_00012]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23.976fps, 82,777 frames
- Bitrate: 14,862 Kbs
- [12:17:14] Reencoding: VID_00012, Pass 1 of 1
- [12:48:17] Video Encode complete
- [12:48:17] Processing audio tracks
- Track 4352 (eng): Keeping original audio
- [12:48:17] Multiplexing M2TS
- [12:49:26] Processing: VID_00013 (2 of 4)
- [12:49:26] Extracting A/V streams [VID_00013]
- [12:53:33] Reencoding video [VID_00013]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23.976fps, 78,000 frames
- Bitrate: 15,683 Kbs
- [12:53:33] Reencoding: VID_00013, Pass 1 of 1
- [13:24:14] Video Encode complete
- [13:24:14] Processing audio tracks
- Track 4352 (eng): Keeping original audio
- [13:24:14] Multiplexing M2TS
- [13:25:24] Processing: VID_00021 (3 of 4)
- [13:25:24] Extracting A/V streams [VID_00021]
- [13:25:31] Reencoding video [VID_00021]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23.976fps, 5,876 frames
- Bitrate: 2,187 Kbs
- [13:25:31] Reencoding: VID_00021, Pass 1 of 1
- [13:25:56] Video Encode complete
- [13:25:56] Processing audio tracks
- Track 4352 (eng): Keeping original audio
- [13:25:56] Multiplexing M2TS
- [13:26:00] Processing: VID_00031 (4 of 4)
- [13:26:00] Extracting A/V streams [VID_00031]
- [13:30:19] Reencoding video [VID_00031]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23.976fps, 83,137 frames
- Bitrate: 15,834 Kbs
- [13:30:19] Reencoding: VID_00031, Pass 1 of 1
- [14:03:11] Video Encode complete
- [14:03:11] Processing audio tracks
- Track 4352 (eng): Keeping original audio
- [14:03:11] Multiplexing M2TS
[14:04:34]PHASE ONE complete
[14:04:34]PHASE TWO - Rebuild Started
- [14:04:34] Rebuilding BD file Structure
- [14:04:34] CopyDirStructure() 00076 1200

I'm sure I'm just doing something stupid, but can someone help with this problem. I've tried uninstalling and re installing AviSynth and LAV filters. The first time I used BDRebuilder I did run it as administrator and it gave me the usual message about configuring the filters.

I don't know what else to try.

Thanks for any help.

Your Obedient Servant
SMK
RoyGBiv-inRI is offline   Reply With Quote
Old 25th January 2023, 14:53   #31382  |  Link
Emulgator
Big Bit Savings Now !
 
Emulgator's Avatar
 
Join Date: Feb 2007
Location: close to the wall
Posts: 1,268
BD-RB 0.61.21? BD-RB is at 0.61.28 atm, maybe you want to try the recent one first.
__________________
"To bypass shortcuts and find suffering...is called QUALity" (Die toten Augen von Friedrichshain)
"Data reduction ? Yep, Sir. We're working on that issue. Synce invntoin uf lingöage..."

Last edited by Emulgator; 25th January 2023 at 15:40.
Emulgator is offline   Reply With Quote
Old 25th January 2023, 15:45   #31383  |  Link
RoyGBiv-inRI
Registered User
 
Join Date: Jun 2011
Posts: 49
Actually, I've tried three different versions; 19, 21, and 28. The same thing happens with all 3, but I just happened to post the log from 21.

Your Obedient Servant
SMK
RoyGBiv-inRI is offline   Reply With Quote
Old 25th January 2023, 21:49   #31384  |  Link
RoyGBiv-inRI
Registered User
 
Join Date: Jun 2011
Posts: 49
Doing a search I found some posts from a few years ago with the same problem. That individual seemed to have resolution by changing to the "required" versions of AVISynth and LAV filters. I had been using those versions, but just to be sure I downloaded them again as well as a new copy of BDRB 21 zip file. I uninstalled AVISynth and LAV filters and reinstalled the newly downloaded versions from the first page and then extracted a new version of BDRB 21. The problem is still exactly the same.

In those earlier posts JDobbs referred to a possible issue with where the files were located or that the file names were too long. I have no idea what files he meant or where these files are located, but I can tell you that everything was installed onto its default folders. I also have done this exact setup a few times before with Win10 and have had no problems.

Your Obedient Servant
SMK
RoyGBiv-inRI is offline   Reply With Quote
Old 25th January 2023, 22:13   #31385  |  Link
nil
Registered User
 
Join Date: Jan 2023
Posts: 2
Hi. I posted this two weeks ago, unsure of whether to post it in this thread or not; I've not had any responses there, so here we go...

Short version: when reencoding to AAC audio, BD Rebuilder generates a temporary file called audio1.bat which runs faac.exe. This fails for me, because it includes the command line option -br 384000, when the online documentation and command-line help say the option should be -b 384.

What I don't understand is how it used to work fine for me; I had assumed I must have changed something on my PC (broken by a Windows update or something), but I'm running BD Rebuilder's faac.exe (which hasn't changed in a while anyway), and that option is definitely wrong. Utterly confused.

Full details in the other thread.

Many thanks for your help.
nil is offline   Reply With Quote
Old 28th January 2023, 00:14   #31386  |  Link
RoyGBiv-inRI
Registered User
 
Join Date: Jun 2011
Posts: 49
I don't know where JDobbs and the others who usually are in this thread are, but here is an interesting update. If I set BDRB to put the finished product on a different drive, it works fine. It doesn't matter which drive or how long the path is to that drive, but it works. OTOH, any time I try to put the finished product in the same drive the original files are in, no matter what folder, I get the above error message.

Strange, but since I have a work around, I can at least use BDRB.

Your Obedient Servant
SMK
RoyGBiv-inRI is offline   Reply With Quote
Old 28th January 2023, 01:29   #31387  |  Link
Emulgator
Big Bit Savings Now !
 
Emulgator's Avatar
 
Join Date: Feb 2007
Location: close to the wall
Posts: 1,268
Drive full ?
__________________
"To bypass shortcuts and find suffering...is called QUALity" (Die toten Augen von Friedrichshain)
"Data reduction ? Yep, Sir. We're working on that issue. Synce invntoin uf lingöage..."
Emulgator is offline   Reply With Quote
Old Yesterday, 18:48   #31388  |  Link
Mike-uk
Registered User
 
Join Date: Jun 2018
Location: Dorset
Posts: 164
@jdobbs

Quote:
Originally Posted by nil View Post
Hi. I posted this two weeks ago, unsure of whether to post it in this thread or not; I've not had any responses there, so here we go...
no solution but ive the same problem

"C:\Users\xxx\Desktop\BD_Rebuilder\tools\wavi.exe" "C:\USERS\xxx\DOCUMENTS\BD\WORKFILES\AUD_00000_4352.AVS" - | "C:\Users\xxx\Desktop\BD_Rebuilder\tools\faac.exe" - -br 128000 -o "C:\USERS\xxx\DOCUMENTS\BD\WORKFILES\AUD_00000_4352.AAC"


- [17:45:29] Reencoding: VID_00000, Pass 1 of 1
- [17:45:35] Video Encode complete
- [17:45:35] Processing audio tracks
- Track 4352 (eng): Reencoding audio to AAC...
[17:47:45] - Failed to reencode audio, aborted

Last edited by Mike-uk; Yesterday at 18:51.
Mike-uk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 00:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.