Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 8th December 2009, 22:08   #81  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,405
Quote:
Originally Posted by kool View Post
32 Bit, and other thing when I checked avisynth plugin directory it was empty, expect 3 avisynth plugin.
Which one? The one from avisynth or megui\tools\avisynth_plugins?

Quote:
Originally Posted by kool View Post
a very 1th error I get under Win 7, I have installed as Zathor says

Error 1: happen when I select all profile and hit on import.

Error 2: same as error 1

Error 3 & 4 at the same time when I want to close meGUI.
1 + 2) fixed (forgot to put the MessageBoxExLib.dll in the zip file...)
3 + 4) because of 1+2 the file handle could not be closed and therefore it can not be deleted/written during MeGUI closing ==> fixed

I will upload the new build soon.
Zathor is offline   Reply With Quote
Old 8th December 2009, 22:27   #82  |  Link
stax76
Registered User
 
stax76's Avatar
 
Join Date: Jun 2002
Location: On thin ice
Posts: 6,837
Quote:
why are the main developers of megui gone?
They didn't made a statement and only few things are known like sharktooth's health condition. Kurtnoise made a statement a while back saying something like like pausing computing generally but never made it true, maybe he made it now true but in this case he would have made another statement probably, I guess he isn't sure atm., he is still reading the forum.

Kurtnoise stopped after the last release which caused a lot problems for many users. I don't know exactly of what nature these problems were but it seemed the way some users reacted might have played a role, users with little support and understanding. If that's true it would be sad for supportive users like Inspector.Gadget. A way to deal with it could be to ignore unhelpful feedback and only support helpful feedback instead.
stax76 is offline   Reply With Quote
Old 8th December 2009, 23:21   #83  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,405
Quote:
Originally Posted by JoeH View Post
Here is a small feature request. I always ouput MKV files, but MeGUI always defaults to MP4 on the main screen. It would be great if MeGUI would save the last selected format, or had an option to set the default.
It will now save the last used format.

Quote:
Originally Posted by nakTT View Post
The first problem that I instantly notice is that when I select "Automated 2pass" in the x264 setting, the checkbox for "Turbo" seems to be checked by default and can't be unchecked. :
Fixed.

New build has been uploaded:

Code:
- [MeGUISettings] removed the http://megui.org/auto/ update server
- [VideoEncodingComponent] + [MeGUISettings] added file format saving
- [x264ConfigurationPanel] Turbo mode can be changed in automated 2 or 3 pass
Because I did not receive any negative feedback regarding the development build I have deleted the "stable" build.
Zathor is offline   Reply With Quote
Old 8th December 2009, 23:28   #84  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,405
Quote:
Originally Posted by Frosty5689 View Post
I noticed how megui passes a parameter to neroencaac.exe that creates a fake chapters in the mp4/m4a container. If this could be fixed so it doesn't create fake chapters,it'd help muxing mp4 and uploading to youtube without using mp4box as a cli.
Can you please describe the problem in more detail? I do not use neroencaac.exe and a more detailed explanation (like the wrong parameter) should make it easier for me to fix the problem.
Zathor is offline   Reply With Quote
Old 9th December 2009, 00:11   #85  |  Link
prOnorama
Registered User
 
Join Date: Mar 2005
Posts: 249
Code:
- [VideoEncodingComponent] + [MeGUISettings] added file format saving
Great, this works now it remembers your last setting for file format

Every setting I tried works from the main x264 configuration GUI except I'm still having a problem setting a value for rc-lookahead (doesn't show up in command line at all)
prOnorama is offline   Reply With Quote
Old 9th December 2009, 03:48   #86  |  Link
rack04
Registered User
 
Join Date: Mar 2006
Posts: 1,538
Can you update meGUI to support the new combined DGIndexNV? The way it is set up now you have to specify a path to DGAVCIndex, DGVC1Index, and DGMPGIndex. Now there is only DGIndexNV.
rack04 is offline   Reply With Quote
Old 9th December 2009, 06:04   #87  |  Link
nakTT
Registered User
 
Join Date: Dec 2008
Posts: 415
Quote:
Originally Posted by Zathor View Post

New build has been uploaded

Because I did not receive any negative feedback regarding the development build I have deleted the "stable" build.
Anyone know what is the safest way to put the new build on top of my current build ("stable" build)?



Last edited by nakTT; 9th December 2009 at 06:07.
nakTT is offline   Reply With Quote
Old 9th December 2009, 06:18   #88  |  Link
nakTT
Registered User
 
Join Date: Dec 2008
Posts: 415
Quote:
Originally Posted by stax76 View Post
They didn't made a statement and only few things are known like sharktooth's health condition. Kurtnoise made a statement a while back saying something like like pausing computing generally but never made it true, maybe he made it now true but in this case he would have made another statement probably, I guess he isn't sure atm., he is still reading the forum.

Kurtnoise stopped after the last release which caused a lot problems for many users. I don't know exactly of what nature these problems were but it seemed the way some users reacted might have played a role, users with little support and understanding. If that's true it would be sad for supportive users like Inspector.Gadget. A way to deal with it could be to ignore unhelpful feedback and only support helpful feedback instead.
Oh! Sad to hear that. What about him? Anyway, I hope he will get better soon.


nakTT is offline   Reply With Quote
Old 9th December 2009, 06:29   #89  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,405
Quote:
Originally Posted by prOnorama View Post
Every setting I tried works from the main x264 configuration GUI except I'm still having a problem setting a value for rc-lookahead (doesn't show up in command line at all)
As soon as I change the value for "Nb. of Frames for Lockahead" the change is shown in the command line. Therefore I can not reproduce your problem. Can you explain the problem in more detail?

Quote:
Originally Posted by rack04 View Post
Can you update meGUI to support the new combined DGIndexNV? The way it is set up now you have to specify a path to DGAVCIndex, DGVC1Index, and DGMPGIndex. Now there is only DGIndexNV.
The main problem is that I do not have a license for the DGDecNV tool. If the commands have not changed between the old 3 tools version and now it should be possible. I cannot promise that I am able to change it.

Quote:
Originally Posted by nakTT View Post
Anyone know what is the safest way to put the new build on top of my current build ("stable" build)?
Create a backup of your MeGUI folder (in case something goes wrong) and copy the new files into the original directory.

Last edited by Zathor; 9th December 2009 at 06:32.
Zathor is offline   Reply With Quote
Old 9th December 2009, 06:36   #90  |  Link
Triccotracco
Registered User
 
Join Date: Oct 2009
Posts: 25
Quote:
Originally Posted by Zathor View Post
Can you please describe the problem in more detail? I do not use neroencaac.exe and a more detailed explanation (like the wrong parameter) should make it easier for me to fix the problem.
The same for me, not a big problem in my workflow. BTW when for example I load the .mp4 audio file in a gui like mkvmerge i see two, let me say, parts: the correct aac audio track & also this fake chapter. Not a big problem because with mkvmerge yuo can disable the fake chapter & then muxing mormally. For sure some mounths ago this strange stuff doesn't heppend.

Thankyou guys for all!
Triccotracco is offline   Reply With Quote
Old 9th December 2009, 09:41   #91  |  Link
quantum5uicid3
Registered User
 
Join Date: Oct 2009
Posts: 176
i also confirm the --rc-lookahead issue still exists here on xp sp3 .net 3.5. what information do you need?



...reworking....

Last edited by quantum5uicid3; 9th December 2009 at 21:22.
quantum5uicid3 is offline   Reply With Quote
Old 9th December 2009, 11:14   #92  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,405
Quote:
Originally Posted by quantum5uicid3 View Post
i also confirm the --rc-lookahead issue still exists here on xp sp3 .net 3.5. what information do you need?
Which value do you would like to set and so on. At the moment I can confirm that a value of 40 will never be displayed regardless of the preset level. This is wrong and will be fixed. All other values should be shown in the command line (if it is not the default value of the preset). Please enter for example 41 and it should be visible.
Zathor is offline   Reply With Quote
Old 9th December 2009, 12:14   #93  |  Link
quantum5uicid3
Registered User
 
Join Date: Oct 2009
Posts: 176
no it doesn't matter what it's set to, ive tried a wide variety of values
quantum5uicid3 is offline   Reply With Quote
Old 9th December 2009, 14:54   #94  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,405
Quote:
Originally Posted by quantum5uicid3 View Post
no it doesn't matter what it's set to, ive tried a wide variety of values
Strange, can you send me please the profile with the problem?
Zathor is offline   Reply With Quote
Old 9th December 2009, 15:05   #95  |  Link
nakTT
Registered User
 
Join Date: Dec 2008
Posts: 415
Quote:
Originally Posted by Zathor View Post
Code:
- [MeGUISettings] removed the http://megui.org/auto/ update server
- [VideoEncodingComponent] + [MeGUISettings] added file format saving
- [x264ConfigurationPanel] Turbo mode can be changed in automated 2 or 3 pass
Because I did not receive any negative feedback regarding the development build I have deleted the "stable" build.
Can you do this for audio file format as well?

nakTT is offline   Reply With Quote
Old 9th December 2009, 15:44   #96  |  Link
Zathor
Registered User
 
Join Date: Nov 2009
Posts: 2,405
Quote:
Originally Posted by nakTT View Post
Can you do this for audio file format as well?

Give somebody an inch, and he will take a mile
Zathor is offline   Reply With Quote
Old 9th December 2009, 15:54   #97  |  Link
JoeH
Registered User
 
Join Date: Jan 2009
Posts: 251
Quote:
Originally Posted by Zathor View Post
It will now save the last used format.
Thanks so much!
JoeH is offline   Reply With Quote
Old 9th December 2009, 16:15   #98  |  Link
JoeH
Registered User
 
Join Date: Jan 2009
Posts: 251
Quote:
Originally Posted by quantum5uicid3 View Post
i made a couple more packages. to maybe make things easier. (full installer. creates shortcuts and uninstaller)
Lite (just megui, no tools)
Full (all tools updated beyond current update server)
Thanks. It works great - I love the idea of having all the updated tools included.

When I installed it, the tools "oggenc2", "STX264", and "TXviD" all still asked to update. I updated oggenc2, but as I imagine the profiles you included are probably more updated than the ones included in STX264 and TXvid I downloaded them (to get rid of the "update" question) but did not install any of the profiles. I don't know if it is possible to avoid those tools not appeariing as updated, but I thought I'd mention it in case.
JoeH is offline   Reply With Quote
Old 9th December 2009, 16:24   #99  |  Link
kool
Registered User
 
Join Date: Nov 2009
Posts: 79
Quote:
Originally Posted by Zathor View Post
Which one? The one from avisynth or megui\tools\avisynth_plugins?
Avisynth.

Quote:
Originally Posted by Zathor View Post
I will upload the new build soon.
Did you updated yet?

Last edited by kool; 9th December 2009 at 16:27.
kool is offline   Reply With Quote
Old 9th December 2009, 16:37   #100  |  Link
nakTT
Registered User
 
Join Date: Dec 2008
Posts: 415
Quote:
Originally Posted by Zathor View Post
Give somebody an inch, and he will take a mile
silly me.
nakTT is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.