Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD & BD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 20th December 2013, 23:25   #18621  |  Link
deadfrog
Registered User
 
Join Date: Mar 2009
Posts: 3
Subtitle and Menu problems on multple MKV imports

I am not sure if this is a bug or my ignorance showing. I am using import video files type MKV that have English and Japanese languages. It also has English and Japanese subtitles. When I import the files I import both languages and also select subtitles for both. When I get the finished disk there are no subtitles I can select. Is there some trick I can use to include them? On a few that are subbed only there are no subtitles and I don't speak Japanese. Using VLC I can select both language tracks and both subtitle tracks. Is there a workaround for this? As I was testing with cyberdvd13 as I know what you think of software players I burned a disk. When tried in a Sony and a Panasonic player all i got was the Star Screen background no menu items at all. In dvd13 all menus items showed up, there are 26 and It also chained from one to the next correctly.
deadfrog is offline   Reply With Quote
Old 20th December 2013, 23:42   #18622  |  Link
laserfan
Aging Video Hobbyist
 
Join Date: Dec 2004
Location: Off the Map
Posts: 2,463
Speaking of bugs...

...we don't want to be leeches so c'mon everybody: December 24 happens to be the "official" 5th anniversary of BD-RB Beta. Let's all show jdobbs some appreciation by making a donation so he can put more BDs under the tree this Christmas (or pay his electric bill as the case may be)!

laserfan is offline   Reply With Quote
Old 21st December 2013, 00:09   #18623  |  Link
omegaman7
Registered User
 
omegaman7's Avatar
 
Join Date: Jan 2010
Location: USA, Oregon
Posts: 791
@SFiedor, would you like me to try episode, "Arena" first? If so or not, what settings?

@laserfan, I'd send you a PM, but you've refused to receive them. I did send a Donation. Merry christmas to everyone.
__________________
Only one rooster, need be in the hen house...
omegaman7 is offline   Reply With Quote
Old 21st December 2013, 01:10   #18624  |  Link
gonca
Registered User
 
Join Date: Jul 2012
Posts: 1,067
As omegaman7 said... Merry Christmas to everyone
To jdobbs ... $50 on the way to help with expenses
To mparade... That's US, like last time, not CAN.
gonca is offline   Reply With Quote
Old 21st December 2013, 02:06   #18625  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
Quote:
Originally Posted by laserfan View Post
...we don't want to be leeches so c'mon everybody: December 24 happens to be the "official" 5th anniversary of BD-RB Beta. Let's all show jdobbs some appreciation by making a donation so he can put more BDs under the tree this Christmas (or pay his electric bill as the case may be)!

I have done already, Jdobbs should look under the his tree. I sneak into his house and put few dollars under Christmas tree, but it was few days ago
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.

Last edited by HWK; 21st December 2013 at 02:15.
HWK is offline   Reply With Quote
Old 21st December 2013, 03:00   #18626  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,851
Quote:
Originally Posted by HWK View Post
I have done already, Jdobbs should look under the his tree. I sneak into his house and put few dollars under Christmas tree, but it was few days ago
So that was you crawling around the living room? Thanks!

@gonca and laserfan

Your support is truly appreciated.

@all
3D support is coming. I've run into a couple of glitches, so it isn't there as fast as I wanted, but it shouldn't be too terribly long.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Old 21st December 2013, 03:19   #18627  |  Link
HWK
Registered User
 
HWK's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario, Canada
Posts: 1,059
Quote:
Originally Posted by jdobbs View Post
So that was you crawling around the living room? Thanks!
Damn, Jdobbs found out. Next time I am gone be ghost so he will not find out
__________________
If you fail to plan; you plan to fail, would you not agree? Think about it.
HWK is offline   Reply With Quote
Old 21st December 2013, 11:26   #18628  |  Link
nounours18200
Registered User
 
Join Date: Jan 2006
Posts: 15
I have used BD_rebuilder to shrink a Bluray "Les Tontons Flingueurs", that is a French film.

The result is absolutely perfect with the the images, but I get NO sound at all.

What could be wrong ?

Thanks
nounours18200 is offline   Reply With Quote
Old 21st December 2013, 12:42   #18629  |  Link
Ch3vr0n
Registered User
 
Join Date: Jan 2009
Posts: 1,366
well what are your language settings? Did ya allow for french to be kept? That's the only thing that could be wrong, your settings. The BD-Rebuilder settings ask you with languages you want to KEEP, not which ones you wish to REMOVE.
Ch3vr0n is offline   Reply With Quote
Old 21st December 2013, 13:09   #18630  |  Link
nounours18200
Registered User
 
Join Date: Jan 2006
Posts: 15
Quote:
well what are your language settings? Did ya allow for french to be kept? That's the only thing that could be wrong, your settings.
The film has ONLY one language : see the attached screen capture herebelow.

[IMG][/IMG]

Where can I indicate to BD_rebuilder to keep the French audio ??

EDIT : OK I have found the settings menu : I start another rip to check if the French audio is present... Sorry for my mistake...

Tks

Last edited by nounours18200; 21st December 2013 at 13:14.
nounours18200 is offline   Reply With Quote
Old 21st December 2013, 13:16   #18631  |  Link
Ch3vr0n
Registered User
 
Join Date: Jan 2009
Posts: 1,366
normally according to that pic the audio should be kept. There's no red X on the left of the stream. How are you playing the output
Ch3vr0n is offline   Reply With Quote
Old 21st December 2013, 14:22   #18632  |  Link
nounours18200
Registered User
 
Join Date: Jan 2006
Posts: 15
Quote:
normally according to that pic the audio should be kept. There's no red X on the left of the stream. How are you playing the output
The output has no particular parameter : what do you mean ?

Strange: I have seen in the settings window that only the English language was supposed to be kept : so I have changed this to keep the French audio, and I have started a new BD_rebuilder process, which is currently in progress.
As soon as it is finished, I post a reply to tell you if the audio is there .

Tks
nounours18200 is offline   Reply With Quote
Old 21st December 2013, 14:47   #18633  |  Link
laserfan
Aging Video Hobbyist
 
Join Date: Dec 2004
Location: Off the Map
Posts: 2,463
Quote:
Originally Posted by omegaman7 View Post
I did send a Donation. Merry christmas to everyone.
Quote:
Originally Posted by gonca View Post
As omegaman7 said... Merry Christmas to everyone
To jdobbs ... $50 on the way to help with expenses
To mparade... That's US, like last time, not CAN.
Wow that's the spirit. Good going guys.

With still 4 or 5 shopping days left!
laserfan is offline   Reply With Quote
Old 21st December 2013, 15:24   #18634  |  Link
Ch3vr0n
Registered User
 
Join Date: Jan 2009
Posts: 1,366
Quote:
Originally Posted by nounours18200 View Post
The output has no particular parameter : what do you mean ?
I didn't say anything about a parameter. Normally when an audio / video stream will be removed that icon on the left of the stream changes from that wmp icon to a red x indicating removal

Quote:
Strange: I have seen in the settings window that only the English language was supposed to be kept
That would explain why the audio was removed. BDRB was told to only keep the english language audio on a process, but since the audio was french and is labelled as such BDRB removed it. Your next rebuild should turn out just fine
Ch3vr0n is offline   Reply With Quote
Old 21st December 2013, 15:44   #18635  |  Link
nounours18200
Registered User
 
Join Date: Jan 2006
Posts: 15
Well, problem : the new process has finished, and I still have NO audio.

EDIT: except on the Bonus tracks ! This is very strange ?! could the bonus tracks be seen by BD_rebuilder a having another language than the film itself ?? It is an old film (black and white, 4/3rd, released in 1963...), and in the parameters there is an option "French, old 842-ca 1400 (fro)" that is not selected, and another "French, middle, 1400-1600 (frm)" that is not selected. Could the pb come from this ?

Here are the languages settings:

[IMG][/IMG]

and here is a view of the BD messages during the process:

[IMG][/IMG]

I hoped that it would have been OK with these parameters, but audio is still missing on the film : any idea ??

EDIT: I have launched a new BD encoding after having selected ALL the listed "French languages" in the settings: no way, there is still no audio on the film.

if it can help, here is a capture of the MEDIAINFO report on one of the streams:

[IMG][/IMG]


Tks

Last edited by nounours18200; 21st December 2013 at 17:55. Reason: additional information to provide
nounours18200 is offline   Reply With Quote
Old 21st December 2013, 18:28   #18636  |  Link
gonca
Registered User
 
Join Date: Jul 2012
Posts: 1,067
I believe mediainfo is shpwing a french audio track

255 Kbps 48.0 Khz 24 bit 2 channel DTS french

Last edited by gonca; 21st December 2013 at 18:31.
gonca is offline   Reply With Quote
Old 21st December 2013, 18:37   #18637  |  Link
brunchto
Registered User
 
Join Date: Jan 2012
Posts: 39
I've just tested "Les tontons flingueurs"
BR iso to film-only BR iso.
no sound problem
my log:
Code:
----------------------
[12/21/13] BD Rebuilder v0.45.05 (beta)
[17:36:55] Source:  BD_LESTONTONSJAVA_00000
  - Input BD size: 17,45 GB
  - Approximate total content: [01:50:52.687]
  - Target BD size: 46,26 GB
  - Windows Version: 6.2 [9200]
  - MOVIE-ONLY mode enabled
  - Quality: High-Speed Option (BD-25+), ABR
  - Decoding/Frame serving: DirectShow
  - Audio Settings: AC3=0 DTS=0 HD=1 Kbs=640
[17:36:55] PHASE ONE, Encoding
 - [17:36:55] Processing: VID_00000 (1 of 1)
 - [17:36:55] Extracting A/V streams [VID_00000]
 - [17:53:28] Reencoding video [VID_00000]
 - [17:53:28] Keeping original video (no reencode)
 - [17:53:28] Processing audio tracks
   - Track 4352 (fra): Keeping original audio
[17:53:28]PHASE ONE complete
[17:53:28]PHASE TWO - Rebuild Started
 - [17:59:33] Rebuilding BD file Structure
[18:08:53] - Encode and Rebuild complete
[18:08:53] Writing BD structure to ISO file
 - ImgBurn completed successfully
 - BD_LESTONTONSJAVA folder removed.
 - WORKFILES folder removed.
[18:22:36] JOB: BD_LESTONTONSJAVA finished.
brunchto is offline   Reply With Quote
Old 21st December 2013, 18:37   #18638  |  Link
Blurayhd
Registered User
 
Join Date: Oct 2010
Posts: 228
Hello jdobbs

i have a collection of tv show on mkv format and each season have at least 16 episodes. So, i wish to create (lets say 4) episodes per disc. And i donīt know the way for use Bd Rebuilder to put in the same disc those 4 episodes with standar menu, obviously converted a bluray format disc.

Can you help me? Any guide? Happy christmas
Blurayhd is offline   Reply With Quote
Old 21st December 2013, 18:39   #18639  |  Link
Guest
Guest
 
Join Date: Jan 2002
Posts: 21,922
Quote:
Originally Posted by Blurayhd View Post
i have a collection of tv show on mkv format
Where did you get these MKV files?
Guest is offline   Reply With Quote
Old 21st December 2013, 19:27   #18640  |  Link
nounours18200
Registered User
 
Join Date: Jan 2006
Posts: 15
OK I have reduced the problem : I have no sound on my PC, but I do have sound when I read the Bluray (made with BD_rebuilder from the BD_rebuilder files) on my standalone OPPO Bluray player ...

So the pb is limitedto the PC: maybe a codec a missing ? do you have any idea about what could be wrong ?


Here is my log, looks different than yours:

Quote:
----------------------
[12/21/13] BD Rebuilder v0.45.05 (beta)
[16:27:51] Source: BD_LESTONTONSJAVA
- Input BD size: 30,08 GB
- Approximate total content: [03:40:21.606]
- Target BD size: 22,95 GB
- Windows Version: 6.1 [7601]
- Auto Quality: Good (Very Fast), ABR
- Decoding/Frame serving: DirectShow
- Audio Settings: AC3=0 DTS=0 HD=0 Kbs=640
[16:27:52] PHASE ONE, Encoding
- [16:27:52] Processing: VID_00000 (1 of 6)
- [16:27:52] Extracting A/V streams [VID_00000]
- [16:38:21] Reencoding video [VID_00000]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 159*505 frames
- Bitrate: 14*507 Kbs
- [16:38:21] Reencoding: VID_00000, Pass 1 of 1
- [17:08:02] Video Encode complete
- [17:08:02] Processing audio tracks
- Track 4352 (fra): Keeping original audio
- [17:08:02] Multiplexing M2TS
- [17:11:11] Processing: VID_00001 (2 of 6)
- [17:11:11] Extracting A/V streams [VID_00001]
- [17:12:54] Reencoding video [VID_00001]
- Source Video: MPEG-4 (AVC), 720x576
- Rate/Length: 25,000fps, 34*532 frames
- Bitrate: 7*106 Kbs
- [17:12:54] Reencoding: VID_00001, Pass 1 of 1
- [17:14:52] Video Encode complete
- [17:14:52] Processing audio tracks
- Track 4352 (fra): Keeping original audio
- [17:14:52] Multiplexing M2TS
- [17:15:16] Processing: VID_00002 (3 of 6)
- [17:15:16] Extracting A/V streams [VID_00002]
- [17:16:15] Reencoding video [VID_00002]
- Source Video: MPEG-4 (AVC), 720x576
- Rate/Length: 25,000fps, 32*510 frames
- Bitrate: 5*998 Kbs
- [17:16:15] Reencoding: VID_00002, Pass 1 of 1
- [17:17:48] Video Encode complete
- [17:17:48] Processing audio tracks
- Track 4352 (fra): Keeping original audio
- [17:17:48] Multiplexing M2TS
- [17:18:08] Processing: VID_00003 (4 of 6)
- [17:18:08] Extracting A/V streams [VID_00003]
- [17:22:28] Reencoding video [VID_00003]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 25,000fps, 77*943 frames
- Bitrate: 10*674 Kbs
- [17:22:28] Reencoding: VID_00003, Pass 1 of 1
- [17:36:20] Video Encode complete
- [17:36:20] Processing audio tracks
- Track 4352 (fra): Keeping original audio
- [17:36:20] Multiplexing M2TS
- [17:37:27] Processing: VID_00004 (5 of 6)
- [17:37:27] Extracting A/V streams [VID_00004]
- [17:38:02] Reencoding video [VID_00004]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 5*235 frames
- Bitrate: 10*672 Kbs
- [17:38:02] Reencoding: VID_00004, Pass 1 of 1
- [17:38:53] Video Encode complete
- [17:38:53] Processing audio tracks
- Track 4352 (fra): Keeping original audio
- [17:38:53] Multiplexing M2TS
- [17:39:03] Processing: VID_00103 (6 of 6)
- [17:39:03] Extracting A/V streams [VID_00103]
- [17:39:21] Reencoding video [VID_00103]
- Source Video: MPEG-4 (AVC), 1920x1080
- Rate/Length: 23,976fps, 1*440 frames
- Bitrate: 17*453 Kbs
- [17:39:21] Reencoding: VID_00103, Pass 1 of 1
- [17:39:42] Video Encode complete
- [17:39:42] Processing audio tracks
- [17:39:42] Multiplexing M2TS
[17:39:48]PHASE ONE complete
[17:39:48]PHASE TWO - Rebuild Started
- [17:39:48] Rebuilding BD file Structure
[17:40:29] - Encode and Rebuild complete
[17:40:29] JOB: BD_LESTONTONSJAVA finished.
Any idea on how to fix the sound pb on my PC ?
nounours18200 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.