Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 23rd February 2018, 01:35   #1  |  Link
beto@endrix
Registered User
 
Join Date: Feb 2018
Posts: 8
Issue with MPC-BE + madVR + LAV + XySubFilter

So yesterday I found out just how much better this combo is compared to VLC, and spent my night configuring it (following this and this) and getting it ready to watch a BluRay 4K movie today.

However, I stumbled on a problem: the movie is in a matroska container and it has forced french .pgs subtitles coded in, although it has many others in the same file (forced and not). When I switch to another language, or when I set my preferred language to play at start, as soon as the first subtitle appears, the video loses all its quality, the image appears really dull and washed. I think that happens because the renderer swaps to internal, or madVR crashes. Maybe it's none of that, still new to this.

Can someone tell me what is happening and how can I fix it?

Windows 7
1070 on the latest drivers

Happy to provide more information if you need.

Last edited by beto@endrix; 23rd February 2018 at 02:42.
beto@endrix is offline   Reply With Quote
 

Tags
4k movie, bluray, madvr, matroska, mpc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:27.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.