Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 22nd December 2012, 13:33   #421  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,184
Quote:
Originally Posted by Aleksoid1978 View Post

Much better, still a slight delay.
wanezhiling is offline   Reply With Quote
Old 22nd December 2012, 13:44   #422  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,651
Quote:
Originally Posted by wanezhiling View Post
Much better, still a slight delay.
I compare with LAV splitter - identically.
__________________
AMD Ryzen 5 3600 /GIGABYTE B450 Gaming X /AMD Radeon R9 16Gb@3200 /Kingston 500Gb M.2 /GTX 1650 /Samsung U28R550UQI /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 22nd December 2012, 14:13   #423  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,184
Quote:
Originally Posted by Aleksoid1978 View Post
I compare with LAV splitter - identically.
http://forum.doom9.org/showpost.php?...1&postcount=94

Any suggestion?
wanezhiling is offline   Reply With Quote
Old 23rd December 2012, 02:00   #424  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,651
Quote:
Originally Posted by wanezhiling View Post
I do not understand what you mean.
__________________
AMD Ryzen 5 3600 /GIGABYTE B450 Gaming X /AMD Radeon R9 16Gb@3200 /Kingston 500Gb M.2 /GTX 1650 /Samsung U28R550UQI /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 24th December 2012, 04:11   #425  |  Link
boyumeow
Registered User
 
boyumeow's Avatar
 
Join Date: Aug 2007
Posts: 143
Quote:
Originally Posted by ryrynz View Post
If running MPC-BE and you proceed to uninstall MPC-HC the uninstaller says MPC-HC is running, HC & BE should be able to be distinguished from each other.
Quote:
Originally Posted by nevcairiel View Post
This is a BE problem, MPC-HC has its own frame names, GUIDs and everything, MPC-BE just never changed those after forking, so the installer doesn't know any better.
In this case, its the application mutex which is created somewhere.
Just some info to take note off, can it be resolved to avoid conflict.
boyumeow is offline   Reply With Quote
Old 24th December 2012, 04:34   #426  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,651
Quote:
Originally Posted by boyumeow View Post
Just some info to take note off, can it be resolved to avoid conflict.
Already fixed
__________________
AMD Ryzen 5 3600 /GIGABYTE B450 Gaming X /AMD Radeon R9 16Gb@3200 /Kingston 500Gb M.2 /GTX 1650 /Samsung U28R550UQI /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 24th December 2012, 06:53   #427  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,184
Quote:
Originally Posted by Aleksoid1978 View Post
I do not understand what you mean.
That issue also happens on BE before, do you remember?
And you fixed it.

So I think maybe you can give some help for MPC-HC.
wanezhiling is offline   Reply With Quote
Old 24th December 2012, 07:46   #428  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,651
Quote:
Originally Posted by wanezhiling View Post
That issue also happens on BE before, do you remember?
And you fixed it.

So I think maybe you can give some help for MPC-HC.
Why - in their team is full of wonderful and knowledgeable developers. They thought that I did not want on their team.

Post about this bug in MPC-HC forums - see what happened.
__________________
AMD Ryzen 5 3600 /GIGABYTE B450 Gaming X /AMD Radeon R9 16Gb@3200 /Kingston 500Gb M.2 /GTX 1650 /Samsung U28R550UQI /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 24th December 2012, 09:39   #429  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,184
http://forum.doom9.org/showpost.php?...ostcount=13546

@Aleksoid1978, BE failed too.
wanezhiling is offline   Reply With Quote
Old 24th December 2012, 10:32   #430  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,651
Quote:
Originally Posted by wanezhiling View Post
Fixed - http://aleksoid.voserver.net/MPC-BE/..._3VID_Fixed.7z
__________________
AMD Ryzen 5 3600 /GIGABYTE B450 Gaming X /AMD Radeon R9 16Gb@3200 /Kingston 500Gb M.2 /GTX 1650 /Samsung U28R550UQI /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 24th December 2012, 10:38   #431  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,184
Quote:
Originally Posted by Aleksoid1978 View Post
Great, works now.
wanezhiling is offline   Reply With Quote
Old 24th December 2012, 17:39   #432  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,184
http://forum.doom9.org/showpost.php?...&postcount=330

Build 1716 still crashed..
wanezhiling is offline   Reply With Quote
Old 24th December 2012, 21:58   #433  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,651
Quote:
Originally Posted by wanezhiling View Post
I know.
__________________
AMD Ryzen 5 3600 /GIGABYTE B450 Gaming X /AMD Radeon R9 16Gb@3200 /Kingston 500Gb M.2 /GTX 1650 /Samsung U28R550UQI /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 25th December 2012, 00:07   #434  |  Link
phoenix_fr
Registered User
 
Join Date: Jan 2008
Posts: 16
hello, with galley to setup 'mpc-be' like my 'mpc-hc be mod'

I think it would be nice to turn some packages in the next preset correctly by default

ex:
"touch window from inside"
"keep aspect ratio"
phoenix_fr is offline   Reply With Quote
Old 25th December 2012, 06:39   #435  |  Link
robpdotcom
Registered User
 
Join Date: Jan 2010
Posts: 297
I noticed that pressing the hot-key for "Remaining Time" (Ctrl+I) now actually shows the remaining time. Is there any way to show the elapsed time?

In other words:
it used to show "00:30:00/02:00:00"
now it shows "-01:30:00/02:00:00"

Any way to show the old style?
__________________
Windows 7 x64
i7 870
16GB RAM
AMD 6870

Last edited by robpdotcom; 25th December 2012 at 06:56.
robpdotcom is offline   Reply With Quote
Old 25th December 2012, 13:35   #436  |  Link
judelaw
Registered User
 
Join Date: Sep 2010
Posts: 73
Quote:
Originally Posted by robpdotcom View Post
I noticed that pressing the hot-key for "Remaining Time" (Ctrl+I) now actually shows the remaining time. Is there any way to show the elapsed time?

In other words:
it used to show "00:30:00/02:00:00"
now it shows "-01:30:00/02:00:00"

Any way to show the old style?
judelaw is offline   Reply With Quote
Old 25th December 2012, 14:22   #437  |  Link
robpdotcom
Registered User
 
Join Date: Jan 2010
Posts: 297
__________________
Windows 7 x64
i7 870
16GB RAM
AMD 6870
robpdotcom is offline   Reply With Quote
Old 26th December 2012, 15:36   #438  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,184
@Aleksoid1978, http://forum.doom9.org/showpost.php?...ostcount=13565

BE does not do the deinterlacing job.
wanezhiling is offline   Reply With Quote
Old 27th December 2012, 07:43   #439  |  Link
Aleksoid1978
Registered User
 
Aleksoid1978's Avatar
 
Join Date: Apr 2008
Location: Russia, Vladivostok
Posts: 2,651
Quote:
Originally Posted by wanezhiling View Post
@Aleksoid1978, http://forum.doom9.org/showpost.php?...ostcount=13565

BE does not do the deinterlacing job.
It seems that the file is encoded incorrectly.
__________________
AMD Ryzen 5 3600 /GIGABYTE B450 Gaming X /AMD Radeon R9 16Gb@3200 /Kingston 500Gb M.2 /GTX 1650 /Samsung U28R550UQI /LG 47LM620T /Yamaha RX-V471 + NS-555 + NS-C444 + NS-333 + YST-SW215
Aleksoid1978 is offline   Reply With Quote
Old 27th December 2012, 07:52   #440  |  Link
wanezhiling
Registered User
 
Join Date: Apr 2011
Posts: 1,184
No field order can be determined?
wanezhiling is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 15:03.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.