Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > (HD) DVD, Blu-ray & (S)VCD > DVD & BD Rebuilder

Reply
 
Thread Tools Search this Thread Display Modes
Old 26th April 2021, 20:38   #1  |  Link
Sesselmarder
Registered User
 
Join Date: Feb 2014
Posts: 3
BD Rebuilder Failed video encode - DirectShowSource Timeout

Hi all,

for no apparent reason, the setting "Use DirectshowSource for frame serving" stopped working since I upgraded to BD Rebuilder v0.61.21.

I get the following error message (for all BDs):
- [11:57:31] Reencoding: VID_01259, Pass 1 of 1
- Encode failed. Aborting.
- BD-Rebuilder v0.61.21
- Windows Version: 6.2 [9200]
- Working Path Free Space: 116.48GB
- AVISYNTH Version: 2.6.0.6, Ok
- LAVFILTERS: Ok
- X264: Ok
- X265: Ok
- AFTEN: Ok
- FAAC: Ok
- MP4BOX: Ok
- WAVI: Ok
- TSMUXER: Ok
- FRIMEncode: Ok
- FRIMDecode: Ok
[11:58:33] - Failed video encode, aborted


LAST COMMAND:
"C:\Users\sm\Desktop\BD_Rebuilder\tools\x264.exe" "D:\BD\SHRINK_DIRECTSHOW\WORKFILES\VID_01259.AVS" --preset superfast --bluray-compat --b-pyramid none --weightp 1 --qpmin=0 --bitrate 27430 --level 4.1 --qpfile "D:\BD\SHRINK_DIRECTSHOW\WORKFILES\VID_01259.CHP" --sar 1:1 --aud --nal-hrd vbr --pic-struct --vbv-bufsize 30000 --keyint 24 --min-keyint 1 --ipratio 1.1 --pbratio 1.1 --vbv-maxrate 35000 --threads auto --slices 4 --thread-input --output "D:\BD\SHRINK_DIRECTSHOW\WORKFILES\VID_01259.AVS.264"


LAST COMMAND ERROR:
avs [error]: DirectShowSource : Timeout waiting for graph to start.
(D:\BD\SHRINK_DIRECTSHOW\WORKFILES\VID_01259.AVS, line 2)
x264 [error]: could not open input file `D:\BD\SHRINK_DIRECTSHOW\WORKFILES\VID_01259.AVS'


When I switch to option "Use X264's internal LAVF for frame serving" it works without problems.
I thought the DirectshowSource option is the preferred option and I always used it until now.

Does anyone have the same problem?

Thanks!
Sesselmarder is offline   Reply With Quote
Old 30th April 2021, 02:24   #2  |  Link
jdobbs
Moderator
 
Join Date: Oct 2001
Posts: 20,833
Try reinstalling LAV Filters. Sometimes another program will change the default handler and cause that kind of issue.
__________________
Help with development of new apps: Donations.
Website: www.jdobbs.net
jdobbs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.