Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Video Encoding > MPEG-4 Encoder GUIs

Reply
 
Thread Tools Search this Thread Display Modes
Old 6th January 2014, 11:51   #1  |  Link
Verminaard
Registered User
 
Join Date: Nov 2008
Posts: 18
MeGUI - Video Encoding Error

Hello all,

This error started happening a few days ago. Here's the log. Error always the same: 0xC0000005 STATUS_ACCESS_VIOLATION (-1073741819)

The source video is MPG

Thanks in advance.

Code:
[Information] Versions
-[Information] [1/6/2014 12:32:33] MeGUI: 2456
-[Information] [1/6/2014 12:32:33] Operating System: Windows 7 Ultimate Edition x64 SP1 (6.1.65536.7601)
-[Information] [1/6/2014 12:32:33] .Net Framework: 2.0.50727.5420
-[Information] [1/6/2014 12:32:33] .Net Framework: 4.0.30319
-[Information] [1/6/2014 12:32:33] AviSynth: 2.6.0.4 (18-09-2013)
-[Information] [1/6/2014 12:32:33] AvisynthWrapper:  (02-01-2009)
-[Information] [1/6/2014 12:32:33] Haali Matroska Splitter: not installed
-[Information] [1/6/2014 12:32:33] Haali DSS2: not installed
-[Information] [1/6/2014 12:32:33] ICSharpCode.SharpZipLib: 0.85.5.452 (07-08-2008)
-[Information] [1/6/2014 12:32:33] LinqBridge: 1.0.0.0 (28-05-2009)
-[Information] [1/6/2014 12:32:33] MediaInfo: 0.7.65.0 (21-11-2013)
-[Information] [1/6/2014 12:32:33] MediaInfoWrapper: 0.7.61.0 (06-01-2013)
-[Information] [1/6/2014 12:32:33] MessageBoxExLib: 1.0.2218.28317 (19-12-2008)
-[Information] [1/6/2014 12:32:33] SevenZipSharp: 0.64.3890.29348 (02-01-2011)
-[Information] [1/6/2014 12:32:33] 7z: 9.20 (18-11-2010)

[Error] Log for job1 (video, xxx.avs -> xxx.avi)
-[Information] [1/6/2014 12:39:04] Started handling job
-[Information] [1/6/2014 12:39:04] Preprocessing
-[Information] [1/6/2014 12:39:04] Avisynth input script
--[NoImage] LoadPlugin("C:\Program Files (x86)\Tools\MeGUI\tools\dgindex\DGDecode.dll")
--[NoImage] DGDecode_mpeg2source("I:\Translation\2zd3xfhb.es1\xxx.d2v", info=3)
--[NoImage] LoadPlugin("C:\Program Files (x86)\Tools\MeGUI\tools\avisynth_plugin\ColorMatrix.dll")
--[NoImage] ColorMatrix(hints=true, threads=0)
--[NoImage] #deinterlace
--[NoImage] #crop
--[NoImage] LanczosResize(352,192) # Lanczos (Sharp)
--[NoImage] #denoise
-[Information] [1/6/2014 12:39:04] Job commandline: "C:\Program Files (x86)\Tools\MeGUI\tools\xvid_encraw\xvid_encraw.exe" -i "I:\Translation\2zd3xfhb.es1\xxx.avs" -single -bitrate 700 -smoother 0 -nopacked -avi "I:\Translation\2zd3xfhb.es1\xxx.avi"
-[Information] [1/6/2014 12:39:04] Process started
-[Information] [1/6/2014 12:39:04] Standard output stream
-[Information] [1/6/2014 12:39:04] Standard error stream
-[Error] [1/6/2014 12:39:09] Process exits with error: 0xC0000005 STATUS_ACCESS_VIOLATION (-1073741819)
-[Information] [1/6/2014 12:39:09] Job completed
Verminaard is offline   Reply With Quote
Old 11th January 2014, 05:24   #2  |  Link
Overdrive80
Anime addict
 
Overdrive80's Avatar
 
Join Date: Feb 2009
Location: Spain
Posts: 667
Could be ocurring for varios reasons:

- Bad Ram
- Bad Driver
- Malware
- Update KB2859537
- Conflict software
__________________
Intel i7-6700K + Noctua NH-D15 + Z170A XPower G. Titanium + Kingston HyperX Savage DDR4 2x8GB + Nvidia GTX750 2GB DDR5 + SSD Vertex 4 256 GB + Antec EDG750 80 Plus Gold Mod + Corsair 780T Graphite
Overdrive80 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.