Welcome to Doom9's Forum, THE in-place to be for everyone interested in DVD conversion.

Before you start posting please read the forum rules. By posting to this forum you agree to abide by the rules.

 

Go Back   Doom9's Forum > Hardware & Software > Software players

Reply
 
Thread Tools Search this Thread Display Modes
Old 17th August 2016, 20:40   #1  |  Link
doomleox999
Registered User
 
Join Date: Nov 2015
Posts: 79
MPC double playback speed

Hi everyone, first of all, english is not my native language so sorry for any mistake here and there. I have a problem when I play 60fps videos at double playback speed. Every 5 seconds or so, the video freezes, audio gets out of sync, and only when the audio catchs up to the video the playback continues. This doesn't happen when I play 30fps videos at double playback speed. Is there any special setting that I have to change or the problem is my hardware?

Thanks.

PS: help me improve my english by pointing out any mistake that I may had made.

Last edited by doomleox999; 17th August 2016 at 20:43.
doomleox999 is offline   Reply With Quote
Old 17th August 2016, 21:57   #2  |  Link
luigizaninoni
Registered User
 
Join Date: Apr 2015
Posts: 163
Your hardware is not powerful enough to show 120 frames per second on given settings. So you can either use more powerful hardware, or lower your settings (for example if you use madvr lower your upscale options, etc). Your english looks excellent to me
luigizaninoni is offline   Reply With Quote
Old 17th August 2016, 23:36   #3  |  Link
doomleox999
Registered User
 
Join Date: Nov 2015
Posts: 79
luigizaninoni this are my settings (Options/Playback/Output):




Should I use madvr instead of EVR? And what do you mean by lower your upscale options?

Quote:
Your english looks excellent to me
Thanks, good to know.
doomleox999 is offline   Reply With Quote
Old 18th August 2016, 08:20   #4  |  Link
luigizaninoni
Registered User
 
Join Date: Apr 2015
Posts: 163
Try render overlay mixer, I think it is the lightest

Use nearest neighbour instead of bilinear resize. Quality will deteriorate, but it might work.

Don't use madvr, it's heavier than EVR

If it still does not work, upgrade your hardware.

You might also ask for advice in mpc-hc thread, to know if there are even lighter settings.
luigizaninoni is offline   Reply With Quote
Old 19th August 2016, 00:05   #5  |  Link
doomleox999
Registered User
 
Join Date: Nov 2015
Posts: 79
It didn't work. I guess IŽll have to upgrade my hardware then. It's the obvious solution haha. Thanks anyway.
doomleox999 is offline   Reply With Quote
Reply

Tags
audio out of sync, lag, mpc hc, playback speed

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 18:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.